<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.tomorrowstechnician.com/xmlrpc.php">
<script src="//cdn.zarget.com/144612/337510.js"></script><title>Ride Of The Week: Triumph Spitfire 4 -</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Noto+Serif:400,700,400italic,700italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/11b421960d7602f29f2053c438168f3d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<link rel="canonical" href="http://www.tomorrowstechnician.com/ride-week-triumph-spitfire-4/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ride Of The Week: Triumph Spitfire 4 -" />
<meta property="og:description" content="In the fall of 1960 and winter of 1961, Triumph was in dire straits, largely due to a credit crunch in England. Although its sports cars were selling well in..." />
<meta property="og:url" content="http://www.tomorrowstechnician.com/ride-week-triumph-spitfire-4/" />
<meta property="og:site_name" content="Tomorrows Technician" />
<meta property="article:tag" content="Herald" />
<meta property="article:tag" content="MG" />
<meta property="article:tag" content="Ride of the Week" />
<meta property="article:tag" content="Spitfire" />
<meta property="article:tag" content="Triumph" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2018-03-01T00:00:08-05:00" />
<meta property="article:modified_time" content="2018-02-26T14:53:09-05:00" />
<meta property="og:updated_time" content="2018-02-26T14:53:09-05:00" />
<meta property="og:image" content="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/Triumph_Spitfire.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.tomorrowstechnician.com\/","name":"Tomorrows Technician","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.tomorrowstechnician.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Feed" href="http://www.tomorrowstechnician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Comments Feed" href="http://www.tomorrowstechnician.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Ride Of The Week: Triumph Spitfire 4 Comments Feed" href="http://www.tomorrowstechnician.com/ride-week-triumph-spitfire-4/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/19533-presscdn-0-91.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=84c7be7a2421260a71f162f221144b49"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oss-social-sharing-front-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=84c7be7a2421260a71f162f221144b49' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=84c7be7a2421260a71f162f221144b49' type='text/css' media='all' />
<link rel='stylesheet' id='acch-style-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/acch-widget/css/style.css?ver=84c7be7a2421260a71f162f221144b49' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hb-style-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/header-bar/css/style.css?ver=84c7be7a2421260a71f162f221144b49' type='text/css' media='all' />
<link rel='stylesheet' id='hb-styles-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/header-bar/css/menu_styles.css?ver=84c7be7a2421260a71f162f221144b49' type='text/css' media='all' />
<link rel='stylesheet' id='kms-style-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/km-subscribe/css/style.css?ver=84c7be7a2421260a71f162f221144b49' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='playerCss-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=84c7be7a2421260a71f162f221144b49' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=84c7be7a2421260a71f162f221144b49' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/style.css?ver=84c7be7a2421260a71f162f221144b49' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/js/TweenMax.min.js?ver=84c7be7a2421260a71f162f221144b49'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.tomorrowstechnician.com\/wp-admin\/admin-ajax.php","nonce":"d0747c15cf","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=84c7be7a2421260a71f162f221144b49'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.4'></script>
<link rel='https://api.w.org/' href='http://www.tomorrowstechnician.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tomorrowstechnician.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://www.tomorrowstechnician.com/?p=149932' />
<link rel="alternate" type="application/json+oembed" href="http://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tomorrowstechnician.com%2Fride-week-triumph-spitfire-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tomorrowstechnician.com%2Fride-week-triumph-spitfire-4%2F&#038;format=xml" />
<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"172638345", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/06/fixing-damaged-threads-with-nes.jpg", "title":"Fixing Damaged Threads with Nes Thread Repair - Automotive Repair", "description":"Thread repair is essential when it comes to the automotive industry. They are involved in almost every..."});
				 </script><script>
                 videoSource.push({"source":"233544435", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2017/09/how-to-clean-auto-parts-with-the.jpg", "title":"How To Clean Auto Parts with The CRC® SmartWasher® Self Cleaning Parts Washing System", "description":"Features and Benefits of the CRC SMARTWASHER.  The powerful cleaning of the OzzyJuice degreasing solutions..."});
				 </script><script>
                 videoSource.push({"source":"161988249", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/04/graco-at-2015-sema-show.jpg", "title":"Graco at 2015 SEMA Show", "description":"Graco at 2015 SEMA Show..."});
				 </script><script>
                 videoSource.push({"source":"167742981", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/05/ken-tool-blue-cobra-demount-tool.jpg", "title":"KEN-TOOL BLUE COBRA DEMOUNT TOOL - TIPS AND TROUBLE SHOOTING", "description":"Tips and Tricks for Using Ken-Tool&#039;s 35440 Blue Cobra Truck Tire Demount Tool...."});
				 </script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tomorrowstechnician.com/?wordfence_lh=1&hid=2943391BE45409F8F4F944FB6CD9F993');
</script>
<style type="text/css">.logo img{height: 35px;}.mid-logo-wrapper .logo img{height: 100px;}body,p,code, kbd, pre, samp{font-size: 15px;line-height: 26px;}body{background-image: url("") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.post-content > p:first-child:first-letter, 
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #000000}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #000000}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #000000}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #000000}.navbar-nav>li>a{font-size: 18px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 20px;line-height: 24px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 42px;line-height: 46px;}.h2, h2{font-size: 32px;line-height: 36px;}.h3, h3{font-size: 26px;line-height: 30px;}.h4, h4{font-size: 24px;line-height: 28px;}.h5, h5{font-size: 16px;line-height: 20px;}.h6, h6{font-size: 14px;line-height: 18px;}.post-title{font-size: 42px;line-height: 46px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: 730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link type="text/css" media="screen" rel="stylesheet" href="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.css" />
<link rel="shortcut icon" href="" type="image/x-icon" /><style type="text/css">.soty-logo { max-width:150px; display:block; margin: auto; } @media (max-width: 1024px){ .oss_horizontal_share { display: none; } }</style><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "http://www.tomorrowstechnician.com/wp-admin/admin-ajax.php";var dt_path = "http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#FFFFFF;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:"Noto Serif";text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:uppercase;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script src='http://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ domain: "http://www.smartadserver.com", async: true, renderMode: 0 });
    });
  </script>
<script type="text/javascript">
    (function() {
      (function (i, s, o, g, r, a, m) {
          i['GoogleAnalyticsObject'] = r;
          i[r] = i[r] || function () {
                  (i[r].q = i[r].q || []).push(arguments)
              }, i[r].l = 1 * new Date();
          a = s.createElement(o),
              m = s.getElementsByTagName(o)[0];
          a.async = 1;
          a.src = g;
          m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

      ga('create', 'UA-1950768-12', 'auto');
      ga('send', 'pageview');
    })();
  </script>
</head>
<body class="post-template-default single single-post postid-149932 single-format-standard big-header wide page-listing-layout wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="main" class="mm-page mm-slideout">
<header class="header-wrapper clearfix">
<div class="header-mid">
<div class="container-fluid">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="header-mid-wrapper clearfix">
<div class="left-menu-wrapper">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-new-main-menu" class="nav navbar-nav"><li id="menu-item-143301" class="t2-automotive menu-item menu-item-type-post_type menu-item-object-page menu-item-143301"><a href="http://www.tomorrowstechnician.com/automotive/">Automotive</a></li>
<li id="menu-item-139327" class="t2-career menu-item menu-item-type-post_type menu-item-object-page menu-item-139327"><a href="http://www.tomorrowstechnician.com/career/">Career</a></li>
<li id="menu-item-139328" class="t2-lifestyle menu-item menu-item-type-post_type menu-item-object-page menu-item-139328"><a href="http://www.tomorrowstechnician.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-146409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146409"><a href="http://www.tomorrowstechnician.com/school-of-the-year/">School of the Year</a></li>
<li id="menu-item-147093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147093"><a href="http://www.tomorrowstechnician.com/magazine-archive/">Magazine Archive</a></li>
<li id="menu-item-146406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146406"><a href="http://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li id="menu-item-146279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146279"><a href="http://www.babcox.com/brand-page/tomorrows-tech">Advertise</a></li>
<li id="menu-item-146280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146280"><a href="http://www.tomorrowstechnician.com/suscribe-to-tomorrows-tech-magazine/">Subscribe</a></li>
<li id="menu-item-146281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146281"><a href="http://www.tomorrowstechnician.com/contact/">Contact</a></li>
</ul></div> </nav>
</div>
<div class="mid-logo-wrapper visible-xs visible-sm visible-md">
<a class="logo" href="http://www.tomorrowstechnician.com/" title="Tomorrows Technician - Dedicated to Today&#039;s Automotive Students" rel="home">
<img src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/T2_logo_white_Web.png" alt="Tomorrows Technician" />
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
<div class="header-banner">
<div id="id_740_90851500_1519917601"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741174,
			formatId: 46174,
			target: '',
			tagId: 'id_740_90851500_1519917601'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content single-post">

<div class="row blog-content main-row-margin-top content-sidebar-right expandable-ad-container">
<div class="col-sm-12">
<script type="application/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741175,	// Page : TomorrowsTechnician/high-impact-ros
		formatId: 	40141,	// Format : Pushdown 1x1
		target:		''	// Targeting
	});
</script> </div>
</div>

<div class="container-fluid main-wrapper no-padding">
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="left-sidebar-post">
<div class="left-sidebar-header">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div class="mid-logo-wrapper">
<a class="logo" href="http://www.tomorrowstechnician.com/" title="Tomorrows Technician - Dedicated to Today&#039;s Automotive Students" rel="home">
<img src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/T2_logo_white_Web.png" alt="Tomorrows Technician" />
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
</div>
<div class="left-sidebar-widgets">
<div class="left-sidebar-scroll">
<div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_side_widget-2" class="widget widget_bx_side_widget"> <div class="dt-block">
<div id="dtblock5ba850f10b043c9942e8f5b38e68e5ed"><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/permatex-sponsors-top-10-follow-dream-race-team-2018-nhra-season/">Permatex Sponsors Top 10 &#8216;Follow A Dream&#8217; Race Team For 2018 NHRA Season</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/liqui-moly-sponsor-motoamerica-junior-cup-class/">LIQUI MOLY To Sponsor MotoAmerica Junior Cup Class</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 sponsored-content-item">
<div class="col-md-12">
</div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/149854-2/">VIDEO: Crunched Cruisers &#038; Birthday Cars</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/automated-semi-truck-completes-coast-coast-test-drive/">VIDEO: Automated Semi-Truck Completes Coast-to-Coast Test Drive</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<div id="id_420_93676000_1519917601"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741173,
			formatId: 46172,
			target: '',
			tagId: 'id_420_93676000_1519917601'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/cardone-announces-winner-technician-video-competition/">CARDONE Announces Winner In Technician Video Competition</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/vehicle-colors-white-continues-no-1-choice-worldwide-basf-says/">Vehicle Colors: White Continues To Be No. 1 Choice Worldwide, BASF Says</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/wix-filters-becomes-official-filter-stewart-haas-racing/">WIX Filters Becomes Official Filter Of Stewart-Haas Racing</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/tfritz/">Tim Fritz</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/denso-sponsors-angie-matt-smith-2018-nhra-season/">DENSO Sponsors Angie And Matt Smith For 2018 NHRA Season</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<div id="id_430_94087900_1519917601"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741173,
			formatId: 46172,
			target: '',
			tagId: 'id_430_94087900_1519917601'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/ntsb-investigating-california-collision-involving-fire-truck-tesla-autopilot/">NTSB Investigating California Collision Involving Fire Truck, Tesla On Autopilot</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/wix-filters-extends-sponsorship-team-kalitta-2018-nhra-season/">WIX Filters Extends Sponsorship With Team Kalitta For 2018 NHRA Season</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div></div><script type="text/javascript">
      /* <![CDATA[ */dt_paginated_blocks.push("dtblock5ba850f10b043c9942e8f5b38e68e5ed");dt_paginated_blocks_items.push("dtgridblock1");dt_paginated_blocks_type.push("");/* ]]> */</script> </div>
</aside></div><div class="bx_side_widget_bar"></div></div> <div class="scroll-padding-block"></div>
</div>
</div>
<div class="left-sidebar-tablet">
<div id="sb-search-sidebar" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.tomorrowstechnician.com/newsletter-subscribe/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="http://www.facebook.com/TomorrowsTechnicianMag"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="http://twitter.com/2morrowsTech"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="https://www.instagram.com/tomorrowstech/"></a>
</div>
<div class="sb-icon sb-youtube">
<a target="_blank" href="http://www.youtube.com/tomorrowstechnician"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
<div class="left-sidebar-mobile">
<div id="sb-search-sidebar-mobile" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.tomorrowstechnician.com/newsletter-subscribe/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="http://www.facebook.com/TomorrowsTechnicianMag"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="http://twitter.com/2morrowsTech"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="https://www.instagram.com/tomorrowstech/"></a>
</div>
<div class="sb-icon sb-youtube">
<a target="_blank" href="http://www.youtube.com/tomorrowstechnician"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
</div>
<div id="content-sidebar-right" class=" main-wp content-sidebar-right external-ref">
<div class="row main-row-margin-top">
<div class="post-content-wrapper">
<div class="content-top-ad">
<div class="content-top-wrapper">
<div id="id_490_94704900_1519917601"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741173,
			formatId: 46171,
			target: '',
			tagId: 'id_490_94704900_1519917601'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
<div class="content-separator"></div>
</div>
<div class="row">
<div class="col-md-12">
<div id="modal-print">
<div class="loader req-content-loader"><img src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/img/ajax-loader.gif" /></div>
<div id="modal-print-content"></div>
</div>
<article id="post-149932" class="dt_post_content clearfix post-149932 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-herald tag-mg tag-ride-of-the-week tag-spitfire tag-triumph">
<header class="post-header">
<div class="row">
<div class="col-sm-12">
<div class="cat-wrapper"><a href='http://www.tomorrowstechnician.com/category/lifestyle/' class='dt_cat bgcolor3523'>Lifestyle</a><span class='dt_cat slash_separator'>/</span><a class='dt_cat cat_tag' href='http://www.tomorrowstechnician.com/?s=Herald'>Herald</a></div> </div>
</div>
<div class="header-meta">
<span class="posted-on"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-03-01T00:00:08+00:00">10 hours</time> ago</span></span>
</div>
<h1 class="post-title">Ride Of The Week: Triumph Spitfire 4</h1> <div class="share-wrapper clearfix"><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'Ride Of The Week: Triumph Spitfire 4', '')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'Ride Of The Week: Triumph Spitfire 4', '')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'Ride Of The Week: Triumph Spitfire 4', '')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div> <div class="article-actions">
<a href="#" class="print-link" data-pid="149932">
<img src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/img/printer.gif" border="0" alt="Print" /> Print
</a>
<a href="#" class="email-link" data-pid="149932">
<img src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/img/email.gif" border="0" alt="Email" /> Email
</a>
</div>
</div>
<div class="post-by-line"><i class="fa fa-times close-bio "></i><div class="author-avatar-image"><img src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2015/08/user-avatar-pic.jpg" alt="John Gunnell" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo" /></div><div class="author-meta"><p class="author-name"> <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/john-gunnell/"><b>John Gunnell,</b></a></span><span class="author-role">author</span></p><p class="author-contact"></p><p class="author-view-bio"><a href="javascript:void(0);">View bio <i class="fa fa-angle-down"></i></a></p></div><div class="author-bio-container">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#bio-149932">Bio</a></li>
<li><a data-toggle="tab" href="#recent-posts-149932">Recent Posts</a></li>
<li><a data-toggle="tab" href="#popular-posts-149932">Popular Posts</a></li>
</ul>
<div class="tab-content">
<div id="bio-149932" class="tab-pane active"><p>John "Gunner" Gunnell is a frequent contributor to Speedville and Engine Builder magazine, and owns Gunner's Great Garage, a restoration shop in Manawa, WI.</p></div>
<div id="recent-posts-149932" class="tab-pane "><p><a href="http://www.tomorrowstechnician.com/ride-week-triumph-spitfire-4/">Ride Of The Week: Triumph Spitfire 4</a></p><p><a href="http://www.tomorrowstechnician.com/ride-week-bullet-nose-1951-studebaker/">Ride Of The Week: Bullet Nose 1951 Studebaker</a></p><p><a href="http://www.tomorrowstechnician.com/ride-week-1953-cadillac-eldorado-convertible/">Ride Of The Week: 1953 Cadillac Eldorado Convertible</a></p><p><a href="http://www.tomorrowstechnician.com/ride-week-1962-studebaker-lark/">Ride Of The Week: 1962 Studebaker Lark</a></p><p><a href="http://www.tomorrowstechnician.com/ride-week-1938-chevrolet-hot-rod/">Ride Of The Week: 1938 Chevrolet Hot Rod</a></p></div>
<div id="popular-posts-149932" class="tab-pane "><p><a href="http://www.tomorrowstechnician.com/ride-week-triumph-spitfire-4/">Ride Of The Week: Triumph Spitfire 4</a></p></div>
</div></div></div>
</header>
<div class="post-content clearfix">
<p>In the fall of 1960 and winter of 1961, Triumph was in dire straits, largely due to a credit crunch in England. Although its sports cars were selling well in the United States, where Triumph had 700 dealers, the company sold few TR3As in England. Merger talks with British Leyland started on Nov. 14, 1960. On December 5, Leyland announced it was taking over.
<p><a href="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0005-300x178@2x.jpg"><img class="aligncenter size-full wp-image-149937" src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0005-300x178@2x.jpg" alt="" width="600" height="355" srcset="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0005-300x178@2x.jpg 600w, http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0005-300x178@2x-300x178.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><div class="content-ad first-ad"> <div id="id_930_99582200_1519917601"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741173,
			formatId: 46172,
			target: '',
			tagId: 'id_930_99582200_1519917601'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>A smaller, new sports car, based on the Triumph Herald sedan, had been discussed at Triumph in 1956-1957. A year later, Austin-Healey—long thought of only as a maker of “big” sports cars—issued the diminutive Sprite and showed there was demand for a small, cheap sports car. MG already had a foothold in this niche with it “Midgets.” A boxy new MG Midget was introduced in 1962.
<p>To compete with its marketplace rivals, Leyland moved Triumph’s small sports car project to the front burner and the decision proved to be a wise one. The Spitfire 4 was made available for sale in late 1962 (in England) and wound up selling more copies than its two British rivals combined. Italian stylist Giovanni Michelotti, who did the Herald, was credited with the Spitfire’s design.
<p>The name of the new car came from a famed World War II British fighter plane. According to one account, Air Marshall Tedder, the chairman of Standard-Triumph was responsible for obtaining an OK from Vickers aircraft company to use the Spitfire name. Supposedly, the head of Vickers wanted to use the Vanguard name on an airplane and Tedder agreed so long as Triumph could use the Spitfire name in exchange. Car &amp; Driver took a cover photo showing the new sports car with one of the vintage military planes and Triumph later made it into a poster. The four-wheeled version was actually called the Spitfire 4 at first.</p><div class="content-ad content-ad-leaderboard"> <div id="id_100_99595000_1519917601"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741173,
			formatId: 46171,
			target: '',
			tagId: 'id_100_99595000_1519917601'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>Based on conversations with Triumph executives, Italian designer Michelotti turned out a great-looking prototype of a small sports car called the “Bomb.” Unfortunately, it was delivered when Triumph was just on the verge of bankruptcy. The prototype was pushed into a corner of an experimental workshop, where it sat until Leyland came along. Sales Director Donald Stokes saw the car as a path to increased export sales and profits for the company. Work began and minor changes were carried out over the following 18 months.
<p><a href="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0020-300x202@2x.jpg"><img class="aligncenter size-full wp-image-149936" src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0020-300x202@2x.jpg" alt="" width="600" height="403" srcset="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0020-300x202@2x.jpg 600w, http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0020-300x202@2x-300x202.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
<p>The new car was introduced at the Earl’s Court Motor Show, in London, in the fall of 1962. Up front was a small split grille, consisting of two side-by-side rectangles. The headlights were partly recessed and the doors were just slightly cut-down. The sus­pension was the same fully-independent design used in the Triumph Herald, but it was mounted on a new back­bone-style chassis with a shorter (83-in.) wheelbase than that of the Herald. Welded monocoque (unibody) construction was employed and the hood and front fenders tilted upward as a unit, for excellent access to the engine bay.</p><div class="content-ad first-ad"> <div id="id_240_99606900_1519917601"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741173,
			formatId: 46172,
			target: '',
			tagId: 'id_240_99606900_1519917601'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>Unibody construction made the Spitfire 4 a very sturdy little car. The doors were made a little larger than Michelotti’s original design so that they could completely hide the wind-down windows when lowered. The Spitfire 4 had unusual, exterior body seams that were covered with chrome finishing strips. This made it much easier and cheaper to weld up the bodies.
<p>Early Spitfire 4s had gauges housed in a panel in the center of the dash. Two large dials closest to the center housed the speedometer and tachometer. The fuel and temperature gauges were in smaller round circles flanking the larger ones. There were warning lights for oil pressure and generator. Four control knobs ran across the dashboard below the center panel. Most Spitfire 4s featured left-hand drive since sales were aimed at the American market.
<p><a href="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0015-300x202@2x.jpg"><img class="aligncenter size-full wp-image-149935" src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0015-300x202@2x.jpg" alt="" width="600" height="403" srcset="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0015-300x202@2x.jpg 600w, http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0015-300x202@2x-300x202.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
<p>A rubber floor mat was provided. There was a stowage space behind the seats. Two open glove boxes were seen, one on either side of the dash. The bucket seats had low seatbacks and body-hugging contours.
<p>The drive train layout was a conventional front-engine, rear-drive design with a four-speed manual gearbox in the middle. Overdrive was available as an option. Rack-and-pinion steering was fitted. Up front were unequal-length A-arms with coil springs. The rear suspension featured swing axles with radius arms and transverse leaf springs. Disc brakes were used aft, with drums at the stern end.
<p>Triumph put the Spitfire 4 on sale in autumn 1962. It continued to be marketed until Decem­ber 1964. It was introduced to Americans at the 1962 Chicago Auto Show. The Spitfire 4 came only as a roadster. The East Coast Port of Entry price was $2,199. It weighed 1, 474 lbs. Road tests put top speed at 92-93 mph. The 0-to-60 mph acceleration was in the 15.5 to 16.5 sec. range.
<p><a href="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0022-300x150@2x.jpg"><img class="aligncenter size-full wp-image-149934" src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0022-300x150@2x.jpg" alt="" width="600" height="300" srcset="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0022-300x150@2x.jpg 600w, http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/DSC_0022-300x150@2x-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
<p>About 45,753 Triumph Spitfire 4s were produced from 1962-1964. During the car’s first year on the market, Triumph’s U.S. sales climbed 25 percent and overall sales went up 30 percent! Sales continued on a strong trend. Starting in April 1964, monthly sales records were set for several months running. In April, 2,264 cars were sold and over 1,000 of them were Spitfire 4s.
<p>Drivers David Hobbs and Rob Slotemaker drove a competition version of the Spitfire 4 at Le Mans and took a third in class. Their car had an aerodynamic fiberglass fastback roof. Slotemaker then teamed with Terry Hunter to take a class win in the Tour De France. Valerie Pirie, a female driver on the Stirling Moss Auto Racing Team campaigned another Spitfire 4. Spitfires also won three SCCA divisionals. Today, enthusiasts call the Spitfire 4 the Spitfire MK 1.
<p>A modified Triumph Herald over­head-valve engine was used. The in-line four had a cast iron block with a 69.3 x 76-mm bore and stroke it displaced 1147 cc. It featured three main bearings, solid valve lifters, an 8.5:1 compression ratio and twin SU carburetors. It was rated for 63 hp at 5750 rpm.
<p>The Spitfire 4 had an 83-in. wheelbase and 145-in. overall length. It was 47.5 in. high and 57 in. wide and had a 49-in. front tread and 48-in. rear tread. The standard 5.20 x 13 tires were mounted on disc wheels. Center-locking wire wheels became available for slight extra cost starting in 1963.
<p>The featured car belongs to <a href="http://www.theautomobilegallery.com/" target="_blank" rel="noopener">The Automobile Gallery</a> of Green Bay, Wisconsin. It has Metric radial tires, MiniLite style Minitor fog lights, eight-spoke alloy wheels and an optional trunk rack.
<p><em>Article courtesy <a href="http://www.speedville.com/" target="_blank" rel="noopener">Speedville</a>.</em>
<div class="oss_horizontal_share oss_title_replace" data-share-titles="Ride Of The Week: Triumph Spitfire 4" data-share-description="In the fall of 1960 and winter of 1961, Triumph was in dire straits, largely due to a credit crunch " data-share-imageurl="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/uploads/2018/02/Triumph_Spitfire.jpg" data-share-url="http://www.tomorrowstechnician.com/ride-week-triumph-spitfire-4/"></div> </div>
<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="http://www.tomorrowstechnician.com/tag/herald/" rel="tag">Herald</a></li><li><a href="http://www.tomorrowstechnician.com/tag/mg/" rel="tag">MG</a></li><li><a href="http://www.tomorrowstechnician.com/tag/ride-of-the-week/" rel="tag">Ride of the Week</a></li><li><a href="http://www.tomorrowstechnician.com/tag/spitfire/" rel="tag">Spitfire</a></li><li><a href="http://www.tomorrowstechnician.com/tag/triumph/" rel="tag">Triumph</a></li></ul></div>
</footer>
<div class="post-comments">
<span>
<a href="javascript:void(0);" class="view-comments-cta first-load" id="view-comments-149932" data-id="#post-comments-inner-149932">
<i class="fa fa-3x fa-commenting-o" aria-hidden="true"></i>
</a>
</span>
<div class="post-comments-inner" id="post-comments-inner-149932" style="display:none">
<div id="disqus_thread"></div>
</div>
<script>
      (function($){
        $('#view-comments-149932').click(function(e){
          e.preventDefault();
          var self = $(this);
          var inner = $(self.data('id'));
          var disqus_thread = $('#disqus_thread');

          if(!self.hasClass('first-load')){
            disqus_thread.detach().appendTo( inner );

            if (window.DISQUS) {
                //if Disqus exists, call it's reset method with new parameters
               DISQUS.reset({
                  reload: true,
                  config: function () {
                      this.page.identifier = '149932 http://www.tomorrowstechnician.com/?p=149932';
                      this.page.url = 'http://www.tomorrowstechnician.com/ride-week-triumph-spitfire-4/';
                  }
               });
            }
          }
          else{
            self.removeClass('first-load');
          }

          inner.show();
          $('.view-comments-cta').show();
          disqus_thread.find('#dsq-app1').css({height:'auto'});
          $(self).hide();
        });
      })(jQuery);
    </script>
</div>
</article>
</div>
</div>
</div>
<div class="post-right-sidebar">
<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.tomorrowstechnician.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form></aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_social_icons_widget-2" class="widget widget_bx_social_icons_widget"><span class="social-icons-label"></span><span class="social-icons-container"><a href="http://www.facebook.com/TomorrowsTechnicianMag" title="Follow on Facebook" data-original-title="Facebook" target="_blank" class="icon-facebook"><i class="fa fa-2x fa-facebook"></i></a><a href="http://twitter.com/2morrowsTech" title="Follow on Twitter" data-original-title="Twitter" target="_blank" class="icon-twitter"><i class="fa fa-2x fa-twitter"></i></a><a href="http://www.youtube.com/tomorrowstechnician" title="Follow on YouTube" data-original-title="Youtube" target="_blank" class="icon-youtube"><i class="fa fa-2x fa-youtube"></i></a><a href="https://www.linkedin.com/company/24428856/" title="" data-original-title="Linkedin" target="_blank" class="icon-linkedin"><i class="fa fa-2x fa-linkedin"></i></a><a href="https://www.instagram.com/tomorrowstech/" title="Follow on Instagram" data-original-title="Instagram" target="_blank" class="icon-instagram"><i class="fa fa-2x fa-instagram"></i></a><a href="/rss" title="" data-original-title="RSS" target="_blank"><i class="fa fa-2x fa-rss"></i></a></span></aside></div><div class="bx_side_widget_bar"></div></div><aside id="text-36" class="widget widget_text"> <div class="textwidget"> <div id="id_570_04800200_1519917602"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741174,
			formatId: 46173,
			target: '',
			tagId: 'id_570_04800200_1519917602'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-37" class="widget widget_text"> <div class="textwidget"> <div id="id_240_04835500_1519917602"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741174,
			formatId: 46175,
			target: '',
			tagId: 'id_240_04835500_1519917602'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-38" class="widget widget_text"> <div class="textwidget"> <div id="id_540_04896400_1519917602"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741174,
			formatId: 46176,
			target: '',
			tagId: 'id_540_04896400_1519917602'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-39" class="widget widget_text"> <div class="textwidget"> <div id="id_850_04938700_1519917602"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741174,
			formatId: 46177,
			target: '',
			tagId: 'id_850_04938700_1519917602'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="post-section-separator"></div>
<div class="read-more-layer">
<div class="read-more-button">
<a href="javascript:void(0);">Show Full Article</a>
</div>
<div class="rm-content">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741173,	// Page : TomorrowsTechnician/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="between-posts-widgets"><div class="bx_random_box_widget_container"><div class="bx_random_box_widget"><aside id="bx_random_box_widget-2" class="widget widget_bx_random_box_widget"><img class="hidden-xs" src="/wp-content/uploads/2017/01/300x150_TTsignup.png">
<img class="visible-xs" src="/wp-content/uploads/2017/01/200x100_TTsignup.png">
<div class="newsletter-cta">
<div class="kms-form-container">
<form action="http://www.tomorrowstechnician.com/newsletter-subscribe/" method="post">
<div class="kms-form form-group">
<label for="email">Email address:</label>
<input type="email" class="form-control" id="email" name="email">
</div>
<div class="kms-form form-group">
<label for="country">I am in the:</label>
<select class="form-control" id="country" name="country">
<option value="U.S.">U.S.</option>
<option value="Canada">Canada</option>
<option value="Other">Other</option>
</select>
</div>
<button type="submit" name="short_signup" class="btn btn-default">Sign Up</button>
</form>
</div>
</div></aside></div><div class="bx_side_widget_bar"></div></div></div><div class="content-separator"></div>
<div class="load-content-posts"></div>
<div id="load-content"></div>
<div class="loading-gif"><img src="http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/img/loading.gif" /></div>
</div>
 </div>
</div>
<script>
(function($){
  var load_more = document.getElementById("load-content");
  var page_content = document.getElementById("main");
  var content_sidebar_right = document.getElementById("content-sidebar-right");
  var doing_ajax = false;
  var updating_url = false;
  var prev = document.referrer;
  var iOS = (navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform));
  var displayed_posts = [];
  var current_post = "149932";//this is the current post ID
  displayed_posts.push( current_post );

  var bottomOffsetsUrls = {};
  var bottomOffsets = [];
  var currentOffset = $('#content-sidebar-right').offset().top;
  bottomOffsetsUrls[currentOffset] = {url:window.location.href, title:document.title, id:displayed_posts[0]};
  bottomOffsets.push(currentOffset);
  
  window.addEventListener("scroll", loadNewPost);
  //page_content.addEventListener("scroll", loadNewPost);
  //content_sidebar_right.addEventListener("scroll", loadNewPost);
  
  var pushState = history.pushState;
  history.pushState = function () {
      pushState.apply(history, arguments);
      updating_url = false;
  };

  window.addEventListener("scroll", function(){
    var windowTop = $(window).scrollTop();
    var closest = getClosest(windowTop, bottomOffsets);
    
    if(currentOffset != closest){
      var data = bottomOffsetsUrls[closest];
      updating_url = true;

      window.history.pushState({"pageTitle":data.title}, "", data.url); 
      document.title = data.title;
      currentOffset = closest;
      //ga('send', 'pageview');
    }
  });

  if(iOS){
    updating_url = true;
  }

  $(window).on('popstate', function(e) {
     if(updating_url == false){
        window.history.pushState({"pageTitle":""},"", prev); 
        window.location.href = prev;
     }
  });

  function gaTrack(path, title) {
    var relative_url = path.replace(window.location.origin, '');
    ga('set', { page: relative_url, title: title });
    ga('send', 'pageview');
  }

  function loadNewPost(){ 
    var loadNext = isScrolledIntoView(load_more);
    if(loadNext === true && doing_ajax === false){

      doing_ajax  = true;
      $('.loading-gif').show();
      $.ajax({
        'url':'/wp-admin/admin-ajax.php',
        'method':'post',
        'data':{'action':'getNextPost', 'exclude':displayed_posts.join(',')}
      }).done(function(data){
        //Save the URLs in order to change back on scroll up

        if(data.title != null){
          var offset = getBottomOffset('#content-sidebar-right');
          bottomOffsetsUrls[offset] = {url:data.url, title:data.title, id:data.id};
          bottomOffsets.push(offset);
          ///
          
          data.content = $(data.content);

          $('.load-content-posts').append(data.content);

           //Track the pageview
          gaTrack(data.url, data.title);
          ///////////////////////////

          doing_ajax = false;
          displayed_posts.push( data.id );

          jQuery.ajax({
            'url':'/wp-admin/admin-ajax.php',
            'method':'get',
            'data':{'action':'postviews_updated', 'postviews_id':data.id}
          });

        }else{
          displayed_posts = [];
          doing_ajax = false;
          loadNewPost();
        }

        $('.loading-gif').hide();
      });
    }
  }

  function isScrolledIntoView(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    if(!$elem.is(':visible'))
        return;

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
  }

  function getBottomOffset(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return elemBottom;
  } 

  function getClosest(num, arr)
  {
    var current = arr[0];
    for(i in arr){
      if(Math.abs(num-arr[i]) < Math.abs(num-current)){
        current = arr[i];
      }
    }
    return current;
  }

  jQuery('.read-more-button a').click(function(e){
    e.preventDefault();

    jQuery('.post-section-separator').fadeOut();
    jQuery('.read-more-layer').fadeOut();
    jQuery('#load-content').addClass('visible');
    jQuery('.main-row-margin-top').addClass('full-view');

    if(typeof ga != 'undefined'){
      ga('send', 'event', 'Articles', 'view', 'Read More Click');
    }
  });

})(jQuery);
</script>
</div>
</div>

<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
</div>
<div class="col-md-3">
</div>
<div class="col-md-4">
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright © 2018 Babcox Media, Inc. All Rights Reserved </div>
<div class="col-md-6">
<div class="footer-menu">
<ul id="menu-footer-menu" class=""><li id="menu-item-133744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133744"><a href="http://www.tomorrowstechnician.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="social-icons pull-right">
<a href="http://www.facebook.com/TomorrowsTechnicianMag" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/2morrowsTech" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://www.youtube.com/tomorrowstechnician" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://www.linkedin.com/company/24428856/" title="" data-original-title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/tomorrowstech/" title="" data-original-title="Instagram" target="_blank"><i class="fa fa-instagram"></i></a><a href="/rss" title="" data-original-title="RSS" target="_blank"><i class="fa fa-rss"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>

</div>
<div class="mobile-overlay" id="mobile-overlay"></div>

<nav id="mobile-nav" class="mm-menu mm-offcanvas mm-vertical mm-theme-dark">
<div class="mm-panels mm-vertical">
<div class="mm-vertical mm-panel mm-opened mm-current" id="mm-1">
<ul id="menu-new-main-menu-1" class=""><li class="t2-automotive menu-item menu-item-type-post_type menu-item-object-page menu-item-143301"><a href="http://www.tomorrowstechnician.com/automotive/">Automotive</a></li>
<li class="t2-career menu-item menu-item-type-post_type menu-item-object-page menu-item-139327"><a href="http://www.tomorrowstechnician.com/career/">Career</a></li>
<li class="t2-lifestyle menu-item menu-item-type-post_type menu-item-object-page menu-item-139328"><a href="http://www.tomorrowstechnician.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146409"><a href="http://www.tomorrowstechnician.com/school-of-the-year/">School of the Year</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147093"><a href="http://www.tomorrowstechnician.com/magazine-archive/">Magazine Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146406"><a href="http://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146279"><a href="http://www.babcox.com/brand-page/tomorrows-tech">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146280"><a href="http://www.tomorrowstechnician.com/suscribe-to-tomorrows-tech-magazine/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146281"><a href="http://www.tomorrowstechnician.com/contact/">Contact</a></li>
</ul> <div class="mobile-nav-footer">
<aside id="text-43" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741173,	// Page : TomorrowsTechnician/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
</div>
</nav>
<div class="high-impact-ads">
<aside id="text-41" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741175,	// Page : TomorrowsTechnician/high-impact-ros
		formatId: 	40145,	// Format : Floor Ad 950x250
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741175,	// Page : TomorrowsTechnician/high-impact-ros
		formatId: 	39540,	// Format : Interstitial 500x500
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741175,	// Page : TomorrowsTechnician/high-impact-ros
		formatId: 	40142,	// Format : Sidekick 1x1
		target:		''	// Targeting
	});
</script></div>
</aside></div>
<script type="text/javascript">
            var ajaxurl = "http://www.tomorrowstechnician.com/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/inpost-gallery/";
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.tomorrowstechnician.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tomorrowstechnician"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.14"},"disqusIdentifier":"149932 http:\/\/www.tomorrowstechnician.com\/?p=149932","disqusShortname":"tomorrowstechnician","disqusTitle":"Ride Of The Week: Triumph Spitfire 4","disqusUrl":"http:\/\/www.tomorrowstechnician.com\/ride-week-triumph-spitfire-4\/","postId":"149932"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.14'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=84c7be7a2421260a71f162f221144b49'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/themes/admag/js/jquery.simplemodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=84c7be7a2421260a71f162f221144b49'></script>
<script type='text/javascript' src='http://19533-presscdn-0-91.pagely.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=84c7be7a2421260a71f162f221144b49'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=84c7be7a2421260a71f162f221144b49'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=84c7be7a2421260a71f162f221144b49'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","LinkedIn","Pinterest","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
</body>
</html>