<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T7SD22B');</script>

<link rel="shortcut icon" href="https://s19533.pcdn.co/wp-content/uploads/2019/11/TT-favicon52x52-01.png" /><link rel="pingback" href="https://www.tomorrowstechnician.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19533.pcdn.co/wp-content/uploads/2020/10/CPC-timing-cover.jpg" />
<meta name="twitter:image" content="https://s19533.pcdn.co/wp-content/uploads/2020/10/CPC-timing-cover.jpg" />
<meta property="og:url" content="https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/" />
<meta property="og:title" content="California Pony Cars Mustang Timing Chain Cover" />
<meta property="og:description" content="California Pony Cars’ timing chain covers fit Ford Mustang, Falcon, Fairlane, Galaxy, Mercury Cougar, Comet, Bronco, and many other Ford product applications using the 289, 302 and 351W engines." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/">
<meta name="twitter:title" content="California Pony Cars Mustang Timing Chain Cover">
<meta name="twitter:description" content="California Pony Cars’ timing chain covers fit Ford Mustang, Falcon, Fairlane, Galaxy, Mercury Cougar, Comet, Bronco, and many other Ford product applications using the 289, 302 and 351W engines.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<script src="//cdn.freshmarketer.com/144612/337510.js"></script>

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/11b421960d7602f29f2053c438168f3d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<title>California Pony Cars Mustang Timing Chain Cover</title>
<meta name="description" content="California Pony Cars’ timing chain covers fit Ford Mustang, Falcon, Fairlane, Galaxy, Mercury Cougar, Comet, Bronco, and many other Ford product applications using the 289, 302 and 351W engines." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="California Pony Cars Mustang Timing Chain Cover" />
<meta property="og:description" content="California Pony Cars’ timing chain covers fit Ford Mustang, Falcon, Fairlane, Galaxy, Mercury Cougar, Comet, Bronco, and many other Ford product applications using the 289, 302 and 351W engines." />
<meta property="og:url" content="http://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/" />
<meta property="og:site_name" content="Tomorrows Technician" />
<meta property="article:publisher" content="https://www.facebook.com/TomorrowsTechnicianMag" />
<meta property="article:author" content="http://www.facebook.com/TomorrowsTechnicianMag" />
<meta property="article:published_time" content="2020-10-27T13:07:44+00:00" />
<meta property="article:modified_time" content="2020-10-27T13:07:45+00:00" />
<meta property="og:image" content="https://s19533.pcdn.co/wp-content/uploads/2020/10/CPC-timing-cover.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@http://twitter.com/2morrowsTech" />
<meta name="twitter:site" content="@2morrowsTech" />
<meta name="twitter:label1" value="Written by">
<meta name="twitter:data1" value="Tomorrow's Technician Staff">
<meta name="twitter:label2" value="Est. reading time">
<meta name="twitter:data2" value="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.tomorrowstechnician.com/#website","url":"http://www.tomorrowstechnician.com/","name":"Tomorrows Technician","description":"Dedicated to Today&#039;s Automotive Students","potentialAction":[{"@type":"SearchAction","target":"http://www.tomorrowstechnician.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/#primaryimage","inLanguage":"en-US","url":"https://s19533.pcdn.co/wp-content/uploads/2020/10/CPC-timing-cover.jpg","width":600,"height":300},{"@type":"WebPage","@id":"http://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/#webpage","url":"http://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/","name":"California Pony Cars Mustang Timing Chain Cover","isPartOf":{"@id":"http://www.tomorrowstechnician.com/#website"},"primaryImageOfPage":{"@id":"http://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/#primaryimage"},"datePublished":"2020-10-27T13:07:44+00:00","dateModified":"2020-10-27T13:07:45+00:00","author":{"@id":"http://www.tomorrowstechnician.com/#/schema/person/fa75b6089d944af14f5154155a1fa675"},"description":"California Pony Cars\u2019 timing chain covers fit Ford Mustang, Falcon, Fairlane, Galaxy, Mercury Cougar, Comet, Bronco, and many other Ford product applications using the 289, 302 and 351W engines.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/"]}]},{"@type":"Person","@id":"http://www.tomorrowstechnician.com/#/schema/person/fa75b6089d944af14f5154155a1fa675","name":"Tomorrow's Technician Staff","image":{"@type":"ImageObject","@id":"http://www.tomorrowstechnician.com/#personlogo","inLanguage":"en-US","url":"https://s19533.pcdn.co/wp-content/uploads/2013/11/T2Magazine.jpg","caption":"Tomorrow's Technician Staff"},"description":"Tomorrow\u2019s Tech (TT) delivers technical information for servicing today\u2019s vehicles to more than 40,000 automotive students enrolled in more than 1,100 technical and vocational schools across the country.","sameAs":["http://www.facebook.com/TomorrowsTechnicianMag","https://twitter.com/http://twitter.com/2morrowsTech","http://www.youtube.com/tomorrowstechnician"]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Feed" href="https://www.tomorrowstechnician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Comments Feed" href="https://www.tomorrowstechnician.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; California Pony Cars Mustang Timing Chain Cover Comments Feed" href="https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19533.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=cca5824d0ad408d34483c03875bfee26"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19533.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19533.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19533.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='gtt-style-css' href='https://s19533.pcdn.co/wp-content/plugins/guess-the-tool/css/style.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19533.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='pq-style-css' href='https://s19533.pcdn.co/wp-content/plugins/pop-quiz/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19533.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='buttons-css' href='https://s19533.pcdn.co/wp-includes/css/buttons.min.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s19533.pcdn.co/wp-includes/css/dashicons.min.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://s19533.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://s19533.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css' href='https://s19533.pcdn.co/wp-includes/css/media-views.min.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css' href='https://s19533.pcdn.co/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-style-css' href='https://s19533.pcdn.co/wp-content/plugins/wha-crossword-custom/res/crossword.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn/style.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/inc/font-awesome/css/all.min.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='post-sidebar-css-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/post-sidebar.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-video-widget-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/video-widget.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxt-custom-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/empty.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<style id='bcxt-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://s19533.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19533.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=cca5824d0ad408d34483c03875bfee26' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://s19533.pcdn.co/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1603901903","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/utils.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='utils-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=cca5824d0ad408d34483c03875bfee26' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.6' id='script-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=cca5824d0ad408d34483c03875bfee26' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<link rel="https://api.w.org/" href="https://www.tomorrowstechnician.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tomorrowstechnician.com/wp-json/wp/v2/posts/157177" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tomorrowstechnician.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19533.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.tomorrowstechnician.com/?p=157177' />
<link rel="alternate" type="application/json+oembed" href="https://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tomorrowstechnician.com%2Fcalifornia-pony-cars-mustang-timing-chain-cover%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tomorrowstechnician.com%2Fcalifornia-pony-cars-mustang-timing-chain-cover%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tomorrowstechnician.com/?wordfence_lh=1&hid=59B7B923D0CE897EF186961D124963C7');
</script> <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}		</style>

<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-12', 'auto');
		  ga('require', 'ipMeta', {
              apiKey: '34612d76eefe804589f74eaef47c258a5a2e42509deaf8366cf2d01e704ad34a',
              serviceProvider: 'dimension1',
              networkDomain: 'dimension2',
              networkType: 'dimension3',
          });
          ga('ipMeta:loadNetworkFields');
		  ga('send', 'pageview');
		})();
	  </script>
<script async src="https://ipmeta.io/plugin.js"></script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>

</head>
<body class="post-template-default single single-post postid-157177 single-format-standard elementor-default elementor-kit-154425">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7SD22B"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2019/12/TT-Monogram-01.png" alt="Tomorrows Technician" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77305"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-154066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154066"><a href="https://www.tomorrowstechnician.com/category/automotive/">Automotive</a>
<ul class="sub-menu">
<li id="menu-item-154998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154998"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-paint-body/">Paint / Body</a></li>
<li id="menu-item-154999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154999"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-undercar/">Undercar</a></li>
<li id="menu-item-155000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-underhood/">Underhood</a></li>
</ul>
</li>
<li id="menu-item-154067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154067"><a href="https://www.tomorrowstechnician.com/category/career/">Career</a>
<ul class="sub-menu">
<li id="menu-item-155001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001"><a href="https://www.tomorrowstechnician.com/category/career/editors-letter/">Commentary</a></li>
<li id="menu-item-155002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002"><a href="https://www.tomorrowstechnician.com/category/career/training/">Training</a></li>
</ul>
</li>
<li id="menu-item-154068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154068"><a href="https://www.tomorrowstechnician.com/category/tools/">Tools &#038; Products</a></li>
<li id="menu-item-154069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154069"><a href="https://www.tomorrowstechnician.com/category/news/">News</a></li>
<li id="menu-item-154070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154070"><a href="https://www.tomorrowstechnician.com/category/original-video/">Video</a></li>
<li id="menu-item-155482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155482"><a href="https://www.tomorrowstechnician.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-154111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154111"><a href="https://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li id="menu-item-154710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154710"><a href="https://www.tomorrowstechnician.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-156265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156265"><a href="https://www.tomorrowstechnician.com/magazine/">Magazine Archive</a></li>
</ul></div> <div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Programs</h4>
<div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-154113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154113"><a href="https://www.tomorrowstechnician.com/tomorrows-tech-school-of-the-year/">School of the Year</a></li>
<li id="menu-item-154114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154114"><a href="https://www.tomorrowstechnician.com/instructor-of-the-year/">Instructor of the Year</a></li>
<li id="menu-item-154115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154115"><a href="https://www.tomorrowstechnician.com/student-of-the-month/">Student of the Month</a></li>
<li id="menu-item-155120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155120"><a href="https://www.tomorrowstechnician.com/mind-games/">MindGames</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-154078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154078"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=150">Advertise</a></li>
<li id="menu-item-154079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154079"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-154119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154119"><a href="https://www.tomorrowstechnician.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/01/TTwithBPlogoWhite600X100.png" alt="Tomorrows Technician" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2019/11/T2-Navigation-01-1.png" alt="Tomorrows Technician" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Tomorrows Technician</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li id="nav-menu-item-154073" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.tomorrowstechnician.com/category/automotive/" class="menu-link main-menu-link">Automotive</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-154991" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-paint-body/" class="menu-link sub-menu-link">Paint / Body</a></li>
<li id="nav-menu-item-154992" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-undercar/" class="menu-link sub-menu-link">Undercar</a></li>
<li id="nav-menu-item-154993" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-underhood/" class="menu-link sub-menu-link">Underhood</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-157140 has-thumbnail">
<a class="img-link" href="https://www.tomorrowstechnician.com/import-transmission-upgrades/">
<div class="post-thumbnail" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/10/transmission-feature-2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/import-transmission-upgrades/">Import Transmission Upgrades</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/Brendan%20Baker/" title="Posts by Brendan Baker" rel="author">Brendan Baker</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-26">Oct 26, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-26" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157128 has-thumbnail">
<a class="img-link" href="https://www.tomorrowstechnician.com/engine-build-ajpe-521-cid-procharged-hemi-pro-mod-engine/">
<div class="post-thumbnail" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/10/Camaro-ProCharger-Feature.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/engine-build-ajpe-521-cid-procharged-hemi-pro-mod-engine/">Engine Build: AJPE 521 cid ProCharged Hemi Pro Mod Engine</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/greg_jones_jones/" title="Posts by Greg Jones" rel="author">Greg Jones</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-23">Oct 23, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-23" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-156506 has-thumbnail">
<a class="img-link" href="https://www.tomorrowstechnician.com/engine-build-383-cid-turbocharged-ls1-engine/">
<div class="post-thumbnail" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/09/Fathead-Racing-Engines-LS-Feature-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/engine-build-383-cid-turbocharged-ls1-engine/">Engine Build: 383 cid Turbocharged LS1 Engine</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/greg_jones_jones/" title="Posts by Greg Jones" rel="author">Greg Jones</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-22">Oct 22, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-22" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-154074" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.tomorrowstechnician.com/category/career/" class="menu-link main-menu-link">Career</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-154994" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tomorrowstechnician.com/category/career/editors-letter/" class="menu-link sub-menu-link">Commentary</a></li>
<li id="nav-menu-item-154995" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tomorrowstechnician.com/category/career/training/" class="menu-link sub-menu-link">Training</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-157196 has-thumbnail">
<a class="img-link" href="https://www.tomorrowstechnician.com/october-guess-the-tool-warms-up-winners/">
<div class="post-thumbnail" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/10/GTT-50.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/october-guess-the-tool-warms-up-winners/">October &#039;Guess The Tool&#039; Warms Up Winners</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/" title="Posts by Tomorrow&#039;s Technician Staff" rel="author">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-28">Oct 28, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-28" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157181 has-thumbnail">
<a class="img-link" href="https://www.tomorrowstechnician.com/scholarships-industry-support-help-estimator-advance-career/">
<div class="post-thumbnail" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/10/furman2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/scholarships-industry-support-help-estimator-advance-career/">Scholarships, Industry Support Help Estimator Advance Career</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/" title="Posts by Tomorrow&#039;s Technician Staff" rel="author">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">Oct 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157109 has-thumbnail">
<a class="img-link" href="https://www.tomorrowstechnician.com/meet-dereck-chetram-octobers-student-of-the-month/">
<div class="post-thumbnail" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/10/oct-sotm-feature.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/meet-dereck-chetram-octobers-student-of-the-month/">Meet Dereck Chetram, October&#039;s Student of the Month</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/doug-kaufman/" title="Posts by Doug Kaufman" rel="author">Doug Kaufman</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-24">Oct 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-26" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-154075" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.tomorrowstechnician.com/category/tools/" class="menu-link main-menu-link">Tools &#038; Products</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-157167 has-thumbnail">
<a class="img-link" href="https://www.tomorrowstechnician.com/sonic-offers-new-accountability-solutions/">
<div class="post-thumbnail" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/10/sonic-etch.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/sonic-offers-new-accountability-solutions/">Sonic Offers New Accountability Solutions</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/" title="Posts by Tomorrow&#039;s Technician Staff" rel="author">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">Oct 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157179 has-thumbnail">
<a class="img-link" href="https://www.tomorrowstechnician.com/hunter-releases-new-heavy-duty-tire-changer/">
<div class="post-thumbnail" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/10/Hunter-heavy-duty-tire-changer.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/hunter-releases-new-heavy-duty-tire-changer/">Hunter Releases New Heavy-Duty Tire Changer</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/" title="Posts by Tomorrow&#039;s Technician Staff" rel="author">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">Oct 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157177 has-thumbnail">
<a class="img-link" href="https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/">
<div class="post-thumbnail" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/10/CPC-timing-cover.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/">California Pony Cars Mustang Timing Chain Cover</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/" title="Posts by Tomorrow&#039;s Technician Staff" rel="author">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">Oct 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-154076" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tomorrowstechnician.com/category/news/" class="menu-link main-menu-link">News</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-157166 ">
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/hunter-launches-virtual-innovation-expo/">Hunter Launches Virtual Innovation Expo</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
 <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/" title="Posts by Tomorrow&#039;s Technician Staff" rel="author">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">Oct 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157168 ">
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/virtual-aapex-experience-guide-includes-lineup-of-new-tools-technical-training-and-more/">Virtual AAPEX Experience Releases Digital Show Guide</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/" title="Posts by Tomorrow&#039;s Technician Staff" rel="author">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">Oct 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157143 ">
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/hot-shots-secret-sponsored-firepunk-diesel-s10-sets-record/">Hot Shot&#039;s Secret-Sponsored Firepunk Diesel S10 Sets Record</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/" title="Posts by Tomorrow&#039;s Technician Staff" rel="author">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-26">Oct 26, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-26" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-154077" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tomorrowstechnician.com/category/original-video/" class="menu-link main-menu-link">Video</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-157133 has-thumbnail">
<a class="img-link" href="https://www.tomorrowstechnician.com/video-fuel-pump-replacement/">
<div class="post-thumbnail" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/10/carter1121.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/video-fuel-pump-replacement/">VIDEO: Fuel Pump Replacement</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/david-sickels/" title="Posts by David Sickels" rel="author">David Sickels</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-26">Oct 26, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-26" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-157126 has-thumbnail">
<a class="img-link" href="https://www.tomorrowstechnician.com/video-head-gasket-leaks/">
<div class="post-thumbnail" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/10/Busted-Gasket-600x300-copy.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/video-head-gasket-leaks/">VIDEO: ASE G1 Tip For Head Gasket And Spark Plug Questions</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/jon-nelson/" title="Posts by Jon Nelson" rel="author">Jon Nelson</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-23">Oct 23, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-23" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-156524 has-thumbnail">
<a class="img-link" href="https://www.tomorrowstechnician.com/video-air-filter-replacement-criteria/">
<div class="post-thumbnail" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/09/AirFilter.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tomorrowstechnician.com/video-air-filter-replacement-criteria/">VIDEO: Air Filter Replacement Criteria</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/csmith/" title="Posts by Crystal Smith" rel="author">Crystal Smith</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-22">Oct 22, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-22" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div class="mvp-site-sponsorship-top-ad">
<broadstreet-zone zone-id="77305"></broadstreet-zone>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.tomorrowstechnician.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.tomorrowstechnician.com/toyota-regenerative-braking/">Toyota Regenerative Braking</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/subaru-hvac-diagnostics/">Subaru HVAC Diagnostics</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/2007-2018-jeep-wrangler-jk-brake-job/">Brake Job: 2007-2018 Jeep Wrangler JK</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/headlights-hid-diagnostics/">Headlights: HID Diagnostics</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/bmw-tpms-system-breakdown/">BMW TPMS System Breakdown</a></li>
</ul>
<style>
    .ticker-title { background-color: #fdb913; }
    .ticker-title .boltu-right { border-top: 8px solid #fdb913; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main ">
<article id="post-157177" class="post-157177 post type-post status-publish format-standard has-post-thumbnail hentry category-tools tag-california-pony-cars tag-timing-chain tag-timing-cover" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/" />
<div class="bcx-product-template">
<div class="mvp-post-img-wrap relative">
<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="600" height="300" src="https://s19533.pcdn.co/wp-content/uploads/2020/10/CPC-timing-cover.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://s19533.pcdn.co/wp-content/uploads/2020/10/CPC-timing-cover.jpg 600w, https://s19533.pcdn.co/wp-content/uploads/2020/10/CPC-timing-cover-300x150.jpg 300w, https://s19533.pcdn.co/wp-content/uploads/2020/10/CPC-timing-cover-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> <meta itemprop="url" content="https://s19533.pcdn.co/wp-content/uploads/2020/10/CPC-timing-cover.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="300">
</div>
</div>
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.tomorrowstechnician.com/category/tools/"><span class="mvp-post-cat">Tools &amp; Products</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">California Pony Cars Mustang Timing Chain Cover</h1>
</div>
</header> <span class="mvp-post-excerpt"><p>California Pony Cars’ timing chain covers fit Ford Mustang, Falcon, Fairlane, Galaxy, Mercury Cougar, Comet, Bronco, and many other Ford product applications using the 289, 302 and 351W engines.</p>
</span>
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76772"></broadstreet-zone>
</div>
</div>
<div class="bcx-author-container ">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div>&nbsp;</div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/" title="Posts by Tomorrow&#039;s Technician Staff" rel="author">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">Oct 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>The 1965-1966 Mustang Timing Chain Cover with molded timing pointer from California Pony Cars (#ENG-000-409) is made of cast aluminum, and fits 1965 to early 1967 Ford Mustang, Falcon, Fairlane, Galaxy, Mercury Cougar, Comet, Bronco, and many other Ford product applications using the 289 and 351W engines.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76771"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76771"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<p>This cover has the “cast in” timing index (pointer) and is “concourse” correct with seven strengthening ribs at the top, visible when installed.<br><br>Special Features:<br>Machined dip stick tube hole (Plug included).<br>Crankshaft seal installs from front side (Seal not included).<br>Clears crankshaft mounted oil slinger used on early engines.<br>Precision machined to factory specifications.</p>
<p>California Pony Cars’&nbsp;1967-1993 Mustang Timing Chain Cover(#ENG-000-408)&nbsp;for use with bolt-on pointer&nbsp;is a die-cast aluminum cover and works with 289, 302 and 351W engines.&nbsp;Includes dip stick hole plug and screw-std. This is a “concours” correct timing chain cover.</p>
<p>Special Features:<br>Machined dip stick tube hole (Plug included).<br>Crankshaft seal installs from the front side (Seal not included).<br>Clears crankshaft mounted oil slinger used on early engines.<br>Precision machined to factory specifications.</p>
<p><a href="https://calponycars.com/">California Pony Cars’</a>&nbsp;timing chain covers are manufactured in the USA.</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76772"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/&amp;t=California Pony Cars Mustang Timing Chain Cover', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=California Pony Cars Mustang Timing Chain Cover &amp;url=https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2020/10/CPC-timing-cover.jpg&amp;description=California Pony Cars Mustang Timing Chain Cover', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d146a4845404f465b4740480979464750096a485b5a09645c5a5d48474e097d404440474e096a41484047096a465f4c5b0f484459126b666d701460094f465c474d095d41405a09485b5d404a454c0940475d4c5b4c5a5d40474e0948474d095d41465c4e415d09464f095a41485b40474e09405d095e405d410950465c07096a414c4a4209405d09465c5d1309415d5d595a1306065e5e5e075d4644465b5b465e5a5d4c4a4147404a404847074a4644064a4845404f465b4740480459464750044a485b5a04445c5a5d48474e045d404440474e044a41484047044a465f4c5b06">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.tomorrowstechnician.com/tag/california-pony-cars/" rel="tag">California Pony Cars</a>, <a href="https://www.tomorrowstechnician.com/tag/timing-chain/" rel="tag">Timing Chain</a>, <a href="https://www.tomorrowstechnician.com/tag/timing-cover/" rel="tag">Timing cover</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/01/TTwithBPlogoWhite600X100.png" />
<meta itemprop="url" content="https://s19533.pcdn.co/wp-content/uploads/2020/01/TTwithBPlogoWhite600X100.png">
</div>
<meta itemprop="name" content="Tomorrows Technician">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-157177 mvp-com-but-157177">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="157177 http://www.tomorrowstechnician.com/?p=157177">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-157177").on("click", function(){
  	    $(".mvp-com-click-id-157177").show();
	    $(".disqus-thread-157177").show();
  	    $(".mvp-com-but-157177").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> <div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1603901903_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1603901903" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19533.pcdn.co/wp-content/uploads/2020/02/Surfaceofbluesportsedancarmetalhoodvehiclebodywork-copy-scaled.jpg" alt="" title="Surfaceofbluesportsedancarmetalhood;vehiclebodywork copy" width="2560" height="1703" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/category/original-video/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Video" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19533.pcdn.co/wp-content/uploads/2020/02/Theheadlampofagreensportscarofaggressiveformwithapartofthehoodandblackwheelbumperandpartronik-copy.jpg" alt="" title="Theheadlampofagreensportscarofaggressiveformwithapartofthehoodandblackwheelbumperandpartronik copy" width="2500" height="1656" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">VIDEO </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch the latest video from Tomorrow's Technician. </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="https://babcox.dragonforms.com/loading.do?omedasite=TT_new" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19533.pcdn.co/wp-content/uploads/2020/02/Theheadofthecarlined.-copy-scaled.jpg" alt="" title="Theheadofthecarlined. copy" width="2560" height="1709" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Stay up to date with the latest Tomorrow's Tech news. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1603901903', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1603901903").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1603901903");
	}else{
		revapi1 = tpj("#post_slider_1603901903").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19533.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-157177 current" data-id="157177" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">Oct 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/">California Pony Cars Mustang Timing Chain Cover</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/&amp;t=California Pony Cars Mustang Timing Chain Cover', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=California Pony Cars Mustang Timing Chain Cover &amp;url=https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/california-pony-cars-mustang-timing-chain-cover/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2020/10/CPC-timing-cover.jpg&amp;description=California Pony Cars Mustang Timing Chain Cover', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#5d622e283f37383e29601e3c31343b322f33343c7d0d3233247d1e3c2f2e7d10282e293c333a7d09343034333a7d1e353c34337d1e322b382f7b3c302d661f12190460147d3b322833397d2935342e7d3c2f29343e31387d343329382f382e2934333a7d3c33397d293532283a35297d323b7d2e353c2f34333a7d34297d2a3429357d243228737d1e35383e367d34297d322829677d3529292d2e6772722a2a2a73293230322f2f322a2e29383e3533343e343c33733e3230723e3c31343b322f33343c702d323324703e3c2f2e7030282e293c333a7029343034333a703e353c3433703e322b382f72">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-157167 " data-id="157167" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">Oct 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/sonic-offers-new-accountability-solutions/">Sonic Offers New Accountability Solutions</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/sonic-offers-new-accountability-solutions/&amp;t=Sonic Offers New Accountability Solutions', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Sonic Offers New Accountability Solutions &amp;url=https://www.tomorrowstechnician.com/sonic-offers-new-accountability-solutions/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/sonic-offers-new-accountability-solutions/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2020/10/sonic-etch.jpg&amp;description=Sonic Offers New Accountability Solutions', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#1f206c6a7d757a7c6b224c7071767c3f5079797a6d6c3f517a683f5e7c7c706a716b7e7d7673766b663f4c70736a6b7670716c397e726f245d505b4622563f79706a717b3f6b77766c3f7e6d6b767c737a3f76716b7a6d7a6c6b7671783f7e717b3f6b77706a78776b3f70793f6c777e6d7671783f766b3f68766b773f66706a313f5c777a7c743f766b3f706a6b253f776b6b6f6c253030686868316b7072706d6d70686c6b7a7c7771767c767e71317c7072306c7071767c327079797a6d6c32717a68327e7c7c706a716b7e7d7673766b66326c70736a6b7670716c30">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-157179 " data-id="157179" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">Oct 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/hunter-releases-new-heavy-duty-tire-changer/">Hunter Releases New Heavy-Duty Tire Changer</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/hunter-releases-new-heavy-duty-tire-changer/&amp;t=Hunter Releases New Heavy-Duty Tire Changer', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Hunter Releases New Heavy-Duty Tire Changer &amp;url=https://www.tomorrowstechnician.com/hunter-releases-new-heavy-duty-tire-changer/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/hunter-releases-new-heavy-duty-tire-changer/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2020/10/Hunter-heavy-duty-tire-changer-1000x563.jpg&amp;description=Hunter Releases New Heavy-Duty Tire Changer', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#ffc08c8a9d959a9c8bc2b78a918b9a8ddfad9a939a9e8c9a8cdfb19a88dfb79a9e8986d2bb8a8b86dfab968d9adfbc979e91989a8dd99e928fc4bdb0bba6c2b6df99908a919bdf8b97968cdf9e8d8b969c939adf96918b9a8d9a8c8b969198df9e919bdf8b97908a98978bdf9099df8c979e8d969198df968bdf88968b97df86908ad1dfbc979a9c94df968bdf908a8bc5df978b8b8f8cc5d0d0888888d18b9092908d8d90888c8b9a9c9791969c969e91d19c9092d0978a918b9a8dd28d9a939a9e8c9a8cd2919a88d2979a9e8986d29b8a8b86d28b968d9ad29c979e91989a8dd0">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-157175 " data-id="157175" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">Oct 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/lucas-oil-deep-clean-fuel-system-cleaner/">Lucas Oil Offers Deep Clean Fuel System Cleaner</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/lucas-oil-deep-clean-fuel-system-cleaner/&amp;t=Lucas Oil Offers Deep Clean Fuel System Cleaner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Lucas Oil Offers Deep Clean Fuel System Cleaner &amp;url=https://www.tomorrowstechnician.com/lucas-oil-deep-clean-fuel-system-cleaner/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/lucas-oil-deep-clean-fuel-system-cleaner/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2020/10/4beaa40f-cf6d-48b3-93ac-1628baed793a.jpg&amp;description=Lucas Oil Offers Deep Clean Fuel System Cleaner', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#231c505641494640571e6f56404250036c4a4f036c4545465150036746465303604f46424d036556464f03705a5057464e03604f46424d465105424e5318616c677a1e6a03454c564d4703574b4a50034251574a404f46034a4d5746514650574a4d4403424d4703574b4c56444b57034c4503504b42514a4d44034a5703544a574b035a4c560d03604b464048034a57034c565719034b57575350190c0c5454540d574c4e4c51514c54505746404b4d4a404a424d0d404c4e0c4f564042500e4c4a4f0e474646530e404f46424d0e4556464f0e505a5057464e0e404f46424d46510c">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-18" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-10" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</section><div class="hr"></div><section id="bcx_post_1_widget-4" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Recent Posts</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tomorrowstechnician.com/october-guess-the-tool-warms-up-winners/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Career: </span>October &#8216;Guess The Tool&#8217; Warms Up Winners</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tomorrowstechnician.com/scholarships-industry-support-help-estimator-advance-career/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Career: </span>Scholarships, Industry Support Help Estimator Advance Career</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tomorrowstechnician.com/sonic-offers-new-accountability-solutions/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Tools &amp; Products: </span>Sonic Offers New Accountability Solutions</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tomorrowstechnician.com/hunter-launches-virtual-innovation-expo/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Hunter Launches Virtual Innovation Expo</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tomorrowstechnician.com/hunter-releases-new-heavy-duty-tire-changer/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Tools &amp; Products: </span>Hunter Releases New Heavy-Duty Tire Changer</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-19" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-25" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5cefbbd2-2fd8-4ae8-8db8-2900f2974c4f">
<img class="current-issue-img" src="https://s19533.pcdn.co/wp-content/uploads/2020/04/DigitalEditionCover.jpg" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5cefbbd2-2fd8-4ae8-8db8-2900f2974c4f" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://www.babcox.com/brand/tomorrows-technician/" target="_blank">Advertise</a></li>
<li><a href="https://www.tomorrowstechnician.com/subscribe" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>console.log('Video Categories original-video');</script><section id="bcx_recent_single_widget-26" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a class="img-link" href="https://www.tomorrowstechnician.com/video-fuel-pump-replacement/">
<img class="" src="https://s19533.pcdn.co/wp-content/uploads/2020/10/carter1121.jpg" alt="Current Video">
<div class="bcx-video-icon">
<img src="/wp-content/themes/jawn-child/assets/img/play.png" alt="play" class="img-fluid">
</div>
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Video Series</h4>

<ul class="bcx-recent-list">
<li><a href="/category/original-video/">View More Videos</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-20" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-27" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a href="https://www.tomorrowstechnician.com/making-sense-of-todays-electronic-vehicle-sensors/">
<img class="" src="https://s19533.pcdn.co/wp-content/uploads/2020/10/NGKPodcast10.1_600x300.jpg" />
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Podcasts</h4>
<ul class="bcx-recent-list">
<li><a href="/category/podcasts">Listen To More Podcasts</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-28" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="http://webinars.on24.com/babcox/todaysmotoroil?partnerref=T2website" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-21" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> </div>
</div>
<div class="clearfix"></div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.tomorrowstechnician.com/service-advisor-abs-bleeding-procedures-for-common-gm-vehicles/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Service Advisor: ABS Bleeding Procedures for Common GM Vehicles</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tomorrowstechnician.com/service-advisor-what-does-sae-10w-30-actually-mean/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Service Advisor &#8211; What does SAE 10W-30 actually mean?</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tomorrowstechnician.com/keeping-3-5-alive-service-notes-chryslers-v6-engine/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="400" height="266" src="https://s19533.pcdn.co/wp-content/uploads/2014/09/3.5Lopening.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://s19533.pcdn.co/wp-content/uploads/2014/09/3.5Lopening.jpg 400w, https://s19533.pcdn.co/wp-content/uploads/2014/09/3.5Lopening-300x199.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="53" src="https://s19533.pcdn.co/wp-content/uploads/2014/09/3.5Lopening.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19533.pcdn.co/wp-content/uploads/2014/09/3.5Lopening.jpg 400w, https://s19533.pcdn.co/wp-content/uploads/2014/09/3.5Lopening-300x199.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Featured</span></h3>
<div class="mvp-post-more-text relative">
<p>Keeping the 3.5 Alive – Service Notes for Chrysler’s V6 Engine</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tomorrowstechnician.com/living-under-the-hood-diagnosing-central-port-fuel-injection/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Living Under the Hood: Diagnosing Central Port Fuel Injection</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-154085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154085"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-154087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154087"><a target="_blank" rel="noopener noreferrer" href="http://digital.tomorrowstechnician.com">Magazine Archive</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-154063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154063"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/tomorrows-technician/">Advertise</a></li>
<li id="menu-item-154122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154122"><a href="https://www.tomorrowstechnician.com/contact/">Contact Us</a></li>
<li id="menu-item-154064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154064"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-52" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#fc95929a93bc9e9d9e9f9384d29f9391"><span class="__cf_email__" data-cfemail="b0d9ded6dff0d2d1d2d3dfc89ed3dfdd">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-154072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154072"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/2morrowsTech" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://www.instagram.com/tomorrows_technician/" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/tomorrowstechnician" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/company/24428856/" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76774"></broadstreet-zone> <script>
            var pc_categories = "tools";
            var pc_tags = "california-pony-cars, timing-chain, timing-cover";
        </script>
<script>
olytics.fire({
        behaviorId: "4125D4679801A3D", 
    category: "Tools &amp; Products", 
    tag: "California Pony Cars,Timing Chain,Timing cover" 
        });
</script>
<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>
<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>
<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>
<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>
<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">
				Maximum upload file size: 100 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>
<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/california-pony-cars-mustang-timing-chain-cover/?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="/california-pony-cars-mustang-timing-chain-cover/?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a>
	</script>
<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>
<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>
<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>
<script type="text/html" id="tmpl-attachment-details-two-column">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</script>
<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>
<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status" role="status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">
							{{ data.width }} by {{ data.height }} pixels						</div>
					<# } #>

					<# if ( data.originalImageURL && data.originalImageName ) { #>
						Original image:						<a href="{{ data.originalImageURL }}">{{data.originalImageName}}</a>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
					<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
						<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
					</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
		<# if ( 'image' === data.type ) { #>
			<span class="setting has-description" data-setting="alt">
				<label for="attachment-details-alt-text" class="name">Alt Text</label>
				<input type="text" id="attachment-details-alt-text" value="{{ data.alt }}" aria-describedby="alt-text-description" {{ maybeReadOnly }} />
			</span>
			<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
		<# } #>
				<span class="setting" data-setting="title">
			<label for="attachment-details-title" class="name">Title</label>
			<input type="text" id="attachment-details-title" value="{{ data.title }}" {{ maybeReadOnly }} />
		</span>
				<# if ( 'audio' === data.type ) { #>
				<span class="setting" data-setting="artist">
			<label for="attachment-details-artist" class="name">Artist</label>
			<input type="text" id="attachment-details-artist" value="{{ data.artist || data.meta.artist || '' }}" />
		</span>
				<span class="setting" data-setting="album">
			<label for="attachment-details-album" class="name">Album</label>
			<input type="text" id="attachment-details-album" value="{{ data.album || data.meta.album || '' }}" />
		</span>
				<# } #>
		<span class="setting" data-setting="caption">
			<label for="attachment-details-caption" class="name">Caption</label>
			<textarea id="attachment-details-caption" {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</span>
		<span class="setting" data-setting="description">
			<label for="attachment-details-description" class="name">Description</label>
			<textarea id="attachment-details-description" {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</span>
		<span class="setting" data-setting="url">
			<label for="attachment-details-copy-link" class="name">File URL:</label>
			<input type="text" class="attachment-details-copy-link" id="attachment-details-copy-link" value="{{ data.url }}" readonly />
			<div class="copy-to-clipboard-container">
				<button type="button" class="button button-small copy-attachment-url" data-clipboard-target="#attachment-details-copy-link">Copy URL</button>
				<span class="success hidden" aria-hidden="true">Copied!</span>
			</div>
		</span>
	</script>
<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>
<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>
<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</span>
	</script>
<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>
<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>
<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption" />
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>
<script type="text/html" id="tmpl-image-details">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</script>
<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>
<script type="text/html" id="tmpl-audio-details">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</script>
<script type="text/html" id="tmpl-video-details">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</script>
<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>
<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>
<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.tomorrowstechnician.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Tomorrows Technician' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tomorrowstechnician"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"157177 http:\/\/www.tomorrowstechnician.com\/?p=157177","disqusShortname":"tomorrowstechnician","disqusTitle":"California Pony Cars Mustang Timing Chain Cover","disqusUrl":"https:\/\/www.tomorrowstechnician.com\/california-pony-cars-mustang-timing-chain-cover\/","postId":"157177"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/shortcode.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='shortcode-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-util.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='wp-util-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-backbone.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-models.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"104857600b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,svg,json"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"48684d7024"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/plupload/wp-plupload.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='wp-plupload-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.tomorrowstechnician.com\/wp-json\/","nonce":"fa3bbea988","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/api-request.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/clipboard.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type='text/javascript' id='media-views-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-views.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='media-views-js'></script>
<script type='text/javascript' id='media-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-editor.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='media-editor-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-audiovideo.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='media-audiovideo-js'></script>
<script type='text/javascript' id='crossword-script-js-extra'>
/* <![CDATA[ */
var crossword_vars = {"whacw_bg_color":"FFFFFF","whacw_border_color":"000000","whacw_txt_color":"000000","whacw_align_question":"bottom","whacw_question_width":"500","whacw_ansver":"yes","whacw_ansver_incorect":"yes","whacw_question_txt_color":"000000","whacw_counter_color":"000000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/wha-crossword-custom/res/crossword.js?ver=cca5824d0ad408d34483c03875bfee26' id='crossword-script-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=cca5824d0ad408d34483c03875bfee26' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=cca5824d0ad408d34483c03875bfee26' id='jawn-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=cca5824d0ad408d34483c03875bfee26' id='retina-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=cca5824d0ad408d34483c03875bfee26' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=cca5824d0ad408d34483c03875bfee26' id='alp-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/comment-reply.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-embed.min.js?ver=cca5824d0ad408d34483c03875bfee26' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409620","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":1603,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
