<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19533.pcdn.co/wp-content/uploads/2019/11/TT-favicon52x52-01.png" /><link rel="pingback" href="https://www.tomorrowstechnician.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19533.pcdn.co/wp-content/uploads/2021/05/pcd-may21-coverfeature-1000x563.jpg" />
<meta name="twitter:image" content="https://s19533.pcdn.co/wp-content/uploads/2021/05/pcd-may21-coverfeature-1000x563.jpg" />
<meta property="og:url" content="https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/" />
<meta property="og:title" content="Chemistry 101 &#8211; Understanding pH As Related To Carwash Chemicals" />
<meta property="og:description" content="Ensuring the proper titration and application of chemistry boosts wash performance." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/">
<meta name="twitter:title" content="Chemistry 101 &#8211; Understanding pH As Related To Carwash Chemicals">
<meta name="twitter:description" content="Ensuring the proper titration and application of chemistry boosts wash performance.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<script src="//cdn.freshmarketer.com/144612/337510.js"></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/11b421960d7602f29f2053c438168f3d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLTS4GQ');</script>

<script type="text/javascript">
		(function() {
			(function (i, s, o, g, r, a, m) {
				i['GoogleAnalyticsObject'] = r;
				i[r] = i[r] || function () {
					(i[r].q = i[r].q || []).push(arguments)
				}, i[r].l = 1 * new Date();
				a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
				a.async = 1;
				a.src = g;
				m.parentNode.insertBefore(a, m)
			})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

			ga('create', 'UA-1950768-12', 'auto');
			ga('require', 'ipMeta', {
				apiKey: '34612d76eefe804589f74eaef47c258a5a2e42509deaf8366cf2d01e704ad34a',
				serviceProvider: 'dimension1',
				networkDomain: 'dimension2',
				networkType: 'dimension3',
			});
			ga('ipMeta:loadNetworkFields');
			ga('send', 'pageview');
		})();
		</script>
<script async src="https://ipmeta.io/plugin.js"></script>

<script>
	    !function(f,b,e,v,n,t,s)
	    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	    n.queue=[];t=b.createElement(e);t.async=!0;
	    t.src=v;s=b.getElementsByTagName(e)[0];
	    s.parentNode.insertBefore(t,s)}(window, document,'script',
	    'https://connect.facebook.net/en_US/fbevents.js');
	    fbq('init', '921089685038334');
	    fbq('track', 'PageView');
	    </script>
<noscript><img height="1" width="1" style="display:none"
	    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
	    </noscript>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
	    // olytics 3.0
	    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
	    </script>

<title>Chemistry 101 - Understanding pH As Related To Carwash Chemicals</title>
<meta name="description" content="Ensuring the proper titration and application of chemistry boosts wash performance." />
<link rel="canonical" href="https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chemistry 101 - Understanding pH As Related To Carwash Chemicals" />
<meta property="og:description" content="Ensuring the proper titration and application of chemistry boosts wash performance." />
<meta property="og:url" content="https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/" />
<meta property="og:site_name" content="Tomorrows Technician" />
<meta property="article:publisher" content="https://www.facebook.com/TomorrowsTechnicianMag" />
<meta property="article:published_time" content="2021-05-27T14:38:18+00:00" />
<meta property="article:modified_time" content="2021-05-27T14:38:19+00:00" />
<meta property="og:image" content="https://s19533.pcdn.co/wp-content/uploads/2021/05/pcd-may21-coverfeature.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="699" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@2morrowsTech" />
<meta name="twitter:site" content="@2morrowsTech" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Phil Ashland">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="7 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.tomorrowstechnician.com/#website","url":"http://www.tomorrowstechnician.com/","name":"Tomorrows Technician","description":"Dedicated to Today&#039;s Automotive Students","potentialAction":[{"@type":"SearchAction","target":"http://www.tomorrowstechnician.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/#primaryimage","inLanguage":"en-US","url":"https://s19533.pcdn.co/wp-content/uploads/2021/05/pcd-may21-coverfeature.jpg","contentUrl":"https://s19533.pcdn.co/wp-content/uploads/2021/05/pcd-may21-coverfeature.jpg","width":1400,"height":699},{"@type":"WebPage","@id":"https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/#webpage","url":"https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/","name":"Chemistry 101 - Understanding pH As Related To Carwash Chemicals","isPartOf":{"@id":"http://www.tomorrowstechnician.com/#website"},"primaryImageOfPage":{"@id":"https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/#primaryimage"},"datePublished":"2021-05-27T14:38:18+00:00","dateModified":"2021-05-27T14:38:19+00:00","author":{"@id":"http://www.tomorrowstechnician.com/#/schema/person/7ddf8fa9f5772c14fc7382cb0a23988e"},"description":"Ensuring the proper titration and application of chemistry boosts wash performance.","breadcrumb":{"@id":"https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/"]}]},{"@type":"BreadcrumbList","@id":"https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.tomorrowstechnician.com/","url":"http://www.tomorrowstechnician.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/#webpage"}}]},{"@type":"Person","@id":"http://www.tomorrowstechnician.com/#/schema/person/7ddf8fa9f5772c14fc7382cb0a23988e","name":"Phil Ashland","image":{"@type":"ImageObject","@id":"http://www.tomorrowstechnician.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/03c20747ab003f8ab64f379d9f8d3bd3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/03c20747ab003f8ab64f379d9f8d3bd3?s=96&d=mm&r=g","caption":"Phil Ashland"},"url":"https://www.tomorrowstechnician.com/author/phil-ashland/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Feed" href="https://www.tomorrowstechnician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Comments Feed" href="https://www.tomorrowstechnician.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Chemistry 101 &#8211; Understanding pH As Related To Carwash Chemicals Comments Feed" href="https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19533.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19533.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19533.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19533.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='gtt-style-css' href='https://s19533.pcdn.co/wp-content/plugins/guess-the-tool/css/style.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19533.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='pq-style-css' href='https://s19533.pcdn.co/wp-content/plugins/pop-quiz/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19533.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='buttons-css' href='https://s19533.pcdn.co/wp-includes/css/buttons.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s19533.pcdn.co/wp-includes/css/dashicons.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://s19533.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://s19533.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css' href='https://s19533.pcdn.co/wp-includes/css/media-views.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css' href='https://s19533.pcdn.co/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-style-css' href='https://s19533.pcdn.co/wp-content/plugins/wha-crossword-custom/res/crossword.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn/style.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/inc/font-awesome/css/all.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='post-sidebar-css-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/post-sidebar.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-video-widget-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/video-widget.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jawn-sidebar-menu-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19533.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='bcx-custom-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<style id='bcx-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://s19533.pcdn.co/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1622178088","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/utils.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='utils-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.73' id='script-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<link rel="https://api.w.org/" href="https://www.tomorrowstechnician.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tomorrowstechnician.com/wp-json/wp/v2/posts/160477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tomorrowstechnician.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19533.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.tomorrowstechnician.com/?p=160477' />
<link rel="alternate" type="application/json+oembed" href="https://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tomorrowstechnician.com%2Fchemistry-101-understanding-ph-as-related-to-carwash-chemicals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tomorrowstechnician.com%2Fchemistry-101-understanding-ph-as-related-to-carwash-chemicals%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tomorrowstechnician.com/?wordfence_lh=1&hid=D13D292C4E12C99B246C84431C5A6D54');
</script><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.category .bcx-feat1-sub .bcx-feat1-inner-bottom h2 {
    font-size: 16px;
}

.nav-sidebar-right .game-logo {
	width: 100%;
	padding-right: 0;
  margin-bottom: 25px;
}

.nav-sidebar-right .game-ad {
	padding: 0;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}

.nav-sidebar-right .logo-only,
.nav-sidebar-right .game-logo,
.nav-sidebar-right .game-logo img {
	max-width: 100% !important;
	height: auto !important;
	min-height: auto !important;
}

a.clear-btn.widget-btn {
    max-width: 230px;
}

#t2u_btn_create,
#t2u_btn_login {
  width: 100%;
}
@media (max-width: 767px) {
.bcx-feat1-main, .bcx-feat1-sub-container {
    width: 100%;
    float: left;
}
}

.nav-sidebar-close {
	color: #ffffff !important;
}		</style>
</head>
<body class="post-template-default single single-post postid-160477 single-format-standard elementor-default elementor-kit-154425">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLTS4GQ"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>console.log('Site: https://www.tomorrowstechnician.com')</script>
<div class="mvp-fly-fade mvp-fly-but-click sticky-navbar-fade"></div>
<div class="sticky-navbar">
<div class="navbar-container bottom-offset-0 bottom-offset-lg-0 thin-scroll">
<div class="navbar-branding d-flex">
<a href="https://www.tomorrowstechnician.com">
<img class="navbar-logo" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/Babcox-B-Logo.png" />
</a>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center hamburger" data-sidebar=".menu-sidebar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-sidebar" style="background-image: url(https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Hamburger.png);"></span>

</button>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".video-sidebar" title="Video">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-video" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Video.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Video</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only " data-sidebar=".search-sidebar" title="Search">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-search" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Search.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Search</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".podcast-sidebar" title="Podcasts">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-podcast" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Podcasts.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Podcasts</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".webinar-sidebar" title="Webinars">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-webinar" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Webinar.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Webinars</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".contests-sidebar" title="Contests">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contests" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/Contests-2.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contests</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".mind-games-sidebar" title="Mind Games">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-mind-games" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/MindGames.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Mind Games</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".courses-sidebar" title="Courses">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-courses" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2021/01/lms-icon-1.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Courses</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".subscribe-sidebar" title="Subscribe">
 <div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-subscribe" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Login.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Subscribe</div>
</div>
</div>
<a href="/contact/">
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only navbar-button-only" data-sidebar=".contact-us-sidebar" title="Contact Us">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contact-us" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Contact.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contact Us</div>
</div>
</div>
</a>
<div class="navbar-toggle-button nav-fill-element"></div>
</div>
<div class="nav-sidebar-bottom">
</div>
<aside class="nav-sidebar menu-sidebar">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button> <div class="row no-gutters d-flex d-lg-none"><div class="col-12 py-3 px-4"><a href="https://www.tomorrowstechnician.com/"><img class="nav-top-img" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-left">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-154066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-154066"><a href="https://www.tomorrowstechnician.com/category/automotive/">Automotive</a>
<ul class="sub-menu">
<li id="menu-item-154998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154998"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-paint-body/">Paint / Body</a></li>
<li id="menu-item-154999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154999"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-undercar/">Undercar</a></li>
<li id="menu-item-155000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-underhood/">Underhood</a></li>
</ul>
</li>
<li id="menu-item-154067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154067"><a href="https://www.tomorrowstechnician.com/category/career/">Career</a>
<ul class="sub-menu">
<li id="menu-item-155001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001"><a href="https://www.tomorrowstechnician.com/category/career/editors-letter/">Commentary</a></li>
<li id="menu-item-155002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002"><a href="https://www.tomorrowstechnician.com/category/career/training/">Training</a></li>
</ul>
</li>
<li id="menu-item-157922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157922"><a href="https://www.tomorrowstechnician.com/category/diesel/">Diesel</a></li>
<li id="menu-item-154068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154068"><a href="https://www.tomorrowstechnician.com/category/tools/">Tools &amp; Products</a></li>
<li id="menu-item-154069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154069"><a href="https://www.tomorrowstechnician.com/category/news/">News</a></li>
<li id="menu-item-154070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154070"><a href="https://www.tomorrowstechnician.com/category/original-video/">Video</a></li>
<li id="menu-item-155482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155482"><a href="https://www.tomorrowstechnician.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-154111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154111"><a href="https://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li id="menu-item-154710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154710"><a href="https://www.tomorrowstechnician.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-156265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156265"><a href="https://www.tomorrowstechnician.com/magazine/">Magazine Archive</a></li>
</ul></div> </nav>
<div class="row">
<div class="social col-12 text-center my-4">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
 </div>
</div>
<div class="ad col-12 p-0 text-center">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="nav-sidebar-right d-none d-lg-block">
<div class="row">
<div class="col-xl-7 col-12">
<div class="row no-gutters">
<div class="game-ad">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="79935"></broadstreet-zone>
</div>
</div>
</div>
</div>
<div class="row no-gutters mb-4">
<div class="col-12">
<div class="row no-gutters logo-only">
<div class="game-logo">
<a href="/newest-quiz/"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/pq.png"></a>
</div>
</div>
<div class="row description-btn-ad">
<div class="game-description pq">
<h2>Pop Quiz</h2>
<p>These multiple-choice quizzes will challenge your knowledge of basic and even advanced automotive systems and are based on ASE G1 test prep questions. The winners will be randomly selected from all correct entries each week. Entries must be received by midnight Sunday following each puzzle’s publication. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, Tomorrow’s Technician, sponsors and advertisers are not eligible to enter.</p>
<a class="bcx-cta mgl-btn" href="/pop-quiz/">View Past Winners & Solutions</a>
</div>
</div>
</div>
</div> </div>
<div class="recent-posts row d-none d-xl-flex col-5">
<div class="news"><p class="category-title"><a href="https://www.tomorrowstechnician.com/category/news/">News <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
May 27, 2021	</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/indy-500-sneak-peek-inside-the-firestone-garage/">INDY 500 Sneak Peek: Inside The Firestone Garage</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
May 27, 2021	</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/loctite-launches-new-e-learning-platform/">LOCTITE Launches New E-Learning Platform</a>
</div>
</div>
</div><p class="category-title"><a href="https://www.tomorrowstechnician.com/category/automotive/">Automotive <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/bmw-dual-clutch-transmission-diagnostics/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/05/Dual-Clutch-Transmission-1000x563-1-1000x563-1.png">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/automotive/automotive-undercar/"><span class="category">Undercar</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/bmw-dual-clutch-transmission-diagnostics/">BMW Dual-Clutch Transmission Diagnostics</a>
</div>
</div>
<p class="category-title"><a href="https://www.tomorrowstechnician.com/category/career/">Career <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/guess-the-tool-winners-straighten-out-the-answers/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/guess-the-tool.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/career/"><span class="category">Career</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/guess-the-tool-winners-straighten-out-the-answers/">&#039;Guess The Tool&#039; Winners Straighten Out The Answers</a>
</div>
</div>
<p class="category-title"><a href="https://www.tomorrowstechnician.com/category/diesel/">Diesel <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/managing-dpf-diesel-particulate-filter-regeneration-cycles/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/04/Diesel-Particulates-1536x768-1.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/diesel/"><span class="category">Diesel</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/managing-dpf-diesel-particulate-filter-regeneration-cycles/">Managing (DPF) Diesel Particulate Filter Regeneration Cycles</a>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class="nav-sidebar video-sidebar ">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="/category/original-video/"><img src="/wp-content/uploads/2020/11/TT-Video-1.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-high-mileage-vehicles-need-the-right-lubricant/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/05/oil-change-high-mileage.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-high-mileage-vehicles-need-the-right-lubricant/">VIDEO: High-Mileage Vehicles Need The Right Lubricant</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-how-dual-mass-flywheels-smooth-vibrations/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/05/dmf.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-how-dual-mass-flywheels-smooth-vibrations/">VIDEO - How Dual-Mass Flywheels Smooth Vibrations</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/original-video/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Video of the Week</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<div itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="uploadDate" content="Wed Mar 24 2021 11:29:55 GMT-0400 (Eastern Daylight Time)" /><meta itemprop="name" content="Schaeffler - Timing Chain Kit" /><meta itemprop="description" content="The timing system of the engine synchronizes the crankshaft and the camshaft. It ensures that the valves open and close at exactly the right time to inject fuel and remove exhaust gases. This precise sequence must work perfectly and at any engine speed. After all, it ultimately determines how the engine runs, the power it delivers, the fuel consumption and emissions of the vehicle." /><meta itemprop="duration" content="PT4M52.442S" /><meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/lJXDUtHo-1920.jpg" /><meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/lJXDUtHo-EqUL3Hom.mp4" /><div style="position:relative; overflow:hidden; padding-bottom:56.25%"> <iframe src="https://cdn.jwplayer.com/players/lJXDUtHo-iJQrtraw.html" width="100%" height="100%" frameborder="0" scrolling="auto" title="Schaeffler - Timing Chain Kit" style="position:absolute;" allowfullscreen></iframe> </div></div> </div>
<div class="title col-12 mt-2">
<a href="https://www.tomorrowstechnician.com/video-replace-all-timing-chain-components-at-the-same-time/">VIDEO: Replace All Timing-Chain Components At The Same Time</a>
</div>
<div class="excerpt col-12 mt-2">
Timing systems are durable but they still wear. This video is sponsored by INA, a Schaeffler brand.	</div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<figure class="wp-block-image size-large"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TTyoutube1440x180-1024x128-1.png" alt="" class="wp-image-157433" /></figure>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/category/original-video/"><img class="nav-top-img" src="/wp-content/uploads/2020/11/TT-Video-1.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-replace-all-timing-chain-components-at-the-same-time/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/05/ina-feature-1000x563-1.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-replace-all-timing-chain-components-at-the-same-time/">VIDEO: Replace All Timing-Chain Components At The Same Time</a>
</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">
<figure class="wp-block-image size-large"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TTyoutube1440x180-1024x128-1.png" alt="" class="wp-image-157433" /></figure>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-high-mileage-vehicles-need-the-right-lubricant/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/05/oil-change-high-mileage.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-high-mileage-vehicles-need-the-right-lubricant/">VIDEO: High-Mileage Vehicles Need The Right Lubricant</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/original-video/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar search-sidebar navbar-thin">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.tomorrowstechnician.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/fixing-a-steering-pull-condition/">How To Fix A Vehicle Pulling Condition</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/wheel-alignment-basics/">SUV Wheel Alignment Basics</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/rethinking-your-wheel-weight-assortment/">Rethinking Your Wheel Weight Assortment</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/speed-of-air-engine-technologies-delivers-performance-breakthrough/">Piston Treatment Helps Deliver Diesel Performance Breakthrough</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/to-detail-or-not-to-detail/">To Detail Or Not To Detail?</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/tomorrows-technician/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.tomorrowstechnician.com/"><img class="nav-top-img" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.tomorrowstechnician.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/fixing-a-steering-pull-condition/">How To Fix A Vehicle Pulling Condition</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/wheel-alignment-basics/">SUV Wheel Alignment Basics</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/rethinking-your-wheel-weight-assortment/">Rethinking Your Wheel Weight Assortment</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/speed-of-air-engine-technologies-delivers-performance-breakthrough/">Piston Treatment Helps Deliver Diesel Performance Breakthrough</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/to-detail-or-not-to-detail/">To Detail Or Not To Detail?</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/tomorrows-technician/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar podcast-sidebar ">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="/category/podcasts/"><img src="/wp-content/uploads/2020/11/TT-Podcasts.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/t2u-podcast-dollars-sense/">T2U Podcast - Dollars &amp; Sense</a>
</div>
<div class="excerpt col-12">
How do you finance your future in the automotive industry without going broke? The Rustbelt Mechanic explains.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/t2u-podcast-cha-ching-how-money-fuels-an-automotive-career/">T2U Podcast - Cha-Ching! How Money Fuels An Automotive Career</a>
</div>
<div class="excerpt col-12">
Can you expect to get rich in the automotive business? Hard work and dedication will pay off, says The Rustbelt Mechanic.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/t2u-podcast-welcome-to-the-real-world/">T2U Podcast - Welcome To The Real World</a>
</div>
<div class="excerpt col-12">
The road is easier with a pathway in mind. Doug Kaufman and The Rustbelt Mechanic open a roadmap for an automotive career.	</div>
</div>
</div>
 <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/podcasts/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Podcast</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<iframe src="https://widget.spreaker.com/player?episode_id=45035131&amp;theme=light&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;autoplay=false&amp;live-autoplay=false&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe> </div>
<div class="title col-12 mt-2">
<a href="https://www.tomorrowstechnician.com/t2u-podcast-how-green-are-your-goals/">T2U Podcast - How Green Are Your Goals?</a>
</div>
<div class="excerpt col-12 mt-2">
Do you understand the differences in technician compensation models? The Rustbelt Mechanic explains.	</div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<h4 class="has-text-align-center has-text-color" style="color:#407dff">Follow Tomorrow's Tech podcast on these platforms!</h4>
<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="row"><div class="col-4 mb-2"><a target="_blank" href="https://www.spreaker.com/show/automotive-student-intelligence-with-t2" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/spreaker.png" data-id="187412" data-full-url="spreaker.com/show/automotive-student-intelligence-with-t2" data-link="https://s19533.pcdn.co/wp-content/uploads/2021/03/spreaker.png" class="wp-image-187412"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://podcasts.apple.com/us/podcast/automotive-student-intelligence-with-t2/id1516665024?uo=4" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/apple.png" data-id="187413" data-full-url="https://podcasts.apple.com/us/podcast/automotive-student-intelligence-with-t2/id1516665024?uo=4" data-link="/wp-content/uploads/2021/03/apple.png" class="wp-image-187413"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://open.spotify.com/show/10DTGWH6dqEYld9KubPI7M" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/spotify.png" data-id="187415" data-full-url="https://open.spotify.com/show/10DTGWH6dqEYld9KubPI7M" data-link="/wp-content/uploads/2021/03/spotify.png" class="wp-image-187415"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://www.iheart.com/podcast/966-automotive-student-intelli-64426842/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/iheart-radio.png" data-id="187416" data-full-url="https://www.iheart.com/podcast/966-automotive-student-intelli-64426842/" data-link="/wp-content/uploads/2021/03/iheart-radio.png" class="wp-image-187416"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://castbox.fm/channel/id2978505" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/castbox.png" data-id="187417" data-full-url="https://castbox.fm/channel/id2978505" data-link="/wp-content/uploads/2021/03/castbox.png" class="wp-image-187417"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" rel="noopener noreferrer"><img src="wp-content/uploads/2021/03/google.png" data-id="187414" data-full-url="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" data-link="XIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" class="wp-image-187414"></a></div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/category/podcasts/"><img class="nav-top-img" src="/wp-content/uploads/2020/11/TT-Podcasts.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/t2u-podcast-how-green-are-your-goals/">T2U Podcast - How Green Are Your Goals?</a>
</div>
<div class="excerpt col-12">
Do you understand the differences in technician compensation models? The Rustbelt Mechanic explains.	</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">
<h4 class="has-text-align-center has-text-color" style="color:#407dff">Follow Tomorrow's Tech podcast on these platforms!</h4>
<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="row"><div class="col-4 mb-2"><a target="_blank" href="https://www.spreaker.com/show/automotive-student-intelligence-with-t2" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/spreaker.png" data-id="187412" data-full-url="spreaker.com/show/automotive-student-intelligence-with-t2" data-link="https://s19533.pcdn.co/wp-content/uploads/2021/03/spreaker.png" class="wp-image-187412"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://podcasts.apple.com/us/podcast/automotive-student-intelligence-with-t2/id1516665024?uo=4" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/apple.png" data-id="187413" data-full-url="https://podcasts.apple.com/us/podcast/automotive-student-intelligence-with-t2/id1516665024?uo=4" data-link="/wp-content/uploads/2021/03/apple.png" class="wp-image-187413"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://open.spotify.com/show/10DTGWH6dqEYld9KubPI7M" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/spotify.png" data-id="187415" data-full-url="https://open.spotify.com/show/10DTGWH6dqEYld9KubPI7M" data-link="/wp-content/uploads/2021/03/spotify.png" class="wp-image-187415"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://www.iheart.com/podcast/966-automotive-student-intelli-64426842/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/iheart-radio.png" data-id="187416" data-full-url="https://www.iheart.com/podcast/966-automotive-student-intelli-64426842/" data-link="/wp-content/uploads/2021/03/iheart-radio.png" class="wp-image-187416"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://castbox.fm/channel/id2978505" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/castbox.png" data-id="187417" data-full-url="https://castbox.fm/channel/id2978505" data-link="/wp-content/uploads/2021/03/castbox.png" class="wp-image-187417"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" rel="noopener noreferrer"><img src="wp-content/uploads/2021/03/google.png" data-id="187414" data-full-url="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" data-link="XIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" class="wp-image-187414"></a></div>
</div>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/t2u-podcast-dollars-sense/">T2U Podcast - Dollars &amp; Sense</a>
</div>
<div class="excerpt col-12">
How do you finance your future in the automotive industry without going broke? The Rustbelt Mechanic explains.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/t2u-podcast-cha-ching-how-money-fuels-an-automotive-career/">T2U Podcast - Cha-Ching! How Money Fuels An Automotive Career</a>
</div>
<div class="excerpt col-12">
Can you expect to get rich in the automotive business? Hard work and dedication will pay off, says The Rustbelt Mechanic.	</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/podcasts/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar webinar-sidebar ">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="/webinars/"><img src="/wp-content/uploads/2020/11/TT-Webinars.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/shoptools?partnerref=T2website">Installing a Compressed Air System for Your Shop</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> May 25, 2021</p>
<p class="">Sponsored By Summit Racing Equipment</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/tpmsfundamentals?partnerref=T2website">TPMS Fundamentals: All You Need to Know About Troubleshooting and Servicing TPMS</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> May 26, 2021</p>
<p class="">Sponsored By Schrader TPMS Solutions</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="http://webinars.on24.com/babcox/todaysmotoroil?partnerref=T2website">What Shop Owners and Technicians Need to Know About Today&#039;s Motor Oil</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> September 22, 2020</p>
<p class="">Sponsored By Kendall Motor Oil</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/pressingwheelbearings?partnerref=T2website">Pressing Wheel Bearings: Replacing Gen 1 or Cartridge Style Wheel Bearings</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> August 27, 2020</p>
<p class="">Sponsored By NTN</p>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Webinar</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-6 mb-2">
<a target="_blank" href="https://webinars.on24.com/babcox/shoptools?partnerref=T2website">
<div class="img">
<img src="">
</div>
</a>
</div>
<div class="title col-6 mb-2">
<p class="title"><a href="https://webinars.on24.com/babcox/shoptools?partnerref=T2website">Using the Right Jack or Jack Stand for the Job</a></p>
<p class="air-date"><span class="font-weight-bold">Air Date:</span> June 17, 2021</p>
<p class="register"><span class="register"><a target="_blank" href="https://webinars.on24.com/babcox/shoptools?partnerref=T2website">Register Now <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></span></p>
</div>
<div class="webinar-content col-12">
<p class="text-center">Sponsored By Summit Racing Equipment</p>
<p class="description"><p>It’s a no-brainer—use the proper tools to do a job and you’ll get it done faster, better, and safer. For example, you wouldn’t use wood blocks or other improper items to hoist a transmission or axle assembly into place. You would use the right jack or jack stand for the task.</p>
<p>This webinar will cover the use of specialized jacks and jack stands including transmission jacks, portable truck and lift jacks, and under-hoist stands. We’ll also cover proper operation, safety precautions, and maintenance.</p>
</p>
<p class="speakers"><span class="font-weight-bold">Speakers</span><br><ul>
<li>Justin Weideman, New Brands Merchandising Assistant, Summit Racing Equipment</li>
<li>Bob Fox, Lifting Market Manager, Sunex Tools</li>
<li>Doug Kaufman, Editor, Tomorrow's Technician</li>
</ul></p>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/webinars/"><img class="nav-top-img" src="/wp-content/uploads/2020/11/TT-Webinars.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/shoptools?partnerref=T2website">Using the Right Jack or Jack Stand for the Job</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><a target="_blank" href="https://webinars.on24.com/babcox/shoptools?partnerref=T2website"><span class="register">Register Now <span class="arrow"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Arrow.png"></span></span></a></p>
<p class="air-date"><span class="font-weight-bold">Air Date:</span> June 17, 2021</p>
<p class="">Sponsored By Summit Racing Equipment</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/shoptools?partnerref=T2website">Installing a Compressed Air System for Your Shop</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> May 25, 2021</p>
<p class="">Sponsored By Summit Racing Equipment</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contests-sidebar navbar-thin">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="#"><img src="/wp-content/uploads/2020/11/TT-Contests.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<figure class="wp-block-image size-large"><a href="/about-school-of-the-year/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/SCHOOL-278x139-copy.png" alt="" class="wp-image-157423" /></a></figure>
<figure class="wp-block-image size-large"><a href="/student-of-the-month/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/STUDENT-278x139-1.png" alt="" class="wp-image-157426" /></a></figure>
<figure class="wp-block-image size-large"><a href="/instructor-of-the-year/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/INSTRUCTOR-278x139-1-1.png" alt="" class="wp-image-157420" /></a></figure>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="#"><img class="nav-top-img" src="/wp-content/uploads/2020/11/TT-Contests.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<figure class="wp-block-image size-large"><a href="/about-school-of-the-year/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/SCHOOL-278x139-copy.png" alt="" class="wp-image-157423" /></a></figure>
<figure class="wp-block-image size-large"><a href="/student-of-the-month/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/STUDENT-278x139-1.png" alt="" class="wp-image-157426" /></a></figure>
<figure class="wp-block-image size-large"><a href="/instructor-of-the-year/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/INSTRUCTOR-278x139-1-1.png" alt="" class="wp-image-157420" /></a></figure>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="#">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar mind-games-sidebar ">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="/mind-games/"><img src="/wp-content/uploads/2020/11/TT-MindGames-1.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/guess-the-tool-archive/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtt.png">
</div>
</a>
</div>

</div><div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/guess-the-car-archive/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtc.png">
</div>
</a>
</div>

</div><div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/puzzle/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/cwp.png">
</div>
</a>
</div>

</div> </div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/mind-games/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured MindGame</div>
<div class="row no-gutters">
<div class="game-ad">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="79935"></broadstreet-zone>
</div>
</div>
</div>
</div>
<div class="row no-gutters mb-4">
<div class="col-12">
<div class="row no-gutters logo-only">
<div class="game-logo">
<a href="/newest-quiz/"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/pq.png"></a>
</div>
</div>
<div class="row description-btn-ad">
<div class="game-description pq">
<h2>Pop Quiz</h2>
<p>These multiple-choice quizzes will challenge your knowledge of basic and even advanced automotive systems and are based on ASE G1 test prep questions. The winners will be randomly selected from all correct entries each week. Entries must be received by midnight Sunday following each puzzle’s publication. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, Tomorrow’s Technician, sponsors and advertisers are not eligible to enter.</p>
<a class="bcx-cta mgl-btn" href="/pop-quiz/">View Past Winners & Solutions</a>
</div>
</div>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/mind-games/"><img class="nav-top-img" src="/wp-content/uploads/2020/11/TT-MindGames-1.png"></a></div></div>
<div class="row no-gutters">
<div class="game-ad">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="79935"></broadstreet-zone>
</div>
</div>
</div>
</div>
<div class="row no-gutters mb-4">
<div class="col-12">
<div class="row no-gutters logo-only">
<div class="game-logo">
<a href="/newest-quiz/"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/pq.png"></a>
</div>
</div>
<div class="row description-btn-ad">
<div class="game-description pq">
<h2>Pop Quiz</h2>
<p>These multiple-choice quizzes will challenge your knowledge of basic and even advanced automotive systems and are based on ASE G1 test prep questions. The winners will be randomly selected from all correct entries each week. Entries must be received by midnight Sunday following each puzzle’s publication. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, Tomorrow’s Technician, sponsors and advertisers are not eligible to enter.</p>
<a class="bcx-cta mgl-btn" href="/pop-quiz/">View Past Winners & Solutions</a>
</div>
</div>
</div>
</div><div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/guess-the-tool-archive/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtt.png">
</div>
</a>
</div>

</div><div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/guess-the-car-archive/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtc.png">
</div>
</a>
</div>

</div> <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/mind-games/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar courses-sidebar ">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/hybrid-service-repair/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/hybrid-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/courses/"><span class="category">Courses</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/hybrid-service-repair/">Hybrid Service &amp; Repair</a>
</div>
<div class="excerpt col-12">
This course has been designed to give the knowledge and skills for both maintaining hybrid vehicles and the hybrid system.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/data-bus-diagnostics-2/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/can-data-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/courses/"><span class="category">Courses</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/data-bus-diagnostics-2/">Data Bus Diagnostics</a>
</div>
<div class="excerpt col-12">
Data bus electrical architecture common diagnostic procedures and case study illustrations are covered in detail. Discussions on data bus wake up circuits along with bus gateway functions.	</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://t2u.tomorrowstechnician.com/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="83765"></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="83764"></broadstreet-zone>
</div>
</div>
<div class="nav-sidebar-section-head mb-2">Newest Course</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/meters-600.jpg">
</div>
</a>
 <div class="category">
<a href="https://www.tomorrowstechnician.com/category/courses/"><span class="category">Courses</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/">Meter Usage &amp; Electrical</a>
</div>
<div class="excerpt col-12 mt-2">
Introduces the fundamental concepts of direct current. The basic laws of DC circuits including Ohm's Law are applied to series and parallel circuits with practical application using multi-meters.	</div>
<div class="row no-gutters d-flex pb-3 text-center">
<div class="col-12 text-center">
<a class="clear-btn widget-btn" target="_blank" href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/">enroll me</a>
</div>
<div class="title col-12 mt-2">
<h3>Get Started Today!</h3>
</div>
<div class="col-5 text-center mx-auto">
<a class="clear-btn widget-btn" target="_blank" href="https://t2u.tomorrowstechnician.com/instructor-registration/">instructor registration</a>
</div>
<div class="col-5 text-center mx-auto">
<a class="clear-btn widget-btn" target="_blank" href="https://t2u.tomorrowstechnician.com/#login">login</a>
</div>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.tomorrowstechnician.com/"><img class="nav-top-img" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/meters-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/courses/"><span class="category">Courses</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/">Meter Usage &amp; Electrical</a>
</div>
<div class="excerpt col-12">
Introduces the fundamental concepts of direct current. The basic laws of DC circuits including Ohm's Law are applied to series and parallel circuits with practical application using multi-meters.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/hybrid-service-repair/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/hybrid-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/courses/"><span class="category">Courses</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/hybrid-service-repair/">Hybrid Service &amp; Repair</a>
</div>
<div class="excerpt col-12">
This course has been designed to give the knowledge and skills for both maintaining hybrid vehicles and the hybrid system.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/data-bus-diagnostics-2/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/can-data-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/courses/"><span class="category">Courses</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/data-bus-diagnostics-2/">Data Bus Diagnostics</a>
</div>
<div class="excerpt col-12">
Data bus electrical architecture common diagnostic procedures and case study illustrations are covered in detail. Discussions on data bus wake up circuits along with bus gateway functions.	</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://t2u.tomorrowstechnician.com/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="83764"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar subscribe-sidebar navbar-thin">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;">The Tomorrow’s Tech Today newsletter is your portal to relevant technical content every school day.</p>
<p style="line-height: 1.2rem;">Now, your computer or smart device can be your virtual classroom. You’ll get free, unlimited access to an innovative, exciting and inspiring educational resource that will connect instructors, students and suppliers every day during the school year.</p>
<p style="line-height: 1.2rem;">In addition to Tomorrow’s Tech's massive library of printed and video resources providing comprehensive educational programming, from collision repair to engine building to updated information on tools and scanners, to the latest in TPMS and ADAS technology, we offer technical articles and training videos that provide in-depth explanations of systems and procedures for nearly every segment of the automotive industry.</p>
<p style="line-height: 1.2rem;">Plus, each week we include informative posts and fun activities, such as MindGames – the weekly series of games, crossword puzzles and pop quizzes.</p>
<div class="col-6">
<a target="_blank" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">Subscribe Now</a>
</div>

</div>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href=""><img class="nav-top-img" src="/wp-content/uploads/2020/11/TT-Header.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;">The Tomorrow’s Tech Today newsletter is your portal to relevant technical content every school day.</p>
<p style="line-height: 1.2rem;">Now, your computer or smart device can be your virtual classroom. You’ll get free, unlimited access to an innovative, exciting and inspiring educational resource that will connect instructors, students and suppliers every day during the school year.</p>
<p style="line-height: 1.2rem;">In addition to Tomorrow’s Tech's massive library of printed and video resources providing comprehensive educational programming, from collision repair to engine building to updated information on tools and scanners, to the latest in TPMS and ADAS technology, we offer technical articles and training videos that provide in-depth explanations of systems and procedures for nearly every segment of the automotive industry.</p>
<p style="line-height: 1.2rem;">Plus, each week we include informative posts and fun activities, such as MindGames – the weekly series of games, crossword puzzles and pop quizzes.</p>
<div class="col-6">
<a target="_blank" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">Subscribe Now</a>
</div>

</div>
</div>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contact-us-sidebar ">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.tomorrowstechnician.com/"><img class="nav-top-img" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="">click here for more</a></div></div>
</div>
</div>
</div>  </aside> </div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/Babcox-B-Logo.png" alt="Tomorrows Technician" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative ">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-154066"><a href="https://www.tomorrowstechnician.com/category/automotive/">Automotive</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154998"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-paint-body/">Paint / Body</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154999"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-undercar/">Undercar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-underhood/">Underhood</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154067"><a href="https://www.tomorrowstechnician.com/category/career/">Career</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001"><a href="https://www.tomorrowstechnician.com/category/career/editors-letter/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002"><a href="https://www.tomorrowstechnician.com/category/career/training/">Training</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157922"><a href="https://www.tomorrowstechnician.com/category/diesel/">Diesel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154068"><a href="https://www.tomorrowstechnician.com/category/tools/">Tools &amp; Products</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154069"><a href="https://www.tomorrowstechnician.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154070"><a href="https://www.tomorrowstechnician.com/category/original-video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155482"><a href="https://www.tomorrowstechnician.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154111"><a href="https://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154710"><a href="https://www.tomorrowstechnician.com/category/sponsored-content/">Sponsored Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156265"><a href="https://www.tomorrowstechnician.com/magazine/">Magazine Archive</a></li>
</ul></div> <div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Programs</h4>
<div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-154113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154113"><a href="https://www.tomorrowstechnician.com/tomorrows-tech-school-of-the-year/">School of the Year</a></li>
<li id="menu-item-154114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154114"><a href="https://www.tomorrowstechnician.com/instructor-of-the-year/">Instructor of the Year</a></li>
<li id="menu-item-154115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154115"><a href="https://www.tomorrowstechnician.com/student-of-the-month/">Student of the Month</a></li>
<li id="menu-item-155120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155120"><a href="https://www.tomorrowstechnician.com/mind-games/">MindGames</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-154078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154078"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=150">Advertise</a></li>
<li id="menu-item-154079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154079"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-154119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154119"><a href="https://www.tomorrowstechnician.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="container p-0">
<div class="row no-gutters">
<div class="row d-flex justify-content-center align-items-center m-auto m-lg-0 float-left">
<div class="site-logo-cont  py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<div class="login-subscribe-search-container d-none d-lg-block ml-auto float-right">
<div class="row no-gutters">
<div class="col-12">
<div class="row no-gutters">
<div class="col-12">
<a target="_blank" class="clear-btn subscribe" href="https://www.tomorrowstechnician.com/subscribe">Subscribe</a>
</div>
</div>
</div>
<div class="col-12">
<form role="search" class="d-flex" method="get" action="https://www.tomorrowstechnician.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100 clear-input" placeholder="Search" value="" name="s">
<i class="search-icon fas fa-search"></i>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.tomorrowstechnician.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.tomorrowstechnician.com/fixing-a-steering-pull-condition/">How To Fix A Vehicle Pulling Condition</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/wheel-alignment-basics/">SUV Wheel Alignment Basics</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/rethinking-your-wheel-weight-assortment/">Rethinking Your Wheel Weight Assortment</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/speed-of-air-engine-technologies-delivers-performance-breakthrough/">Piston Treatment Helps Deliver Diesel Performance Breakthrough</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/to-detail-or-not-to-detail/">To Detail Or Not To Detail?</a></li>
</ul>
<style>
    .ticker-title { background-color: #133381; }
    .ticker-title .boltu-right { border-top: 8px solid #133381; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">

<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-left-side-content">
<div class="alp-content-wrap">
<div class="alp-category-wrap">
<a href="https://www.tomorrowstechnician.com/category/automotive/automotive-paint-body/">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-PaintBody.png" class="alp-category-icon">
</a>
</div>
<div class="alp-sidebar-header-wrap">
<div class="alp-sidebar-header-left-side">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-160477 current" data-id="160477" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/phil-ashland/">Phil Ashland</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-27">May 27, 2021</time></span>
<meta itemprop="dateModified" content="2021-05-27" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/">Chemistry 101 - Understanding pH As Related To Carwash Chemicals</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/&amp;t=Chemistry 101 &#8211; Understanding pH As Related To Carwash Chemicals', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Chemistry 101 &#8211; Understanding pH As Related To Carwash Chemicals &amp;url=https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/05/pcd-may21-coverfeature-1000x563.jpg&amp;description=Chemistry 101 &#8211; Understanding pH As Related To Carwash Chemicals', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#8bb4f8fee9e1eee8ffb6c8e3eee6e2f8fff9f2abbabbbaabada8b3b9babab0abdee5efeef9f8ffeae5efe2e5ecabfbc3abcaf8abd9eee7eaffeeefabdfe4abc8eaf9fceaf8e3abc8e3eee6e2e8eae7f8adeae6fbb0c9c4cfd2b6c2abede4fee5efabffe3e2f8abeaf9ffe2e8e7eeabe2e5ffeef9eef8ffe2e5ecabeae5efabffe3e4feece3ffabe4edabf8e3eaf9e2e5ecabe2ffabfce2ffe3abf2e4fea5abc8e3eee8e0abe2ffabe4feffb1abe3fffffbf8b1a4a4fcfcfca5ffe4e6e4f9f9e4fcf8ffeee8e3e5e2e8e2eae5a5e8e4e6a4e8e3eee6e2f8fff9f2a6babbbaa6fee5efeef9f8ffeae5efe2e5eca6fbe3a6eaf8a6f9eee7eaffeeefa6ffe4a6e8eaf9fceaf8e3a6e8e3eee6e2e8eae7f8a4">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-160379 " data-id="160379" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-27">May 20, 2021</time></span>
<meta itemprop="dateModified" content="2021-05-27" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/restrictions-repairing-ford-lincoln-bumpers-with-adas/">Restrictions: Repairing Ford/Lincoln Bumpers With ADAS</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/restrictions-repairing-ford-lincoln-bumpers-with-adas/&amp;t=Restrictions: Repairing Ford/Lincoln Bumpers With ADAS', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Restrictions: Repairing Ford/Lincoln Bumpers With ADAS &amp;url=https://www.tomorrowstechnician.com/restrictions-repairing-ford-lincoln-bumpers-with-adas/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/restrictions-repairing-ford-lincoln-bumpers-with-adas/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/05/ford-adas-repair-1000x563.jpg&amp;description=Restrictions: Repairing Ford/Lincoln Bumpers With ADAS', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#66591513040c0305125b34031512140f05120f0908155c46340316070f140f08014620091402492a0f0805090a084624130b1603141546310f120e462722273540070b165d2429223f5b2f46000913080246120e0f15460714120f050a03460f081203140315120f08014607080246120e0913010e1246090046150e07140f0801460f1246110f120e461f09134846250e03050d460f12460913125c460e121216155c49491111114812090b0914140911151203050e080f050f07084805090b4914031512140f05120f0908154b140316070f140f08014b000914024b0a0f0805090a084b04130b160314154b110f120e4b0702071549">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-160292 " data-id="160292" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/bud-abraham/">Bud Abraham</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-27">May 14, 2021</time></span>
<meta itemprop="dateModified" content="2021-05-27" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/to-detail-or-not-to-detail/">To Detail Or Not To Detail?</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/to-detail-or-not-to-detail/&amp;t=To Detail Or Not To Detail?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=To Detail Or Not To Detail? &amp;url=https://www.tomorrowstechnician.com/to-detail-or-not-to-detail/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/to-detail-or-not-to-detail/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/05/carwash-feature-1000x563.jpg&amp;description=To Detail Or Not To Detail?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#67581412050d0204135a330847230213060e0b4728154729081347330847230213060e0b5841060a175c2528233e5a2e47010812090347130f0e14470615130e040b02470e091302150214130e09004706090347130f0812000f1347080147140f06150e0900470e1347100e130f471e08124947240f02040c470e13470812135d470f131317145d48481010104913080a0815150810141302040f090e040e06094904080a4813084a030213060e0b4a08154a0908134a13084a030213060e0b48">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-160230 " data-id="160230" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-27">May 6, 2021</time></span>
<meta itemprop="dateModified" content="2021-05-27" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/mitchell-report-examines-ongoing-effects-of-covid-19/">Mitchell Report Examines Ongoing Effects Of COVID-19</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/mitchell-report-examines-ongoing-effects-of-covid-19/&amp;t=Mitchell Report Examines Ongoing Effects Of COVID-19', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Mitchell Report Examines Ongoing Effects Of COVID-19 &amp;url=https://www.tomorrowstechnician.com/mitchell-report-examines-ongoing-effects-of-covid-19/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/mitchell-report-examines-ongoing-effects-of-covid-19/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/05/Covid-automotive-shop-1000x563-1-1000x563.jpg&amp;description=Mitchell Report Examines Ongoing Effects Of COVID-19', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae393b7aabdb6bbb2b2fe8cbbaeb1acaafe9ba6bfb3b7b0bbadfe91b0b9b1b7b0b9fe9bb8b8bbbdaaadfe91b8fe9d9188979af3efe7f8bfb3aee59c919a87e397feb8b1abb0bafeaab6b7adfebfacaab7bdb2bbfeb7b0aabbacbbadaab7b0b9febfb0bafeaab6b1abb9b6aafeb1b8feadb6bfacb7b0b9feb7aafea9b7aab6fea7b1abf0fe9db6bbbdb5feb7aafeb1abaae4feb6aaaaaeade4f1f1a9a9a9f0aab1b3b1acacb1a9adaabbbdb6b0b7bdb7bfb0f0bdb1b3f1b3b7aabdb6bbb2b2f3acbbaeb1acaaf3bba6bfb3b7b0bbadf3b1b0b9b1b7b0b9f3bbb8b8bbbdaaadf3b1b8f3bdb1a8b7baf3efe7f1">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="alp-post-sidebar">
<section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%"></div></section><div class="hr"></div> <div class="bcx-video-widget-wrap">
<div class="bcx-video-widget-featured">
<img class="bcx-video-widget-image" src="/wp-content/uploads/2020/11/TT-Video-1.png" alt="Featured Widget Image">
<h3 class="bcx-video-widget-label">Featured Video</h3>
<div class="bcx-video-featured hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.tomorrowstechnician.com/video-belt-tensioner-replacement/" class="img-opacity-hover img-overlay-70">
<img width="100%" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/tensioner-1.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="VIDEO: Belt Tensioner Replacement">
</a>
<div class="video-icon">
<a href="https://www.tomorrowstechnician.com/video-belt-tensioner-replacement/">
<img class="no-lazyload" src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.tomorrowstechnician.com/video-belt-tensioner-replacement/">VIDEO: Belt Tensioner Replacement</a>
</h3>
<p class="video-excerpt">Sell the complete job up front. This video is sponsored by Continental.</p>
</div>
</div>
</div>
<div class="bcx-video-widget-side">
<div class="default-slider owl-item active">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.tomorrowstechnician.com/video-replace-all-timing-chain-components-at-the-same-time/" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19533.pcdn.co/wp-content/uploads/2021/05/ina-feature-1000x563-1.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="VIDEO: Replace All Timing-Chain Components At The Same Time">
</a>
<a href="https://www.tomorrowstechnician.com/category/original-video/">
<span class="el-rt-cat style_2">Video</span>
</a>
<div class="video-icon">
<a href="https://www.tomorrowstechnician.com/video-replace-all-timing-chain-components-at-the-same-time/">
<img class="no-lazyload" src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.tomorrowstechnician.com/video-replace-all-timing-chain-components-at-the-same-time/">VIDEO: Replace All Timing-Chain Components At The Same Time</a>
</h3>
</div>
 </div>
</div>
</div>
<div class="default-slider owl-item active">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.tomorrowstechnician.com/video-high-mileage-vehicles-need-the-right-lubricant/" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19533.pcdn.co/wp-content/uploads/2021/05/oil-change-high-mileage.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="VIDEO: High-Mileage Vehicles Need The Right Lubricant">
</a>
<a href="https://www.tomorrowstechnician.com/category/original-video/">
<span class="el-rt-cat style_2">Video</span>
</a>
<div class="video-icon">
<a href="https://www.tomorrowstechnician.com/video-high-mileage-vehicles-need-the-right-lubricant/">
<img class="no-lazyload" src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.tomorrowstechnician.com/video-high-mileage-vehicles-need-the-right-lubricant/">VIDEO: High-Mileage Vehicles Need The Right Lubricant</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bcx-video-widget-wrap">
<div class="bcx-video-widget-featured">
<img class="bcx-video-widget-image" src="https://s19533.pcdn.co/wp-content/uploads/2021/01/TTU-172x72-1.png" alt="Featured Widget Image">
<h3 class="bcx-video-widget-label">Featured Course</h3>
<div class="bcx-video-featured hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/" target="_blank" class="img-opacity-hover img-overlay-70">
<img width="100%" src="https://s19533.pcdn.co/wp-content/uploads/2021/01/meters-600.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="Meter Usage &amp; Electrical">
</a>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/" target="_blank">Meter Usage &amp; Electrical</a>
</h3>
<p class="video-excerpt">Introduces the fundamental concepts of direct current. The basic laws of DC circuits including Ohm's Law are applied to series and parallel circuits with practical application using multi-meters.</p>
</div>
</div>
</div>
<div class="bcx-video-widget-side">
<div class="default-slider owl-item active">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://t2u.tomorrowstechnician.com/courses/hybrid-service-repair/" target="_blank" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19533.pcdn.co/wp-content/uploads/2021/01/hybrid-600.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="Hybrid Service &amp; Repair">
</a>
<a href="https://www.tomorrowstechnician.com/category/courses/">
<span class="el-rt-cat style_2">Courses</span>
</a>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://t2u.tomorrowstechnician.com/courses/hybrid-service-repair/" target="_blank">Hybrid Service &amp; Repair</a>
</h3>
</div>
</div>
</div>
</div>
<div class="default-slider owl-item active">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://t2u.tomorrowstechnician.com/courses/data-bus-diagnostics-2/" target="_blank" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19533.pcdn.co/wp-content/uploads/2021/01/can-data-600.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="Data Bus Diagnostics">
</a>
<a href="https://www.tomorrowstechnician.com/category/courses/">
<span class="el-rt-cat style_2">Courses</span>
</a>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://t2u.tomorrowstechnician.com/courses/data-bus-diagnostics-2/" target="_blank">Data Bus Diagnostics</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<section id="bcx_ad_widget-25" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content ">
<broadstreet-zone zone-id="83764"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-6" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/05/jaguar-Suspension-problem-1000x563-1-150x150.jpg" alt="How To Fix A Vehicle Pulling Condition">
</span>
<a href="https://www.tomorrowstechnician.com/fixing-a-steering-pull-condition/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Undercar: </span>How To Fix A Vehicle Pulling Condition</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/05/Coats-Aligner-and-car-of-lift-150x150.jpg" alt="SUV Wheel Alignment Basics">
</span>
<a href="https://www.tomorrowstechnician.com/wheel-alignment-basics/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Undercar: </span>SUV Wheel Alignment Basics</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/05/Photo-0_Black-wheel-150x150.jpg" alt="Rethinking Your Wheel Weight Assortment">
</span>
<a href="https://www.tomorrowstechnician.com/rethinking-your-wheel-weight-assortment/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Undercar: </span>Rethinking Your Wheel Weight Assortment</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/05/SOA-Feature-150x150.jpg" alt="Piston Treatment Helps Deliver Diesel Performance Breakthrough">
</span>
<a href="https://www.tomorrowstechnician.com/speed-of-air-engine-technologies-delivers-performance-breakthrough/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Underhood: </span>Piston Treatment Helps Deliver Diesel Performance Breakthrough</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/05/carwash-feature-150x150.jpg" alt="To Detail Or Not To Detail?">
</span>
<a href="https://www.tomorrowstechnician.com/to-detail-or-not-to-detail/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Paint / Body: </span>To Detail Or Not To Detail?</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-23" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76772"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> <section id="latest_podcast_widget-2" class="mvp-side-widget latest_podcast_widget"> <div class="bcx-latest-podcast">
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-24" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76772"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="tag_cloud-3" class="mvp-side-widget widget_tag_cloud"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Tags</span></h4></div><div class="tagcloud"><a href="https://www.tomorrowstechnician.com/tag/alignment/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 9.2125984251969pt;" aria-label="Alignment (46 items)">Alignment</a>
<a href="https://www.tomorrowstechnician.com/tag/ase/" class="tag-cloud-link tag-link-3049 tag-link-position-2" style="font-size: 10.645669291339pt;" aria-label="ase (62 items)">ase</a>
<a href="https://www.tomorrowstechnician.com/tag/avi/" class="tag-cloud-link tag-link-2780 tag-link-position-3" style="font-size: 13.732283464567pt;" aria-label="AVI (118 items)">AVI</a>
<a href="https://www.tomorrowstechnician.com/tag/battery/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 8.1102362204724pt;" aria-label="Battery (36 items)">Battery</a>
<a href="https://www.tomorrowstechnician.com/tag/brake-job/" class="tag-cloud-link tag-link-3875 tag-link-position-5" style="font-size: 8.1102362204724pt;" aria-label="Brake job (36 items)">Brake job</a>
<a href="https://www.tomorrowstechnician.com/tag/brake-pad/" class="tag-cloud-link tag-link-4091 tag-link-position-6" style="font-size: 8.4409448818898pt;" aria-label="Brake Pad (39 items)">Brake Pad</a>
<a href="https://www.tomorrowstechnician.com/tag/brake-pads/" class="tag-cloud-link tag-link-44 tag-link-position-7" style="font-size: 9.4330708661417pt;" aria-label="Brake pads (48 items)">Brake pads</a>
<a href="https://www.tomorrowstechnician.com/tag/brakes/" class="tag-cloud-link tag-link-3583 tag-link-position-8" style="font-size: 12.850393700787pt;" aria-label="Brakes (99 items)">Brakes</a>
<a href="https://www.tomorrowstechnician.com/tag/continental/" class="tag-cloud-link tag-link-6448 tag-link-position-9" style="font-size: 8.2204724409449pt;" aria-label="Continental (37 items)">Continental</a>
<a href="https://www.tomorrowstechnician.com/tag/diagnostics-2/" class="tag-cloud-link tag-link-2782 tag-link-position-10" style="font-size: 8.8818897637795pt;" aria-label="diagnostics (43 items)">diagnostics</a>
<a href="https://www.tomorrowstechnician.com/tag/diesel-engine/" class="tag-cloud-link tag-link-3564 tag-link-position-11" style="font-size: 8pt;" aria-label="Diesel Engine (35 items)">Diesel Engine</a>
<a href="https://www.tomorrowstechnician.com/tag/engine-2/" class="tag-cloud-link tag-link-2957 tag-link-position-12" style="font-size: 16.708661417323pt;" aria-label="engine (223 items)">engine</a>
<a href="https://www.tomorrowstechnician.com/tag/engine-build/" class="tag-cloud-link tag-link-3518 tag-link-position-13" style="font-size: 9.7637795275591pt;" aria-label="engine build (52 items)">engine build</a>
<a href="https://www.tomorrowstechnician.com/tag/ford/" class="tag-cloud-link tag-link-95 tag-link-position-14" style="font-size: 13.181102362205pt;" aria-label="Ford (105 items)">Ford</a>
<a href="https://www.tomorrowstechnician.com/tag/hot-rodders-of-tomorrow/" class="tag-cloud-link tag-link-3742 tag-link-position-15" style="font-size: 8.1102362204724pt;" aria-label="Hot Rodders Of Tomorrow (36 items)">Hot Rodders Of Tomorrow</a>
<a href="https://www.tomorrowstechnician.com/tag/lifestyle/" class="tag-cloud-link tag-link-6783 tag-link-position-16" style="font-size: 22pt;" aria-label="Lifestyle (675 items)">Lifestyle</a>
<a href="https://www.tomorrowstechnician.com/tag/mindgames/" class="tag-cloud-link tag-link-7125 tag-link-position-17" style="font-size: 8.8818897637795pt;" aria-label="mindgames (43 items)">mindgames</a>
<a href="https://www.tomorrowstechnician.com/tag/mind-games/" class="tag-cloud-link tag-link-4787 tag-link-position-18" style="font-size: 15.275590551181pt;" aria-label="Mind Games (165 items)">Mind Games</a>
<a href="https://www.tomorrowstechnician.com/tag/nascar/" class="tag-cloud-link tag-link-3405 tag-link-position-19" style="font-size: 8.992125984252pt;" aria-label="NASCAR (44 items)">NASCAR</a>
<a href="https://www.tomorrowstechnician.com/tag/oil/" class="tag-cloud-link tag-link-2870 tag-link-position-20" style="font-size: 9.6535433070866pt;" aria-label="oil (50 items)">oil</a>
<a href="https://www.tomorrowstechnician.com/tag/quiz/" class="tag-cloud-link tag-link-3224 tag-link-position-21" style="font-size: 11.637795275591pt;" aria-label="quiz (77 items)">quiz</a>
<a href="https://www.tomorrowstechnician.com/tag/racing/" class="tag-cloud-link tag-link-3403 tag-link-position-22" style="font-size: 8.1102362204724pt;" aria-label="racing (36 items)">racing</a>
<a href="https://www.tomorrowstechnician.com/tag/ride-of-the-week/" class="tag-cloud-link tag-link-3985 tag-link-position-23" style="font-size: 8.8818897637795pt;" aria-label="Ride of the Week (43 items)">Ride of the Week</a>
<a href="https://www.tomorrowstechnician.com/tag/scholarship/" class="tag-cloud-link tag-link-3406 tag-link-position-24" style="font-size: 11.968503937008pt;" aria-label="scholarship (83 items)">scholarship</a>
<a href="https://www.tomorrowstechnician.com/tag/scholarships/" class="tag-cloud-link tag-link-3520 tag-link-position-25" style="font-size: 9.8740157480315pt;" aria-label="scholarships (53 items)">scholarships</a>
<a href="https://www.tomorrowstechnician.com/tag/sema/" class="tag-cloud-link tag-link-3604 tag-link-position-26" style="font-size: 11.307086614173pt;" aria-label="SEMA (72 items)">SEMA</a>
<a href="https://www.tomorrowstechnician.com/tag/service-advisor/" class="tag-cloud-link tag-link-5464 tag-link-position-27" style="font-size: 9.3228346456693pt;" aria-label="Service Advisor (47 items)">Service Advisor</a>
<a href="https://www.tomorrowstechnician.com/tag/skillsusa/" class="tag-cloud-link tag-link-3664 tag-link-position-28" style="font-size: 8.7716535433071pt;" aria-label="SkillsUSA (42 items)">SkillsUSA</a>
<a href="https://www.tomorrowstechnician.com/tag/snap-on/" class="tag-cloud-link tag-link-3969 tag-link-position-29" style="font-size: 8.7716535433071pt;" aria-label="Snap-on (42 items)">Snap-on</a>
<a href="https://www.tomorrowstechnician.com/tag/spark-plug/" class="tag-cloud-link tag-link-3619 tag-link-position-30" style="font-size: 8.8818897637795pt;" aria-label="Spark Plug (43 items)">Spark Plug</a>
<a href="https://www.tomorrowstechnician.com/tag/spark-plugs/" class="tag-cloud-link tag-link-3456 tag-link-position-31" style="font-size: 9.5433070866142pt;" aria-label="spark plugs (49 items)">spark plugs</a>
<a href="https://www.tomorrowstechnician.com/tag/standard-motor-products-smp/" class="tag-cloud-link tag-link-5580 tag-link-position-32" style="font-size: 8.2204724409449pt;" aria-label="Standard Motor Products (SMP) (37 items)">Standard Motor Products (SMP)</a>
<a href="https://www.tomorrowstechnician.com/tag/suspension-2/" class="tag-cloud-link tag-link-3192 tag-link-position-33" style="font-size: 11.858267716535pt;" aria-label="suspension (81 items)">suspension</a>
<a href="https://www.tomorrowstechnician.com/tag/techforce-foundation/" class="tag-cloud-link tag-link-4788 tag-link-position-34" style="font-size: 9.6535433070866pt;" aria-label="TechForce Foundation (50 items)">TechForce Foundation</a>
<a href="https://www.tomorrowstechnician.com/tag/technical-video/" class="tag-cloud-link tag-link-3082 tag-link-position-35" style="font-size: 18.692913385827pt;" aria-label="technical video (336 items)">technical video</a>
<a href="https://www.tomorrowstechnician.com/tag/technical-videos/" class="tag-cloud-link tag-link-4681 tag-link-position-36" style="font-size: 10.314960629921pt;" aria-label="Technical Videos (58 items)">Technical Videos</a>
<a href="https://www.tomorrowstechnician.com/tag/tech-videos/" class="tag-cloud-link tag-link-6782 tag-link-position-37" style="font-size: 15.385826771654pt;" aria-label="Tech Videos (170 items)">Tech Videos</a>
<a href="https://www.tomorrowstechnician.com/tag/tires-2/" class="tag-cloud-link tag-link-3415 tag-link-position-38" style="font-size: 8.8818897637795pt;" aria-label="tires (43 items)">tires</a>
<a href="https://www.tomorrowstechnician.com/tag/tools/" class="tag-cloud-link tag-link-3626 tag-link-position-39" style="font-size: 11.637795275591pt;" aria-label="Tools (77 items)">Tools</a>
<a href="https://www.tomorrowstechnician.com/tag/toyota/" class="tag-cloud-link tag-link-189 tag-link-position-40" style="font-size: 8.8818897637795pt;" aria-label="Toyota (43 items)">Toyota</a>
<a href="https://www.tomorrowstechnician.com/tag/tpms-2/" class="tag-cloud-link tag-link-2824 tag-link-position-41" style="font-size: 13.40157480315pt;" aria-label="tpms (110 items)">tpms</a>
<a href="https://www.tomorrowstechnician.com/tag/training/" class="tag-cloud-link tag-link-481 tag-link-position-42" style="font-size: 9.6535433070866pt;" aria-label="training (50 items)">training</a>
<a href="https://www.tomorrowstechnician.com/tag/transmission/" class="tag-cloud-link tag-link-2893 tag-link-position-43" style="font-size: 8.4409448818898pt;" aria-label="transmission (39 items)">transmission</a>
<a href="https://www.tomorrowstechnician.com/tag/undercover/" class="tag-cloud-link tag-link-5372 tag-link-position-44" style="font-size: 11.637795275591pt;" aria-label="Undercover (77 items)">Undercover</a>
<a href="https://www.tomorrowstechnician.com/tag/wix-filters/" class="tag-cloud-link tag-link-3560 tag-link-position-45" style="font-size: 8.992125984252pt;" aria-label="WIX Filters (44 items)">WIX Filters</a></div>
</section><div class="hr"></div> </div>
</div>
</div>
<div class="alp-left-side-hide">
<span class="alp-caret-left"></span>
<span class="alp-left-side-label">Close Sidebar Panel</span>
<span class="alp-left-side-label-closed">Open Sidebar Panel</span>
<span class="alp-caret-left"></span>
</div> </div>
</div>
<div class="mvp-auto-post-main template-featured-2">
<article id="post-160477" class="post-160477 post type-post status-publish format-standard has-post-thumbnail hentry category-automotive-paint-body tag-carwashing tag-cleaning" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.tomorrowstechnician.com/category/automotive/automotive-paint-body/"><span class="mvp-post-cat">Paint / Body</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Chemistry 101 &#8211; Understanding pH As Related To Carwash Chemicals</h1>
<span class="mvp-post-excerpt"><p>Ensuring the proper titration and application of chemistry boosts wash performance.</p>
</span>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div>&nbsp;</div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/phil-ashland/" title="Posts by Phil Ashland" rel="author">Phil Ashland</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-27">May 27, 2021</time></span>
<meta itemprop="dateModified" content="2021-05-27" />
</div>
</div>
</div>
</div>
<div class="mvp-post-img-wrap relative">
<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1400" height="699" src="https://s19533.pcdn.co/wp-content/uploads/2021/05/pcd-may21-coverfeature.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://s19533.pcdn.co/wp-content/uploads/2021/05/pcd-may21-coverfeature.jpg 1400w, https://s19533.pcdn.co/wp-content/uploads/2021/05/pcd-may21-coverfeature-300x150.jpg 300w, https://s19533.pcdn.co/wp-content/uploads/2021/05/pcd-may21-coverfeature-1024x511.jpg 1024w, https://s19533.pcdn.co/wp-content/uploads/2021/05/pcd-may21-coverfeature-768x383.jpg 768w, https://s19533.pcdn.co/wp-content/uploads/2021/05/pcd-may21-coverfeature-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> <meta itemprop="url" content="https://s19533.pcdn.co/wp-content/uploads/2021/05/pcd-may21-coverfeature.jpg">
<meta itemprop="width" content="1400">
<meta itemprop="height" content="699">
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>With the rapid speed of technology upgrades and the ever-evolving nature of wash sciences, keeping up with the complicated world of carwashing can be a challenge for customers, employees and operators alike. Long gone are the days of anything resembling a “set it and forget it” wash location. Today, it seems there are always new steps for an owner to learn when it comes to running a fully-automated, modern car care operation.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76771"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76771"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<p>The need for carwash owners to reinvest, educate and investigate proves especially true when discussing the intricate&nbsp;<a href="https://www.carwash.com/formulating-carwash-chemistry/">details of chemical titration</a>&nbsp;and application. The hows and whys of carwash chemistry can be difficult for even the most experienced operators to understand. But for those who make the effort, critical calculations and small adjustments can pay off in big ways via efficiencies and profitability.</p>
<p>Following proper maintenance and monitoring procedures has proven to be a good first step regarding wash chemistry. Washes with&nbsp;<a href="https://www.carwash.com/carwash-chemicals-101/">chemical</a>&nbsp;pH readings outside of industry norms can see the mistake affect cleaning, rinsing and overall cost. Savvy operators guarantee their clients optimal results at minimal cost by checking and rechecking pH levels in every phase of a tunnel’s cycle. Learn more about tracking and adjusting chemical performance, and find out how manufacturers stand ready to assist carwash owners with this important task.</p>
<h2>Some pH figures</h2>
<p>Unfortunately for many people in the car care industry, chemical pH is a widely misunderstood component of the vehicle washing process, according to Dan Kramer, technical director of Stone Soap Co. Inc. Simply put, the pH level is the measurement of the chemical “heat” that a solution has. Operators should remember that pH does not measure concentration nor is it a measure of cleaning ability. The levels do inform carwash owners and managers as to the alkalinity — pH above neutral or seven — or acidity — pH below seven — of the solution.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76773"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>“A neutral or slightly acidic pH on the vehicle surface creates the best possible situation for the drying agent/rinse aid to work quickly and cause water to bead and run off of the vehicle,” Kramer says. “Correcting the cause of alkaline carryover can solve the issue, resulting in drier cars with no increase in chemical costs.”</p>
<p>Scott Ware, chief chemist with Warsaw Chemical, states that proper chemical proportioning is critical for carwash cleaning and performance. Speaking in general terms, high-pH detergents are good at removing soil from the painted surfaces of a vehicle. Low-pH (acidic) products tend to work better when cleaning glass, chrome and other exposed metals. Operators should remember that, in order to clean effectively, it is important to use the right chemical tool for each application.</p>
<p>Excess alkalinity, where the pH is too high, tends to “stick” chemistry to the painted surfaces of a vehicle. This situation can lead to difficulty rinsing, Ware continues. The stickiness negatively impacts the performance of drying agents or clear-coat applications. In the worst-case scenario, a high pH level can leave a chalky residue or streaking on the vehicle after it leaves the wash.</p>
<h2>Addressing problems</h2>
<p>With vehicle damage as a possible issue on one end of the pH scale and streaking as likely on the other end, it’s easy to see why adjusting these levels has proven so important. Knowing the issues that fluctuating levels can produce is important, but learning how these pH problems begin and finding out how to address problems is a good second step. Fortunately, operators can study previous situations at other washes and ask carwash chemistry experts for advice.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76771"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>The first problem at many wash locations is applying too much of a product, whether it’s alkaline or acidic, Ware explains. Using excess chemistry is a costly mistake. After all, why waste money applying too much product on vehicle after vehicle just to see that cost simply wash down the drain?</p>
<p>As stated previously, excess alkaline pH levels may cause sticking on painted surfaces, and it makes chemistry difficult to rinse. This will result in poor drying agent performance and may leave a chalky, streaky film. On the other hand, excess acidity could potentially damage customers’ vehicles, Ware notes.</p>
<p>Another consideration with acidic pH levels can be damage to a wash location and its facilities. The acidic nature of the wash process in this example will create additional wear on equipment and even on concrete floors, Ware reveals.</p>
<p>Water discharge quality can be another concern. After a wash cycle, if the&nbsp;<a href="https://www.carwash.com/searching-right-water-reclaim-system/">wastewater discharge</a>&nbsp;needs to be treated or regulated — either because of a water-reclamation system or due to legal restrictions on wastewater effluent — there can be problems, Ware states. It may be difficult for a location to control the pH of the waste effluent when there are swings in chemical use.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76771"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>When discussing chemical pH, chemistry should be utilized at the calculated and correct levels. Evening out the levels is something of a balancing act. Kramer notes that, when acidic solutions come into contact with alkaline solutions, the pairing begins to neutralize each type. This process will greatly reduce both solutions’ individual cleaning power.</p>
<p>Kramer states that carwash detergents are designed to work at certain pH levels and are formulated by the manufacturer to achieve those levels in use dilutions. If an alkaline detergent is applied to a surface coated with a strongly acidic detergent, a sufficient amount of the alkaline detergent solution must be present to allow enough of it to remain after any neutralization.</p>
<p>“Our experience is that the rinsing and drying phase is most affected by the presence of the incorrect pH,” Kramer says. “Alkaline — high pH — carryover from the earlier wash processes can cause the rinse aid to work slowly or not at all, making drying very difficult. Many operators respond to this issue by increasing the level of rinse aid applied to the vehicle in a vain attempt to create beading.”</p>
<h2>Best chemical practices</h2>
<p>With the many changes in vehicle clear-coat technologies, maintaining and monitoring the chemistry in modern wash tunnels has become supremely important. As the types of paint and paint protection coatings have developed, the carwash industry has updated its products to help guarantee positive outcomes. First, washes with balanced chemistry will not damage softer coatings but will ensure maximum shine and durability. Second, the overall pH levels will be maintained so that every wash and rinse phase operates at maximum efficiency. Covering a subject as intricate as chemistry and wash pH levels, there are certain steps any location should follow to make sure customer expectations are met in every situation.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76771"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Asked for best chemistry and pH level best practices, Ware recommends that operators and managers read and follow all of the manufacturer’s recommended dilution ratios. Simply “adding more soap” is not always the best approach when there are cleaning issues in a tunnel or bay. Excess detergent can oftentimes lead to additional problems.</p>
<p>“While there is some art to finding the right dilution for each product at each individual wash location, it is usually not appropriate to stray outside the recommended dilution guidelines,” Ware explains.</p>
<p>Kramer reminds operators that, rather than consistent pH levels, a carwash best practice should instead be to maintain correct pH levels in the various wash processes as directed by the detergent supplier. This goal is accomplished by applying the various wash products at their recommended ratios. Also, owners should ensure that any clear water rinse operation in the wash is working at its recommended volume.</p>
<h2>Opportunities to learn</h2>
<p>One advantage that the growing carwash market provides today’s operators is a list of established industry norms that should benefit individual locations. Learning more about the steps recommended by the companies and scientists that create the products should always be top-of-mind for an operator looking to drive tunnel and bay wash results. Asking for help and instituting the steps compiled by the chemical manufacturers can give washes an operational advantage over other nearby locations.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76771"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Overall, Ware encourages carwash operators to lean on chemical suppliers and industry associations for continued educational opportunities. Both International Carwash Association (ICA) as well as regional carwash associations have tons of educational resources available. These groups offer many types of training and provide numerous opportunities to network with other individuals in the carwash industry.</p>
<p>“Feel free to reach out to your chemical manufacturer if your cleaning performance isn’t where it needs to be,” Ware says. “Oftentimes, a solution can be found by a short phone conversation or site visit.”</p>
<p>In addition, product education is critical. Sales literature, safety data sheets and product labels should provide all of the information necessary for an operator to understand in order to make optimal decisions for each wash design, Ware states. A product specifically designed for touchless cleaning may not be the best product for a tunnel, for example.</p>
<p>Comparing today’s chemistry to older products shows a definite trend of advancement. In the “old days,” carwash detergents were formulated with aggressive, inexpensive acids or bases, Ware concludes.&nbsp;</p>
<p>Modern formulations lean more on high-quality, milder ingredients that provide better cleaning performance. Not only are these options are easier to handle, but they have less impact on the environment. &nbsp;</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76772"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/&amp;t=Chemistry 101 &#8211; Understanding pH As Related To Carwash Chemicals', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Chemistry 101 &#8211; Understanding pH As Related To Carwash Chemicals &amp;url=https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/chemistry-101-understanding-ph-as-related-to-carwash-chemicals/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/05/pcd-may21-coverfeature-1000x563.jpg&amp;description=Chemistry 101 &#8211; Understanding pH As Related To Carwash Chemicals', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6b8939e9692888f8982dbcacbcadbddd8c3c9cacac0dbae959f9e89888f9a959f92959cdb8bb3dbba88dba99e979a8f9e9fdbaf94dbb89a898c9a8893dbb8939e9692989a9788dd9a968bc0b9b4bfa2c6b2db9d948e959fdb8f939288db9a898f9298979edb92958f9e899e888f92959cdb9a959fdb8f93948e9c938fdb949ddb88939a8992959cdb928fdb8c928f93db82948ed5dbb8939e9890db928fdb948e8fc1db938f8f8b88c1d4d48c8c8cd58f9496948989948c888f9e9893959298929a95d5989496d498939e9692888f8982d6cacbcad68e959f9e89888f9a959f92959cd68b93d69a88d6899e979a8f9e9fd68f94d6989a898c9a8893d698939e9692989a9788d4">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.tomorrowstechnician.com/tag/carwashing/" rel="tag">Carwashing</a>, <a href="https://www.tomorrowstechnician.com/tag/cleaning/" rel="tag">Cleaning</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" />
<meta itemprop="url" content="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png">
</div>
<meta itemprop="name" content="Tomorrows Technician">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-160477 mvp-com-but-160477">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="160477 https://www.tomorrowstechnician.com/?p=160477">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-160477").on("click", function(){
  	    $(".mvp-com-click-id-160477").show();
	    $(".disqus-thread-160477").show();
  	    $(".mvp-com-but-160477").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="159859">
<p><a href="https://www.tomorrowstechnician.com/the-body-repair-industry-today-not-your-fathers/"><span>Paint / Body:&nbsp;</span>The Body Repair Industry Today: Not Your Father’s</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="159767">
<p><a href="https://www.tomorrowstechnician.com/autonomous-cars-should-be-washed-manually-say-developers/"><span>Paint / Body:&nbsp;</span>Autonomous Cars Should Be Washed Manually, Say Developers</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="159750">
<p><a href="https://www.tomorrowstechnician.com/icymi-2020-mercedes-benz-gls-features-carwash-mode/"><span>Paint / Body:&nbsp;</span>ICYMI – 2020 Mercedes-Benz GLS Features Carwash Mode</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="159344">
<p><a href="https://www.tomorrowstechnician.com/carwashing-vs-detailing-is-there-any-difference/"><span>Paint / Body:&nbsp;</span>Carwashing Vs. Detailing &#8211; Is There Any Difference?</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-154085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154085"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-154087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154087"><a target="_blank" rel="noopener" href="http://digital.tomorrowstechnician.com">Magazine Archive</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-154063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154063"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/tomorrows-technician/">Advertise</a></li>
<li id="menu-item-154122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154122"><a href="https://www.tomorrowstechnician.com/contact/">Contact Us</a></li>
<li id="menu-item-154064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154064"><a target="_blank" rel="noopener" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-52" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#94fdfaf2fbd4f6f5f6f7fbecbaf7fbf9"><span class="__cf_email__" data-cfemail="0a63646c654a686b6869657224696567">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-154072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154072"><a target="_blank" rel="noopener" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-160093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160093"><a href="http://www.babcox.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/2morrowsTech" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://www.instagram.com/tomorrows_technician/" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/tomorrowstechnician" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/company/24428856/" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script>
		olytics.fire({
		    				behaviorId: "4125D4679801A3D", 
				category: "Paint / Body", 
				tag: "Carwashing,Cleaning" 
		    		});
		</script>
<a rel="nofollow" style="display:none;" href="https://www.tomorrowstechnician.com/?blackhole=d7ed3cd299" title="Do NOT follow this link or you will be banned from the site!">Tomorrows Technician</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76774"></broadstreet-zone> <script>
            var pc_categories = "automotive-paint-body";
            var pc_tags = "carwashing, cleaning";
        </script>
<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>
<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>
<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>
<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>
<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero" aria-labelledby="post-upload-info">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui" id="post-upload-info">
				
				<p class="max-upload-size">
				Maximum upload file size: 100 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>
<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="https://www.tomorrowstechnician.com/wp-admin/upload.php?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="https://www.tomorrowstechnician.com/wp-admin/upload.php?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a>
	</script>
<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>
<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>
<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>
<script type="text/html" id="tmpl-attachment-details-two-column">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</script>
<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.size && data.size.url ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>
<script type="text/html" id="tmpl-attachment-details">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</script>
<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>
<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>
<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</span>
	</script>
<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>
<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>
<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption"></textarea>
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>
<script type="text/html" id="tmpl-image-details">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</script>
<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>
<script type="text/html" id="tmpl-audio-details">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</script>
<script type="text/html" id="tmpl-video-details">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</script>
<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>
<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>
<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.tomorrowstechnician.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Tomorrows Technician' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tomorrowstechnician"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"160477 https:\/\/www.tomorrowstechnician.com\/?p=160477","disqusShortname":"tomorrowstechnician","disqusTitle":"Chemistry 101 \u2013 Understanding pH As Related To Carwash Chemicals","disqusUrl":"https:\/\/www.tomorrowstechnician.com\/chemistry-101-understanding-ph-as-related-to-carwash-chemicals\/","postId":"160477"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/shortcode.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='shortcode-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-util.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='wp-util-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-backbone.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-models.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"104857600b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"a0c49ca141"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/plupload/wp-plupload.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='wp-plupload-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.tomorrowstechnician.com\/wp-json\/","nonce":"3d5c19642e","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/api-request.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/clipboard.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type='text/javascript' id='media-views-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-views.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='media-views-js'></script>
<script type='text/javascript' id='media-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-editor.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='media-editor-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-audiovideo.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='media-audiovideo-js'></script>
<script type='text/javascript' id='crossword-script-js-extra'>
/* <![CDATA[ */
var crossword_vars = {"whacw_bg_color":"FFFFFF","whacw_border_color":"000000","whacw_txt_color":"000000","whacw_align_question":"bottom","whacw_question_width":"500","whacw_ansver":"yes","whacw_ansver_incorect":"yes","whacw_question_txt_color":"000000","whacw_counter_color":"000000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/wha-crossword-custom/res/crossword.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='crossword-script-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='jawn-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='retina-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='alp-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/comment-reply.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-embed.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/js/sidebar-menu.js?ver=1.48' id='jawn-sidebar-menu-js-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409620","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":448,"atts":"GRcAQVxORBs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>

