<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLTS4GQ');</script>

<link rel="shortcut icon" href="https://s19533.pcdn.co/wp-content/uploads/2019/11/TT-favicon52x52-01.png" /><link rel="pingback" href="https://www.tomorrowstechnician.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19533.pcdn.co/wp-content/uploads/2021/01/mevotech-1000x563.jpg" />
<meta name="twitter:image" content="https://s19533.pcdn.co/wp-content/uploads/2021/01/mevotech-1000x563.jpg" />
<meta property="og:url" content="https://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/" />
<meta property="og:title" content="New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform" />
<meta property="og:description" content="The new front upper control arms are engineered for extended service life." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/">
<meta name="twitter:title" content="New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform">
<meta name="twitter:description" content="The new front upper control arms are engineered for extended service life.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<script src="//cdn.freshmarketer.com/144612/337510.js"></script>

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/11b421960d7602f29f2053c438168f3d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<title>New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform</title>
<meta name="description" content="The new front upper control arms are engineered for extended service life." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform" />
<meta property="og:description" content="The new front upper control arms are engineered for extended service life." />
<meta property="og:url" content="http://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/" />
<meta property="og:site_name" content="Tomorrows Technician" />
<meta property="article:publisher" content="https://www.facebook.com/TomorrowsTechnicianMag" />
<meta property="article:author" content="http://www.facebook.com/TomorrowsTechnicianMag" />
<meta property="article:published_time" content="2021-01-13T17:56:12+00:00" />
<meta property="article:modified_time" content="2021-01-13T17:57:34+00:00" />
<meta property="og:image" content="https://s19533.pcdn.co/wp-content/uploads/2021/01/mevotech.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@http://twitter.com/2morrowsTech" />
<meta name="twitter:site" content="@2morrowsTech" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Tomorrow's Technician Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.tomorrowstechnician.com/#website","url":"http://www.tomorrowstechnician.com/","name":"Tomorrows Technician","description":"Dedicated to Today&#039;s Automotive Students","potentialAction":[{"@type":"SearchAction","target":"http://www.tomorrowstechnician.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/#primaryimage","inLanguage":"en-US","url":"https://s19533.pcdn.co/wp-content/uploads/2021/01/mevotech.jpg","width":1400,"height":700},{"@type":"WebPage","@id":"http://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/#webpage","url":"http://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/","name":"New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform","isPartOf":{"@id":"http://www.tomorrowstechnician.com/#website"},"primaryImageOfPage":{"@id":"http://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/#primaryimage"},"datePublished":"2021-01-13T17:56:12+00:00","dateModified":"2021-01-13T17:57:34+00:00","author":{"@id":"http://www.tomorrowstechnician.com/#/schema/person/fa75b6089d944af14f5154155a1fa675"},"description":"The new front upper control arms are engineered for extended service life.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/"]}]},{"@type":"Person","@id":"http://www.tomorrowstechnician.com/#/schema/person/fa75b6089d944af14f5154155a1fa675","name":"Tomorrow's Technician Staff","image":{"@type":"ImageObject","@id":"http://www.tomorrowstechnician.com/#personlogo","inLanguage":"en-US","url":"https://s19533.pcdn.co/wp-content/uploads/2013/11/T2Magazine.jpg","caption":"Tomorrow's Technician Staff"},"description":"Tomorrow\u2019s Tech (TT) delivers technical information for servicing today\u2019s vehicles to more than 40,000 automotive students enrolled in more than 1,100 technical and vocational schools across the country.","sameAs":["http://www.facebook.com/TomorrowsTechnicianMag","https://twitter.com/http://twitter.com/2morrowsTech","http://www.youtube.com/tomorrowstechnician"]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Feed" href="https://www.tomorrowstechnician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Comments Feed" href="https://www.tomorrowstechnician.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform Comments Feed" href="https://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19533.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=f653787eff2d0830cbba194052088ef3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19533.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19533.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19533.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='gtt-style-css' href='https://s19533.pcdn.co/wp-content/plugins/guess-the-tool/css/style.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19533.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='pq-style-css' href='https://s19533.pcdn.co/wp-content/plugins/pop-quiz/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19533.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='buttons-css' href='https://s19533.pcdn.co/wp-includes/css/buttons.min.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s19533.pcdn.co/wp-includes/css/dashicons.min.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://s19533.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://s19533.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css' href='https://s19533.pcdn.co/wp-includes/css/media-views.min.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css' href='https://s19533.pcdn.co/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-style-css' href='https://s19533.pcdn.co/wp-content/plugins/wha-crossword-custom/res/crossword.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn/style.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/inc/font-awesome/css/all.min.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='post-sidebar-css-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/post-sidebar.css?ver=1.23' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-video-widget-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/video-widget.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jawn-sidebar-menu-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='bcxt-custom-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/empty.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<style id='bcxt-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19533.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=f653787eff2d0830cbba194052088ef3' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://s19533.pcdn.co/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.3.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1610597043","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/utils.min.js?ver=f653787eff2d0830cbba194052088ef3' id='utils-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=f653787eff2d0830cbba194052088ef3' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=f653787eff2d0830cbba194052088ef3' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=f653787eff2d0830cbba194052088ef3' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.63' id='script-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=f653787eff2d0830cbba194052088ef3' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=f653787eff2d0830cbba194052088ef3' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<link rel="https://api.w.org/" href="https://www.tomorrowstechnician.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tomorrowstechnician.com/wp-json/wp/v2/posts/158276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tomorrowstechnician.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19533.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.tomorrowstechnician.com/?p=158276' />
<link rel="alternate" type="application/json+oembed" href="https://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tomorrowstechnician.com%2Fnew-mevotech-upper-control-arm-for-2019-ram-1500-platform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tomorrowstechnician.com%2Fnew-mevotech-upper-control-arm-for-2019-ram-1500-platform%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tomorrowstechnician.com/?wordfence_lh=1&hid=F8312C7F09754769428E847213A0DC3A');
</script> <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.category .bcx-feat1-sub .bcx-feat1-inner-bottom h2 {
    font-size: 16px;
}

.nav-sidebar-right .game-logo {
	width: 100%;
	padding-right: 0;
  margin-bottom: 25px;
}

.nav-sidebar-right .game-ad {
	padding: 0;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}

.nav-sidebar-right .logo-only,
.nav-sidebar-right .game-logo,
.nav-sidebar-right .game-logo img {
	max-width: 100% !important;
	height: auto !important;
	min-height: auto !important;
}

a.clear-btn.widget-btn {
    max-width: 200px;
    font-size: 20px;
    margin: 15px auto;
    background-color: #407DFF;
    border-color: #407DFF;
    color: #ffffff;
}		</style>
<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-12', 'auto');
		  ga('require', 'ipMeta', {
              apiKey: '34612d76eefe804589f74eaef47c258a5a2e42509deaf8366cf2d01e704ad34a',
              serviceProvider: 'dimension1',
              networkDomain: 'dimension2',
              networkType: 'dimension3',
          });
          ga('ipMeta:loadNetworkFields');
		  ga('send', 'pageview');
		})();
	  </script>
<script async src="https://ipmeta.io/plugin.js"></script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>

</head>
<body class="post-template-default single single-post postid-158276 single-format-standard elementor-default elementor-kit-154425">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLTS4GQ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="mvp-fly-fade mvp-fly-but-click sticky-navbar-fade"></div>
<div class="sticky-navbar">
<div class="navbar-container bottom-offset-0 bottom-offset-lg-0 thin-scroll">
<div class="navbar-branding d-flex">
<a href="https://www.tomorrowstechnician.com">
<img class="navbar-logo" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/Babcox-B-Logo.png" />
</a>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center hamburger" data-sidebar=".menu-sidebar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-sidebar" style="background-image: url(https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Hamburger.png);"></span>

</button>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".video-sidebar" title="Video">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-video" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Video.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Video</div>
</div>
</div> <div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only " data-sidebar=".search-sidebar" title="Search">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-search" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Search.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Search</div>
</div>
</div> <div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".podcast-sidebar" title="Podcasts">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-podcast" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Podcasts.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Podcasts</div>
</div>
</div> <div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".webinar-sidebar" title="Webinars">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-webinar" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Webinar.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Webinars</div>
</div>
</div> <div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".contests-sidebar" title="Contests">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contests" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/Contests-2.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contests</div>
</div>
</div> <div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".mind-games-sidebar" title="Mind Games">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-mind-games" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/MindGames.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Mind Games</div>
</div>
</div> <div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".subscribe-sidebar" title="Subscribe">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-subscribe" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Login.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Subscribe</div>
</div>
</div> <a href="/contact/">
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only navbar-button-only" data-sidebar=".contact-us-sidebar" title="Contact Us">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contact-us" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Contact.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contact Us</div>
</div>
</div> </a>
<div class="navbar-toggle-button nav-fill-element"></div>
</div>
<div class="nav-sidebar-bottom">
</div>
<aside class="nav-sidebar menu-sidebar">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-flex pb-lg-0 pb-3">
<div class="site-logo-cont col-12 text-lg-left text-center py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button> <div class="nav-sidebar-body thin-scroll">
<div class="nav-sidebar-left">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-154066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154066"><a href="https://www.tomorrowstechnician.com/category/automotive/">Automotive</a>
<ul class="sub-menu">
<li id="menu-item-154998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154998"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-paint-body/">Paint / Body</a></li>
<li id="menu-item-154999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154999"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-undercar/">Undercar</a></li>
<li id="menu-item-155000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-underhood/">Underhood</a></li>
</ul>
</li>
<li id="menu-item-154067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154067"><a href="https://www.tomorrowstechnician.com/category/career/">Career</a>
<ul class="sub-menu">
<li id="menu-item-155001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001"><a href="https://www.tomorrowstechnician.com/category/career/editors-letter/">Commentary</a></li>
<li id="menu-item-155002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002"><a href="https://www.tomorrowstechnician.com/category/career/training/">Training</a></li>
</ul>
</li>
<li id="menu-item-157922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157922"><a href="https://www.tomorrowstechnician.com/category/diesel/">Diesel</a></li>
<li id="menu-item-154068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154068"><a href="https://www.tomorrowstechnician.com/category/tools/">Tools &amp; Products</a></li>
<li id="menu-item-154069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154069"><a href="https://www.tomorrowstechnician.com/category/news/">News</a></li>
<li id="menu-item-154070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154070"><a href="https://www.tomorrowstechnician.com/category/original-video/">Video</a></li>
<li id="menu-item-155482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155482"><a href="https://www.tomorrowstechnician.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-154111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154111"><a href="https://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li id="menu-item-154710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154710"><a href="https://www.tomorrowstechnician.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-156265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156265"><a href="https://www.tomorrowstechnician.com/magazine/">Magazine Archive</a></li>
</ul></div> </nav>
<div class="row">
<div class="social col-12 text-center my-4">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
<div class="ad col-12 p-0 text-center">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="nav-sidebar-right d-none d-lg-block">
<div class="row">
<div class="col-xl-7 col-12">
<style>
.mgl-container {
	padding-top: 25px;
}
.game-logo,
.game-ad,
.game-discription {
	display: inline-block;
	float: left;
	width: 100%;
}
.logo-ad {
	/*height: 300px;*/
	margin-bottom: 25px;
}
.mg-logo,
.mg-description {
	padding-bottom: 25px;
}
.mg-description p {
	font-family: 'Roboto Condensed', sans-serif;
	line-height: 1;
}
.game-logo {
	margin: 0 auto;
	max-width: 600px;
	/*width: calc(100% - 300px);*/
	/*min-height: 300px;*/
	padding-right: 0px;
	text-align: center;
	margin-bottom: 25px;
}
.game-ad {
	/*width: 300px;
	min-height: 250px;*/
	padding: 0px;
	text-align: center;
}
.game-description {
	margin: 0 auto;
	/*width: calc(100% - 325px);*/
	width: 100%;
	max-width: 700px;
	text-align: center;
	padding: 25px;
	background-color: red;
	/*margin-right: 25px;*/
}
.game-description.gtt {
	background-color: #00aeef;
}
.game-description.pq {
	background-color: #f89621;
}
.game-description.gtc {
	background-color: #88bc3f;
}
.game-description.cwp {
	background-color: #fdb827;
}
.game-description h1,
.game-description p,
.game-description a {
	color: white;
	font-family: 'Roboto Condensed', sans-serif;
	line-height: 1;
}
.game-description h1,
.game-description p {
	padding-bottom: 15px !important;
	margin-bottom: 0px;
}
.game-description h1 {
	font-size: 2rem;
	letter-spacing: -.02em;
	padding: 0 0 10px;
	overflow: hidden;
	width: 100%;
	font-weight: 700;
	text-transform: uppercase !important;
}
.game-description p {
	font-weight: 300;
}
.mgl-btn {
	background-color: black;
	color: white;
	font-weight: 500;
}
.description-btn-ad {
	max-width: 750px;
	margin: 0 auto;
}
.video-ad {
	padding-left: 0px;
	padding-top: 20px;
}
@media (min-width: 1200px) {
	.video-ad {
		padding-left: 20px;
		padding-top: 0px;
	}
}
/*@media (min-width: 1500px) {
	.logo-ad {
		height: 300px;
	}
	.game-logo {
		width: calc(100% - 300px);
		padding-right: 25px;
		margin-bottom: 0px;
	}
	.game-logo img {
		height: 300px;
		width: auto;
	}
	.game-ad {
		width: 300px;
		padding: 25px 0px;
	}
}*/

</style>

<div class="row no-gutters">
<div class="game-ad">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="79934"></broadstreet-zone>
</div>
</div>
</div>
</div>
<div class="row no-gutters mb-4">
<div class="col-12">
<div class="row no-gutters logo-only">
<div class="game-logo">
<a href="/newest-puzzle/"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/cwp.png"></a>
</div>
</div>
<div class="row description-btn-ad">
<div class="game-description cwp">
<h1>Crossword Puzzle</h1>
<p>Can you complete the crossword in one sitting? If so, you might be a winner! The winners will be randomly selected from all correct entries each week. Entries must be received by midnight Sunday following each puzzle’s publication. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, Tomorrow’s Technician, sponsors and advertisers are not eligible to enter.</p>
<a class="bcx-cta mgl-btn" href="/puzzle/">View Past Winners & Solutions</a>
</div>
</div>
</div>
</div> </div>
<div class="recent-posts row d-none d-xl-flex col-5">
<div class="news"><p class="category-title"><a href="https://www.tomorrowstechnician.com/category/news/">News <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Jan 13, 2021	</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/ntn-americas-announces-launch-of-all-new-website/">NTN Americas Announces Launch of All New Website</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Jan 12, 2021	</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/na-car-truck-utility-vehicle-of-the-year-announced/">NA Car, Truck, Utility Vehicle Of The Year Announced</a>
</div>
</div>
</div>
<p class="category-title"><a href="https://www.tomorrowstechnician.com/category/automotive/">Automotive <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/engine-build-turbocharged-2-0l-4g63-engine/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/turbocharged-111.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/automotive/automotive-underhood/"><span class="category">Underhood</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/engine-build-turbocharged-2-0l-4g63-engine/">Engine Build: Turbocharged 2.0L 4G63 Engine</a>
</div>
</div>
<p class="category-title"><a href="https://www.tomorrowstechnician.com/category/career/">Career <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/january-guess-the-car-contest-features-downpour-of-entries/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/12/mindgames-car-1-1-1000x563-1.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/career/"><span class="category">Career</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/january-guess-the-car-contest-features-downpour-of-entries/">January &#039;Guess The Car&#039; Contest Features Downpour Of Entries</a>
</div>
</div>
<p class="category-title"><a href="https://www.tomorrowstechnician.com/category/diesel/">Diesel <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/engine-build-mechanical-injected-6-0l-powerstroke-engine/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/12/smooth-bore-engine-1221.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/diesel/"><span class="category">Diesel</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/engine-build-mechanical-injected-6-0l-powerstroke-engine/">Engine Build: Mechanical-Injected 6.0L Powerstroke Engine</a>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class="nav-sidebar video-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-flex pb-lg-0 pb-3">
<div class="site-logo-cont col-12 text-lg-left text-center py-1">
<a href="/category/original-video/"><img src="/wp-content/uploads/2020/11/TT-Video-1.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-how-does-sustainability-apply-to-brake-pads/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/nrs-video-1221.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-how-does-sustainability-apply-to-brake-pads/">VIDEO: How Does Sustainability Apply To Brake Pads</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/resetting-the-steering-angle-sensor-after-an-alignment/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/Screen-Shot-2021-01-11-at-12.15.14-PM.png">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/resetting-the-steering-angle-sensor-after-an-alignment/">VIDEO: Resetting The Steering Angle Sensor After An Alignment</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/original-video/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Video of the Week</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<div itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="uploadDate" content="Mon Jan 04 2021 08:54:09 GMT-0500 (Eastern Standard Time)" /><meta itemprop="name" content="Autolite - Crush Gaskets" /><meta itemprop="description" content="There are two styles of spark plug. A " tapered seat" spark plug has an angled shoulder that makes contact with the head, and seals the plug using the tension on the threads of the spark plug’s shell. The other style of plug uses a "crush gasket" that looks like a washer. This gasket seals the flat part of the plug's shoulders, to the flat part around the spark plug hole." /><meta itemprop="duration" content="PT2M5.85S" /><meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/JYYoibdv-1920.jpg" /><meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/JYYoibdv-EqUL3Hom.mp4" /><div style="position:relative; overflow:hidden; padding-bottom:56.25%"> <iframe src="https://cdn.jwplayer.com/players/JYYoibdv-iJQrtraw.html" width="100%" height="100%" frameborder="0" scrolling="auto" title="Autolite - Crush Gaskets" style="position:absolute;" allowfullscreen></iframe> </div></div> </div>
<div class="title col-12 mt-2">
<a href="https://www.tomorrowstechnician.com/video-crush-gaskets/">VIDEO: Spark Plug Crush Gaskets/Washers G1 Prep</a>
</div>
<div class="excerpt col-12 mt-2">
The style and diameter of the spark plug will determine the installation procedure. This video is sponsored by Autolite.	</div>
</div> </div>

<div class="row no-gutters mb-3">
<div class="col-12">
<figure class="wp-block-image size-large"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TTyoutube1440x180-1024x128-1.png" alt="" class="wp-image-157433" /></figure>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-crush-gaskets/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/spark-plugs.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-crush-gaskets/">VIDEO: Spark Plug Crush Gaskets/Washers G1 Prep</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-how-does-sustainability-apply-to-brake-pads/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/nrs-video-1221.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-how-does-sustainability-apply-to-brake-pads/">VIDEO: How Does Sustainability Apply To Brake Pads</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/original-video/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar search-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-flex pb-lg-0 pb-3">
<div class="site-logo-cont col-12 text-lg-left text-center py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3">
<div class="col-12">
<div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.tomorrowstechnician.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/service-advisor-abs-bleeding-procedures-for-common-gm-vehicles/">Service Advisor: ABS Bleeding Procedures for Common GM Vehicles</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/service-advisor-what-does-sae-10w-30-actually-mean/">Service Advisor - What does SAE 10W-30 actually mean?</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/keeping-3-5-alive-service-notes-chryslers-v6-engine/">Keeping the 3.5 Alive – Service Notes for Chrysler’s V6 Engine </a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/living-under-the-hood-diagnosing-central-port-fuel-injection/">Living Under the Hood: Diagnosing Central Port Fuel Injection</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/the-great-rotor-debate-knowing-when-to-resurface-or-replace/">The Great Brake Rotor Debate - Resurface or Replace?</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/tomorrows-technician/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar podcast-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-flex pb-lg-0 pb-3">
<div class="site-logo-cont col-12 text-lg-left text-center py-1">
<a href="/category/podcasts/"><img src="/wp-content/uploads/2020/11/TT-Podcasts.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/what-you-didnt-know-you-didnt-know-about-spark-plugs/">What You Didn&#039;t Know You Didn&#039;t Know About Spark Plugs</a>
</div>
<div class="excerpt col-12">
We answer the top questions students have about vehicle sensors. This podcast episode is sponsored by NGK Spark Plugs.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/can-training-continue-in-todays-environment/">Can Training Continue In Today&#039;s Environment?</a>
</div>
<div class="excerpt col-12">
Part of it is passion from both the instructor and the student. This podcast episode is sponsored by NGK Spark Plugs.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/a-passion-for-automotive-training-the-philip-austin-story/">A Passion For Automotive Training - The Philip Austin Story</a>
</div>
<div class="excerpt col-12">
Listen to find out how the student became the teacher. This podcast episode is sponsored by NGK Spark Plugs.	</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/podcasts/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Podcast</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<iframe src="https://widget.spreaker.com/player?show_id=4431111&amp;theme=dark&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;autoplay=false&amp;live-autoplay=false&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe> </div>
<div class="title col-12 mt-2">
<a href="https://www.tomorrowstechnician.com/making-sense-of-todays-electronic-vehicle-sensors/">Making Sense of Today&#039;s Electronic Vehicle Sensors</a>
</div>
<div class="excerpt col-12 mt-2">
We answer the top questions students have about vehicle sensors. This podcast episode is sponsored by NGK Spark Plugs.	</div>
</div> </div>

<div class="row no-gutters mb-3">
<div class="col-12">
<h4 class="has-text-align-center has-text-color" style="color:#407dff">Follow Tomorrow's Tech podcast on these platforms!</h4>
<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="row"><div class="col-4 mb-2"><a target="_blank" href="https://www.spreaker.com/show/automotive-student-intelligence-with-t2" rel="noopener noreferrer"><img src="/wp-content/uploads/2020/11/spreaker.png" data-id="187412" data-full-url="spreaker.com/show/automotive-student-intelligence-with-t2" data-link="/wp-content/uploads/2020/11/spreaker.png" class="wp-image-187412"></a></div><div class="col-4 mb-2"><a target="_blank" href="https://podcasts.apple.com/us/podcast/automotive-student-intelligence-with-t2/id1516665024?uo=4" rel="noopener noreferrer"><img src="/wp-content/uploads/2020/11/apple.png" data-id="187413" data-full-url="https://podcasts.apple.com/us/podcast/automotive-student-intelligence-with-t2/id1516665024?uo=4" data-link="/wp-content/uploads/2020/11/apple.png" class="wp-image-187413"></a></div><div class="col-4 mb-2"><a target="_blank" href="https://open.spotify.com/show/10DTGWH6dqEYld9KubPI7M" rel="noopener noreferrer"><img src="/wp-content/uploads/2020/11/spotify-white.png" data-id="187415" data-full-url="https://open.spotify.com/show/10DTGWH6dqEYld9KubPI7M" data-link="/wp-content/uploads/2020/11/spotify-white.png" class="wp-image-187415"></a></div><div class="col-4 mb-2"><a target="_blank" href="https://www.iheart.com/podcast/966-automotive-student-intelli-64426842/" rel="noopener noreferrer"><img src="/wp-content/uploads/2020/11/iheart.png" data-id="187416" data-full-url="https://www.iheart.com/podcast/966-automotive-student-intelli-64426842/" data-link="/wp-content/uploads/2020/11/iheart.png" class="wp-image-187416"></a></div><div class="col-4 mb-2"><a target="_blank" href="https://www.jiosaavn.com/shows/Automotive-Student-Intelligence-with-T2/1/grkFtEQNqb8_" rel="noopener noreferrer"><img src="/wp-content/uploads/2020/11/JioSaavn-1.png" data-id="187417" data-full-url="https://www.jiosaavn.com/shows/Automotive-Student-Intelligence-with-T2/1/grkFtEQNqb8_" data-link="/wp-content/uploads/2020/11/JioSaavn-1.png" class="wp-image-187417"></a></div><div class="col-4 mb-2"><a target="_blank" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" rel="noopener noreferrer"><img src="/wp-content/uploads/2020/11/google-podcasts-logo-1.png" data-id="187414" data-full-url="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" data-link="XIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" class="wp-image-187414"></a></div></div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/making-sense-of-todays-electronic-vehicle-sensors/">Making Sense of Today&#039;s Electronic Vehicle Sensors</a>
</div>
<div class="excerpt col-12">
We answer the top questions students have about vehicle sensors. This podcast episode is sponsored by NGK Spark Plugs.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/what-you-didnt-know-you-didnt-know-about-spark-plugs/">What You Didn&#039;t Know You Didn&#039;t Know About Spark Plugs</a>
</div>
<div class="excerpt col-12">
We answer the top questions students have about vehicle sensors. This podcast episode is sponsored by NGK Spark Plugs.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/can-training-continue-in-todays-environment/">Can Training Continue In Today&#039;s Environment?</a>
</div>
<div class="excerpt col-12">
Part of it is passion from both the instructor and the student. This podcast episode is sponsored by NGK Spark Plugs.	</div>
</div>
 <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/podcasts/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar webinar-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-flex pb-lg-0 pb-3">
<div class="site-logo-cont col-12 text-lg-left text-center py-1">
<a href="/webinars/"><img src="/wp-content/uploads/2020/11/TT-Webinars.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://webinars.on24.com/babcox/pressingwheelbearings?partnerref=T2website">Pressing Wheel Bearings: Replacing Gen 1 or Cartridge Style Wheel Bearings</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> August 27, 2020</p>
<p class="">Sponsored By NTN</p>

</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://webinars.on24.com/babcox/scopebasics?partnerref=T2website">T2 Live: Scope Basics For Spark, Fuel and Timing</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> May 27, 2020</p>
<p class="">Sponsored By </p>

</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://webinars.on24.com/babcox/enginebelts?partnerref=T2website">6 Engine Belt Technologies You Need to Know About</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> December 06, 2018</p>
<p class="">Sponsored By Dayco</p>

</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://webinars.on24.com/babcox/wheelbearings?partnerref=T2website">Wheel Bearings: What You Need to Know</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> October 17, 2018</p>
<p class="">Sponsored By Schaeffler, manufacturers of FAG</p>

</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Webinar</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-6 mb-2">
<a href="http://webinars.on24.com/babcox/todaysmotoroil?partnerref=T2website">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/09/motor-oil.jpg">
</div>
</a>
</div>
<div class="title col-6 mb-2">
<p class="title"><a href="http://webinars.on24.com/babcox/todaysmotoroil?partnerref=T2website">What Shop Owners and Technicians Need to Know About Today&#039;s Motor Oil</a></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> September 22, 2020</p>
<p class="register"><span class="on-demand">On-Demand Webinar</span></p>
</div>
<div class="webinar-content col-12">
<p class="text-center">Sponsored By Kendall Motor Oil</p>
<p class="description"><p>The oil landscape is changing for shops, as the pandemic has changed travel patterns and caused consumer spending on regular vehicle maintenance to fluctuate. On top of that, the new GF-6 oil specifications -- which went into place earlier this year -- are causing shops to question what kind of oil they need to keep in stock. You need to find the right balance between giving your customers the service and choice they expect, while still protecting your own bottom line.</p>
<p>How can your shop reduce inventory, boost shop space, and ultimately boost profits? In this webinar, you will learn how one small addition to your shop shelves can give your customers more choice while reducing the SKUs you have to carry.</p>
</p>
<p class="speakers"><span class="font-weight-bold">Speakers</span><br><div class="row mx-0">
<a href="https://s19533.pcdn.co/wp-content/uploads/2020/11/kress90x90.jpg"><img class="size-full wp-image-187482 alignleft" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/kress90x90.jpg" alt="" width="90" height="90" /></a>
<div class="mt-3">
<h6>Kyle Kress<br>
Technical Coordinator, Automotive<br>
Phillips 66 Lubricants</h6>
</div>
</div>
<div class="row mx-0">
<a href="https://s19533.pcdn.co/wp-content/uploads/2020/11/strassel90x90.jpg"><img class="size-full wp-image-187486 alignleft" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/strassel90x90.jpg" alt="" width="90" height="90" /></a>
<div class="mt-3">
<h6>Mike Strassle<br>
Director of Technical Training<br>
Phillips 66 Lubricants</h6>
</div>
</div>
<div class="row mx-0">
<a href="https://s19533.pcdn.co/wp-content/uploads/2020/11/doug.jpg"><img class="size-full wp-image-187481 alignleft" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/doug.jpg" alt="" width="90" height="90" /></a>
<div class="mt-3">
<h6>Doug Kaufman<br>
Editorial Director<br>
Babcox Media</h6>
</div>
</div></p>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="http://webinars.on24.com/babcox/todaysmotoroil?partnerref=T2website">What Shop Owners and Technicians Need to Know About Today&#039;s Motor Oil</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> September 22, 2020</p>
<p class="">Sponsored By Kendall Motor Oil</p>

</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://webinars.on24.com/babcox/pressingwheelbearings?partnerref=T2website">Pressing Wheel Bearings: Replacing Gen 1 or Cartridge Style Wheel Bearings</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> August 27, 2020</p>
<p class="">Sponsored By NTN</p>

</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contests-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-flex pb-lg-0 pb-3">
<div class="site-logo-cont col-12 text-lg-left text-center py-1">
<a href="#"><img src="/wp-content/uploads/2020/11/TT-Contests.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3">
<div class="col-12">
<figure class="wp-block-image size-large"><a href="/about-school-of-the-year/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/SCHOOL-278x139-copy.png" alt="" class="wp-image-157423" /></a></figure>
<figure class="wp-block-image size-large"><a href="/student-of-the-month/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/STUDENT-278x139-1.png" alt="" class="wp-image-157426" /></a></figure>
<figure class="wp-block-image size-large"><a href="/instructor-of-the-year/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/INSTRUCTOR-278x139-1-1.png" alt="" class="wp-image-157420" /></a></figure>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="#">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar mind-games-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-flex pb-lg-0 pb-3">
<div class="site-logo-cont col-12 text-lg-left text-center py-1">
<a href="/mind-games/"><img src="/wp-content/uploads/2020/11/TT-MindGames-1.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/guess-the-tool-archive/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtt.png">
</div>
</a>
</div>

</div><div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/guess-the-car-archive/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtc.png">
</div>
</a>
</div>

</div><div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/pop-quiz/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/pq.png">
</div>
</a>
</div>

</div> </div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/mind-games/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured MindGame</div>
<style>
.mgl-container {
	padding-top: 25px;
}
.game-logo,
.game-ad,
.game-discription {
	display: inline-block;
	float: left;
	width: 100%;
}
.logo-ad {
	/*height: 300px;*/
	margin-bottom: 25px;
}
.mg-logo,
.mg-description {
	padding-bottom: 25px;
}
.mg-description p {
	font-family: 'Roboto Condensed', sans-serif;
	line-height: 1;
}
.game-logo {
	margin: 0 auto;
	max-width: 600px;
	/*width: calc(100% - 300px);*/
	/*min-height: 300px;*/
	padding-right: 0px;
	text-align: center;
	margin-bottom: 25px;
}
.game-ad {
	/*width: 300px;
	min-height: 250px;*/
	padding: 0px;
	text-align: center;
}
.game-description {
	margin: 0 auto;
	/*width: calc(100% - 325px);*/
	width: 100%;
	max-width: 700px;
	text-align: center;
	padding: 25px;
	background-color: red;
	/*margin-right: 25px;*/
}
.game-description.gtt {
	background-color: #00aeef;
}
.game-description.pq {
	background-color: #f89621;
}
.game-description.gtc {
	background-color: #88bc3f;
}
.game-description.cwp {
	background-color: #fdb827;
}
.game-description h1,
.game-description p,
.game-description a {
	color: white;
	font-family: 'Roboto Condensed', sans-serif;
	line-height: 1;
}
.game-description h1,
.game-description p {
	padding-bottom: 15px !important;
	margin-bottom: 0px;
}
.game-description h1 {
	font-size: 2rem;
	letter-spacing: -.02em;
	padding: 0 0 10px;
	overflow: hidden;
	width: 100%;
	font-weight: 700;
	text-transform: uppercase !important;
}
.game-description p {
	font-weight: 300;
}
.mgl-btn {
	background-color: black;
	color: white;
	font-weight: 500;
}
.description-btn-ad {
	max-width: 750px;
	margin: 0 auto;
}
.video-ad {
	padding-left: 0px;
	padding-top: 20px;
}
@media (min-width: 1200px) {
	.video-ad {
		padding-left: 20px;
		padding-top: 0px;
	}
}
/*@media (min-width: 1500px) {
	.logo-ad {
		height: 300px;
	}
	.game-logo {
		width: calc(100% - 300px);
		padding-right: 25px;
		margin-bottom: 0px;
	}
	.game-logo img {
		height: 300px;
		width: auto;
	}
	.game-ad {
		width: 300px;
		padding: 25px 0px;
	}
}*/

</style>

<div class="row no-gutters">
<div class="game-ad">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="79934"></broadstreet-zone>
</div>
</div>
</div>
</div>
<div class="row no-gutters mb-4">
<div class="col-12">
<div class="row no-gutters logo-only">
<div class="game-logo">
<a href="/newest-puzzle/"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/cwp.png"></a>
</div>
</div>
<div class="row description-btn-ad">
<div class="game-description cwp">
<h1>Crossword Puzzle</h1>
<p>Can you complete the crossword in one sitting? If so, you might be a winner! The winners will be randomly selected from all correct entries each week. Entries must be received by midnight Sunday following each puzzle’s publication. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, Tomorrow’s Technician, sponsors and advertisers are not eligible to enter.</p>
<a class="bcx-cta mgl-btn" href="/puzzle/">View Past Winners & Solutions</a>
</div>
</div>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<style>
.mgl-container {
	padding-top: 25px;
}
.game-logo,
.game-ad,
.game-discription {
	display: inline-block;
	float: left;
	width: 100%;
}
.logo-ad {
	/*height: 300px;*/
	margin-bottom: 25px;
}
.mg-logo,
.mg-description {
	padding-bottom: 25px;
}
.mg-description p {
	font-family: 'Roboto Condensed', sans-serif;
	line-height: 1;
}
.game-logo {
	margin: 0 auto;
	max-width: 600px;
	/*width: calc(100% - 300px);*/
	/*min-height: 300px;*/
	padding-right: 0px;
	text-align: center;
	margin-bottom: 25px;
}
.game-ad {
	/*width: 300px;
	min-height: 250px;*/
	padding: 0px;
	text-align: center;
}
.game-description {
	margin: 0 auto;
	/*width: calc(100% - 325px);*/
	width: 100%;
	max-width: 700px;
	text-align: center;
	padding: 25px;
	background-color: red;
	/*margin-right: 25px;*/
}
.game-description.gtt {
	background-color: #00aeef;
}
.game-description.pq {
	background-color: #f89621;
}
.game-description.gtc {
	background-color: #88bc3f;
}
.game-description.cwp {
	background-color: #fdb827;
}
.game-description h1,
.game-description p,
.game-description a {
	color: white;
	font-family: 'Roboto Condensed', sans-serif;
	line-height: 1;
}
.game-description h1,
.game-description p {
	padding-bottom: 15px !important;
	margin-bottom: 0px;
}
.game-description h1 {
	font-size: 2rem;
	letter-spacing: -.02em;
	padding: 0 0 10px;
	overflow: hidden;
	width: 100%;
	font-weight: 700;
	text-transform: uppercase !important;
}
.game-description p {
	font-weight: 300;
}
.mgl-btn {
	background-color: black;
	color: white;
	font-weight: 500;
}
.description-btn-ad {
	max-width: 750px;
	margin: 0 auto;
}
.video-ad {
	padding-left: 0px;
	padding-top: 20px;
}
@media (min-width: 1200px) {
	.video-ad {
		padding-left: 20px;
		padding-top: 0px;
	}
}
/*@media (min-width: 1500px) {
	.logo-ad {
		height: 300px;
	}
	.game-logo {
		width: calc(100% - 300px);
		padding-right: 25px;
		margin-bottom: 0px;
	}
	.game-logo img {
		height: 300px;
		width: auto;
	}
	.game-ad {
		width: 300px;
		padding: 25px 0px;
	}
}*/

</style>

<div class="row no-gutters">
<div class="game-ad">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="79934"></broadstreet-zone>
</div>
</div>
</div>
</div>
<div class="row no-gutters mb-4">
<div class="col-12">
<div class="row no-gutters logo-only">
<div class="game-logo">
<a href="/newest-puzzle/"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/cwp.png"></a>
</div>
</div>
<div class="row description-btn-ad">
<div class="game-description cwp">
<h1>Crossword Puzzle</h1>
<p>Can you complete the crossword in one sitting? If so, you might be a winner! The winners will be randomly selected from all correct entries each week. Entries must be received by midnight Sunday following each puzzle’s publication. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, Tomorrow’s Technician, sponsors and advertisers are not eligible to enter.</p>
<a class="bcx-cta mgl-btn" href="/puzzle/">View Past Winners & Solutions</a>
</div>
</div>
</div>
</div><div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/guess-the-tool-archive/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtt.png">
</div>
</a>
</div>

</div><div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/guess-the-car-archive/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtc.png">
</div>
</a>
</div>

</div> <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/mind-games/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar subscribe-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-flex pb-lg-0 pb-3">
<div class="site-logo-cont col-12 text-lg-left text-center py-1">
<a href=""><img src="/wp-content/uploads/2020/11/TT-Header.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3">
<div class="col-12">
<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;">The Tomorrow’s Tech Today newsletter is your portal to relevant technical content every school day.</p>
<p style="line-height: 1.2rem;">Now, your computer or smart device can be your virtual classroom. You’ll get free, unlimited access to an innovative, exciting and inspiring educational resource that will connect instructors, students and suppliers every day during the school year.</p>
<p style="line-height: 1.2rem;">In addition to Tomorrow’s Tech's massive library of printed and video resources providing comprehensive educational programming, from collision repair to engine building to updated information on tools and scanners, to the latest in TPMS and ADAS technology, we offer technical articles and training videos that provide in-depth explanations of systems and procedures for nearly every segment of the automotive industry.</p>
<p style="line-height: 1.2rem;">Plus, each week we include informative posts and fun activities, such as MindGames – the weekly series of games, crossword puzzles and pop quizzes.</p>
<div class="col-6">
<a target="_blank" class="clear-btn subscribe" href="/subscribe/" rel="noopener noreferrer">Subscribe Now</a>
</div>

</div>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contact-us-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-flex pb-lg-0 pb-3">
<div class="site-logo-cont col-12 text-lg-left text-center py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="">click here for more</a></div></div>
</div>
</div>
</div> </aside> </div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/Babcox-B-Logo.png" alt="Tomorrows Technician" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative ">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154066"><a href="https://www.tomorrowstechnician.com/category/automotive/">Automotive</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154998"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-paint-body/">Paint / Body</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154999"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-undercar/">Undercar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-underhood/">Underhood</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154067"><a href="https://www.tomorrowstechnician.com/category/career/">Career</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001"><a href="https://www.tomorrowstechnician.com/category/career/editors-letter/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002"><a href="https://www.tomorrowstechnician.com/category/career/training/">Training</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157922"><a href="https://www.tomorrowstechnician.com/category/diesel/">Diesel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154068"><a href="https://www.tomorrowstechnician.com/category/tools/">Tools &amp; Products</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154069"><a href="https://www.tomorrowstechnician.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154070"><a href="https://www.tomorrowstechnician.com/category/original-video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155482"><a href="https://www.tomorrowstechnician.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154111"><a href="https://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154710"><a href="https://www.tomorrowstechnician.com/category/sponsored-content/">Sponsored Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156265"><a href="https://www.tomorrowstechnician.com/magazine/">Magazine Archive</a></li>
</ul></div> <div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Programs</h4>
<div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-154113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154113"><a href="https://www.tomorrowstechnician.com/tomorrows-tech-school-of-the-year/">School of the Year</a></li>
<li id="menu-item-154114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154114"><a href="https://www.tomorrowstechnician.com/instructor-of-the-year/">Instructor of the Year</a></li>
<li id="menu-item-154115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154115"><a href="https://www.tomorrowstechnician.com/student-of-the-month/">Student of the Month</a></li>
<li id="menu-item-155120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155120"><a href="https://www.tomorrowstechnician.com/mind-games/">MindGames</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-154078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154078"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=150">Advertise</a></li>
<li id="menu-item-154079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154079"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-154119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154119"><a href="https://www.tomorrowstechnician.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">

<div class="container p-0">
<div class="row no-gutters d-flex justify-content-lg-between justify-content-center align-items-center">
<div class="site-logo-cont col-12 text-lg-left text-center py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="login-subscribe-search-container d-none d-xl-block float-right">
<div class="row">
<div class="col-12">
<div class="row no-gutters">
<div class="col-12">
<a target="_blank" class="clear-btn subscribe" href="https://www.tomorrowstechnician.com/subscribe">Subscribe</a>
</div>

</div>
</div>
<div class="col-12">
<form role="search" class="d-flex" method="get" action="https://www.tomorrowstechnician.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100 clear-input" placeholder="Search" value="" name="s">
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.tomorrowstechnician.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.tomorrowstechnician.com/bmw-telematics/">BMW Telematics</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/balancing-combustion-forces/">Balancing Combustion Forces</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/diy-youtuber-chrisfix-shows-benefits-of-galvanized-brake-pads/">DIY YouTuber ChrisFix Shows Benefits Of Galvanized Brake Pads</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/reducing-risks-of-damaging-tires-tpms-sensors-and-rims/">Reducing Risks Of Damaging Tires, TPMS Sensors And Rims</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/brake-lines-what-is-the-right-solution/">Brake Lines: What Is The Right Solution?</a></li>
</ul>
<style>
    .ticker-title { background-color: #133381; }
    .ticker-title .boltu-right { border-top: 8px solid #133381; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-left-side-content">
<div class="alp-content-wrap">
<div class="alp-category-wrap">
<a href="https://www.tomorrowstechnician.com/category/tools/">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-ToolsProducts.png" class="alp-category-icon">
</a>
</div>
<div class="alp-sidebar-header-wrap">
<div class="alp-sidebar-header-left-side">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
<div class="alp-related-posts-wrapper">
 <div class="alp-related-posts">
<div class="alp-related-post post-158276 current" data-id="158276" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-13">Jan 13, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-13" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/">New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/&amp;t=New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform &amp;url=https://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/01/mevotech-1000x563.jpg&amp;description=New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#1c236f697e76797f682152796b3c51796a7368797f743c496c6c796e3c5f7372686e73703c5d6e713c5a736e3c2e2c2d25373c4e7d713c2d292c2c3c4c707d687a736e713a7d716c275e53584521553c7a736972783c6874756f3c7d6e68757f70793c757268796e796f6875727b3c7d72783c687473697b74683c737a3c6f747d6e75727b3c75683c6b7568743c657369323c5f74797f773c75683c736968263c7468686c6f2633336b6b6b32687371736e6e736b6f68797f7472757f757d72327f73713372796b3171796a7368797f7431696c6c796e317f7372686e7370317d6e71317a736e312e2c2d25316e7d71312d292c2c316c707d687a736e7133">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-158273 " data-id="158273" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
 <div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-13">Jan 13, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-13" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/litens-releases-accessory-drive-tensioner-kits/">Litens Releases Accessory Drive Tensioner Kits</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/litens-releases-accessory-drive-tensioner-kits/&amp;t=Litens Releases Accessory Drive Tensioner Kits', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Litens Releases Accessory Drive Tensioner Kits &amp;url=https://www.tomorrowstechnician.com/litens-releases-accessory-drive-tensioner-kits/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/litens-releases-accessory-drive-tensioner-kits/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/01/litens-accessory-drive-kit-1000x563.jpg&amp;description=Litens Releases Accessory Drive Tensioner Kits', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#e8d79b9d8a828d8b9cd5a4819c8d869bc8ba8d848d899b8d9bc8a98b8b8d9b9b879a91c8ac9a819e8dc8bc8d869b8187868d9ac8a3819c9bce898598d3aaa7acb1d5a1c88e879d868cc89c80819bc8899a9c818b848dc881869c8d9a8d9b9c81868fc889868cc89c80879d8f809cc8878ec89b80899a81868fc8819cc89f819c80c891879dc6c8ab808d8b83c8819cc8879d9cd2c8809c9c989bd2c7c79f9f9fc69c8785879a9a879f9b9c8d8b8086818b818986c68b8785c784819c8d869bc59a8d848d899b8d9bc5898b8b8d9b9b879a91c58c9a819e8dc59c8d869b8187868d9ac583819c9bc7">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-158272 " data-id="158272" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-13">Jan 13, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-13" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/advics-expands-ultra-premium-disc-brake-pad-offering/">ADVICS Expands Ultra-Premium Disc Brake Pad Offering</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/advics-expands-ultra-premium-disc-brake-pad-offering/&amp;t=ADVICS Expands Ultra-Premium Disc Brake Pad Offering', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=ADVICS Expands Ultra-Premium Disc Brake Pad Offering &amp;url=https://www.tomorrowstechnician.com/advics-expands-ultra-premium-disc-brake-pad-offering/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/advics-expands-ultra-premium-disc-brake-pad-offering/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/01/Advics-Brake-Expansion-1000x563.jpg&amp;description=ADVICS Expands Ultra-Premium Disc Brake Pad Offering', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe8287958a8090e386bbb3a2ada7b0e396afb7b1a2ee93b1a6aeaab6aee387aab0a0e381b1a2a8a6e393a2a7e38ca5a5a6b1aaada4e5a2aeb3f8818c879afe8ae3a5acb6ada7e3b7abaab0e3a2b1b7aaa0afa6e3aaadb7a6b1a6b0b7aaada4e3a2ada7e3b7abacb6a4abb7e3aca5e3b0aba2b1aaada4e3aab7e3b4aab7abe3baacb6ede380aba6a0a8e3aab7e3acb6b7f9e3abb7b7b3b0f9ececb4b4b4edb7acaeacb1b1acb4b0b7a6a0abadaaa0aaa2adeda0acaeeca2a7b5aaa0b0eea6bbb3a2ada7b0eeb6afb7b1a2eeb3b1a6aeaab6aeeea7aab0a0eea1b1a2a8a6eeb3a2a7eeaca5a5a6b1aaada4ec">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-158262 " data-id="158262" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-13">Jan 12, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-13" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/jasper-offers-turbocharger-for-nissan-juke-1-6l-engine/">JASPER Offers Turbocharger For Nissan Juke 1.6L Engine</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/jasper-offers-turbocharger-for-nissan-juke-1-6l-engine/&amp;t=JASPER Offers Turbocharger For Nissan Juke 1.6L Engine', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=JASPER Offers Turbocharger For Nissan Juke 1.6L Engine &amp;url=https://www.tomorrowstechnician.com/jasper-offers-turbocharger-for-nissan-juke-1-6l-engine/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/jasper-offers-turbocharger-for-nissan-juke-1-6l-engine/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/01/jasper_juke-112.jpg&amp;description=JASPER Offers Turbocharger For Nissan Juke 1.6L Engine', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#0a35797f68606f697e37404b595a4f582a456c6c6f78792a5e7f78686569626b786d6f782a4c65782a446379796b642a407f616f2a3b243c462a4f646d63646f2c6b677a3148454e5337432a6c657f646e2a7e6263792a6b787e6369666f2a63647e6f786f797e63646d2a6b646e2a7e62657f6d627e2a656c2a79626b7863646d2a637e2a7d637e622a73657f242a49626f69612a637e2a657f7e302a627e7e7a793025257d7d7d247e6567657878657d797e6f6962646369636b642469656725606b797a6f7827656c6c6f7879277e7f78686569626b786d6f78276c657827646379796b6427607f616f273b273c66276f646d63646f25">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="alp-post-sidebar">
<section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%"></div></section><div class="hr"></div> <div class="bcx-video-widget-wrap">
<div class="bcx-video-widget-featured">
<img class="bcx-video-widget-image" src="/wp-content/uploads/2020/11/TT-Video-1.png" alt="Video Widget Image">
<h3 class="bcx-video-widget-label">Featured Video</h3>
<div class="bcx-video-featured hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.tomorrowstechnician.com/video-belt-tensioner-replacement/" class="img-opacity-hover img-overlay-70">
<img width="100%" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/tensioner-1.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="VIDEO: Belt Tensioner Replacement">
</a>
<div class="video-icon">
<a href="https://www.tomorrowstechnician.com/video-belt-tensioner-replacement/">
<img class="no-lazyload" src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.tomorrowstechnician.com/video-belt-tensioner-replacement/">VIDEO: Belt Tensioner Replacement</a>
</h3>
<p class="video-excerpt">Sell the complete job up front. This video is sponsored by Continental.</p>
</div>
</div>
</div>
<div class="bcx-video-widget-side">
<div class="default-slider owl-item active">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.tomorrowstechnician.com/video-crush-gaskets/" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19533.pcdn.co/wp-content/uploads/2021/01/spark-plugs.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="VIDEO: Spark Plug Crush Gaskets/Washers G1 Prep">
</a>
<a href="">
<span class="el-rt-cat style_2">Video</span>
</a>
<div class="video-icon">
<a href="https://www.tomorrowstechnician.com/video-crush-gaskets/">
<img class="no-lazyload" src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.tomorrowstechnician.com/video-crush-gaskets/">VIDEO: Spark Plug Crush Gaskets/Washers G1 Prep</a>
</h3>
</div>
</div>
</div>
</div>
<div class="default-slider owl-item active">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.tomorrowstechnician.com/video-how-does-sustainability-apply-to-brake-pads/" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19533.pcdn.co/wp-content/uploads/2021/01/nrs-video-1221.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="VIDEO: How Does Sustainability Apply To Brake Pads">
</a>
<a href="">
<span class="el-rt-cat style_2">Video</span>
</a>
<div class="video-icon">
<a href="https://www.tomorrowstechnician.com/video-how-does-sustainability-apply-to-brake-pads/">
<img class="no-lazyload" src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.tomorrowstechnician.com/video-how-does-sustainability-apply-to-brake-pads/">VIDEO: How Does Sustainability Apply To Brake Pads</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<section id="bcx_post_1_widget-6" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/12/BMW-Telematics-150x150.jpg" alt="BMW Telematics">
</span>
<a href="https://www.tomorrowstechnician.com/bmw-telematics/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Underhood: </span>BMW Telematics</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/12/Harmonic-Balancer-150x150.jpg" alt="Balancing Combustion Forces">
</span>
<a href="https://www.tomorrowstechnician.com/balancing-combustion-forces/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Underhood: </span>Balancing Combustion Forces</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/12/chrisfix-1400-1230-150x150.jpg" alt="DIY YouTuber ChrisFix Shows Benefits Of Galvanized Brake Pads">
</span>
<a href="https://www.tomorrowstechnician.com/diy-youtuber-chrisfix-shows-benefits-of-galvanized-brake-pads/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Undercar: </span>DIY YouTuber ChrisFix Shows Benefits Of Galvanized Brake Pads</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/coats-tire-changer-150x150.jpg" alt="Reducing Risks Of Damaging Tires, TPMS Sensors And Rims">
</span>
<a href="https://www.tomorrowstechnician.com/reducing-risks-of-damaging-tires-tpms-sensors-and-rims/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Undercar: </span>Reducing Risks Of Damaging Tires, TPMS Sensors And Rims</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/12/brake-lines-1228-150x150.jpg" alt="Brake Lines: What Is The Right Solution?">
</span>
<a href="https://www.tomorrowstechnician.com/brake-lines-what-is-the-right-solution/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Undercar: </span>Brake Lines: What Is The Right Solution?</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-23" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76772"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> <section id="latest_podcast_widget-2" class="mvp-side-widget latest_podcast_widget"> <div class="bcx-latest-podcast">
<p>
<a href="https://www.tomorrowstechnician.com/category/podcasts/">
<img class="alignnone " src="/wp-content/uploads/2020/11/TT-Podcasts-300x123.png" alt="" width="200" height="82" />
</a>
</p>
<iframe src="https://widget.spreaker.com/player?episode_id=41479246&amp;theme=dark&amp;color=0066b3&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;autoplay=false&amp;live-autoplay=false&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe> </div>
</section><div class="hr"></div><section id="bcx_ad_widget-24" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76772"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="tag_cloud-3" class="mvp-side-widget widget_tag_cloud"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Tags</span></h4></div><div class="tagcloud"><a href="https://www.tomorrowstechnician.com/tag/alignment/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 8.8358208955224pt;" aria-label="Alignment (36 items)">Alignment</a>
<a href="https://www.tomorrowstechnician.com/tag/ase/" class="tag-cloud-link tag-link-3049 tag-link-position-2" style="font-size: 10.820895522388pt;" aria-label="ase (56 items)">ase</a>
<a href="https://www.tomorrowstechnician.com/tag/avi/" class="tag-cloud-link tag-link-2780 tag-link-position-3" style="font-size: 14.164179104478pt;" aria-label="AVI (118 items)">AVI</a>
<a href="https://www.tomorrowstechnician.com/tag/battery/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 8.2089552238806pt;" aria-label="Battery (31 items)">Battery</a>
<a href="https://www.tomorrowstechnician.com/tag/brake-job/" class="tag-cloud-link tag-link-3875 tag-link-position-5" style="font-size: 8.7313432835821pt;" aria-label="Brake job (35 items)">Brake job</a>
<a href="https://www.tomorrowstechnician.com/tag/brake-pad/" class="tag-cloud-link tag-link-4091 tag-link-position-6" style="font-size: 9.044776119403pt;" aria-label="Brake Pad (38 items)">Brake Pad</a>
<a href="https://www.tomorrowstechnician.com/tag/brake-pads/" class="tag-cloud-link tag-link-44 tag-link-position-7" style="font-size: 9.2537313432836pt;" aria-label="Brake pads (40 items)">Brake pads</a>
<a href="https://www.tomorrowstechnician.com/tag/brakes/" class="tag-cloud-link tag-link-3583 tag-link-position-8" style="font-size: 12.910447761194pt;" aria-label="Brakes (91 items)">Brakes</a>
<a href="https://www.tomorrowstechnician.com/tag/continental/" class="tag-cloud-link tag-link-6448 tag-link-position-9" style="font-size: 8pt;" aria-label="Continental (30 items)">Continental</a>
<a href="https://www.tomorrowstechnician.com/tag/diagnostics-2/" class="tag-cloud-link tag-link-2782 tag-link-position-10" style="font-size: 8.8358208955224pt;" aria-label="diagnostics (36 items)">diagnostics</a>
<a href="https://www.tomorrowstechnician.com/tag/engine-2/" class="tag-cloud-link tag-link-2957 tag-link-position-11" style="font-size: 16.671641791045pt;" aria-label="engine (207 items)">engine</a>
<a href="https://www.tomorrowstechnician.com/tag/engine-build/" class="tag-cloud-link tag-link-3518 tag-link-position-12" style="font-size: 9.2537313432836pt;" aria-label="engine build (40 items)">engine build</a>
<a href="https://www.tomorrowstechnician.com/tag/ford/" class="tag-cloud-link tag-link-95 tag-link-position-13" style="font-size: 13.537313432836pt;" aria-label="Ford (103 items)">Ford</a>
<a href="https://www.tomorrowstechnician.com/tag/general-motors-gm/" class="tag-cloud-link tag-link-2836 tag-link-position-14" style="font-size: 8pt;" aria-label="General Motors (GM) (30 items)">General Motors (GM)</a>
<a href="https://www.tomorrowstechnician.com/tag/hot-rodders-of-tomorrow/" class="tag-cloud-link tag-link-3742 tag-link-position-15" style="font-size: 8.8358208955224pt;" aria-label="Hot Rodders Of Tomorrow (36 items)">Hot Rodders Of Tomorrow</a>
<a href="https://www.tomorrowstechnician.com/tag/lifestyle/" class="tag-cloud-link tag-link-6783 tag-link-position-16" style="font-size: 22pt;" aria-label="Lifestyle (675 items)">Lifestyle</a>
<a href="https://www.tomorrowstechnician.com/tag/mind-games/" class="tag-cloud-link tag-link-4787 tag-link-position-17" style="font-size: 15.626865671642pt;" aria-label="Mind Games (164 items)">Mind Games</a>
<a href="https://www.tomorrowstechnician.com/tag/nascar/" class="tag-cloud-link tag-link-3405 tag-link-position-18" style="font-size: 9.1492537313433pt;" aria-label="NASCAR (39 items)">NASCAR</a>
<a href="https://www.tomorrowstechnician.com/tag/oil/" class="tag-cloud-link tag-link-2870 tag-link-position-19" style="font-size: 9.4626865671642pt;" aria-label="oil (42 items)">oil</a>
<a href="https://www.tomorrowstechnician.com/tag/quiz/" class="tag-cloud-link tag-link-3224 tag-link-position-20" style="font-size: 12.179104477612pt;" aria-label="quiz (77 items)">quiz</a>
<a href="https://www.tomorrowstechnician.com/tag/ride-of-the-week/" class="tag-cloud-link tag-link-3985 tag-link-position-21" style="font-size: 9.5671641791045pt;" aria-label="Ride of the Week (43 items)">Ride of the Week</a>
<a href="https://www.tomorrowstechnician.com/tag/scholarship/" class="tag-cloud-link tag-link-3406 tag-link-position-22" style="font-size: 12.283582089552pt;" aria-label="scholarship (79 items)">scholarship</a>
<a href="https://www.tomorrowstechnician.com/tag/scholarships/" class="tag-cloud-link tag-link-3520 tag-link-position-23" style="font-size: 9.044776119403pt;" aria-label="scholarships (38 items)">scholarships</a>
<a href="https://www.tomorrowstechnician.com/tag/school-of-the-year/" class="tag-cloud-link tag-link-4141 tag-link-position-24" style="font-size: 8pt;" aria-label="School of the Year (30 items)">School of the Year</a>
<a href="https://www.tomorrowstechnician.com/tag/sema/" class="tag-cloud-link tag-link-3604 tag-link-position-25" style="font-size: 11.761194029851pt;" aria-label="SEMA (69 items)">SEMA</a>
<a href="https://www.tomorrowstechnician.com/tag/service-advisor/" class="tag-cloud-link tag-link-5464 tag-link-position-26" style="font-size: 9.9850746268657pt;" aria-label="Service Advisor (47 items)">Service Advisor</a>
<a href="https://www.tomorrowstechnician.com/tag/skillsusa/" class="tag-cloud-link tag-link-3664 tag-link-position-27" style="font-size: 9.4626865671642pt;" aria-label="SkillsUSA (42 items)">SkillsUSA</a>
<a href="https://www.tomorrowstechnician.com/tag/snap-on/" class="tag-cloud-link tag-link-3969 tag-link-position-28" style="font-size: 9.1492537313433pt;" aria-label="Snap-on (39 items)">Snap-on</a>
<a href="https://www.tomorrowstechnician.com/tag/spark-plug/" class="tag-cloud-link tag-link-3619 tag-link-position-29" style="font-size: 9.044776119403pt;" aria-label="Spark Plug (38 items)">Spark Plug</a>
<a href="https://www.tomorrowstechnician.com/tag/spark-plugs/" class="tag-cloud-link tag-link-3456 tag-link-position-30" style="font-size: 9.3582089552239pt;" aria-label="spark plugs (41 items)">spark plugs</a>
<a href="https://www.tomorrowstechnician.com/tag/standard-motor-products-smp/" class="tag-cloud-link tag-link-5580 tag-link-position-31" style="font-size: 8.8358208955224pt;" aria-label="Standard Motor Products (SMP) (36 items)">Standard Motor Products (SMP)</a>
<a href="https://www.tomorrowstechnician.com/tag/suspension-2/" class="tag-cloud-link tag-link-3192 tag-link-position-32" style="font-size: 11.865671641791pt;" aria-label="suspension (72 items)">suspension</a>
<a href="https://www.tomorrowstechnician.com/tag/techforce-foundation/" class="tag-cloud-link tag-link-4788 tag-link-position-33" style="font-size: 9.6716417910448pt;" aria-label="TechForce Foundation (44 items)">TechForce Foundation</a>
<a href="https://www.tomorrowstechnician.com/tag/technical-video/" class="tag-cloud-link tag-link-3082 tag-link-position-34" style="font-size: 18.865671641791pt;" aria-label="technical video (336 items)">technical video</a>
<a href="https://www.tomorrowstechnician.com/tag/technical-videos/" class="tag-cloud-link tag-link-4681 tag-link-position-35" style="font-size: 10.925373134328pt;" aria-label="Technical Videos (58 items)">Technical Videos</a>
<a href="https://www.tomorrowstechnician.com/tag/tech-videos/" class="tag-cloud-link tag-link-6782 tag-link-position-36" style="font-size: 15.731343283582pt;" aria-label="Tech Videos (169 items)">Tech Videos</a>
<a href="https://www.tomorrowstechnician.com/tag/tools/" class="tag-cloud-link tag-link-3626 tag-link-position-37" style="font-size: 11.761194029851pt;" aria-label="Tools (70 items)">Tools</a>
<a href="https://www.tomorrowstechnician.com/tag/toyota/" class="tag-cloud-link tag-link-189 tag-link-position-38" style="font-size: 9.2537313432836pt;" aria-label="Toyota (40 items)">Toyota</a>
<a href="https://www.tomorrowstechnician.com/tag/tpms-2/" class="tag-cloud-link tag-link-2824 tag-link-position-39" style="font-size: 13.432835820896pt;" aria-label="tpms (102 items)">tpms</a>
<a href="https://www.tomorrowstechnician.com/tag/training/" class="tag-cloud-link tag-link-481 tag-link-position-40" style="font-size: 9.2537313432836pt;" aria-label="training (40 items)">training</a>
<a href="https://www.tomorrowstechnician.com/tag/transmission/" class="tag-cloud-link tag-link-2893 tag-link-position-41" style="font-size: 8.4179104477612pt;" aria-label="transmission (33 items)">transmission</a>
<a href="https://www.tomorrowstechnician.com/tag/undercover/" class="tag-cloud-link tag-link-5372 tag-link-position-42" style="font-size: 12.179104477612pt;" aria-label="Undercover (77 items)">Undercover</a>
<a href="https://www.tomorrowstechnician.com/tag/underhood/" class="tag-cloud-link tag-link-5371 tag-link-position-43" style="font-size: 8.7313432835821pt;" aria-label="Underhood (35 items)">Underhood</a>
<a href="https://www.tomorrowstechnician.com/tag/wheel-bearing/" class="tag-cloud-link tag-link-3567 tag-link-position-44" style="font-size: 8.2089552238806pt;" aria-label="Wheel Bearing (31 items)">Wheel Bearing</a>
<a href="https://www.tomorrowstechnician.com/tag/wix-filters/" class="tag-cloud-link tag-link-3560 tag-link-position-45" style="font-size: 9.4626865671642pt;" aria-label="WIX Filters (42 items)">WIX Filters</a></div>
</section><div class="hr"></div> </div>
</div>
</div>
<div class="alp-left-side-hide">
<span class="alp-caret-left"></span>
<span class="alp-left-side-label">Close Sidebar Panel</span>
<span class="alp-left-side-label-closed">Open Sidebar Panel</span>
<span class="alp-caret-left"></span>
</div> </div>
</div>
<div class="mvp-auto-post-main ">
<article id="post-158276" class="post-158276 post type-post status-publish format-standard has-post-thumbnail hentry category-tools tag-mevotech tag-new-skus tag-ram" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/" />
<div class="bcx-product-template">
<div class="mvp-post-img-wrap relative">
<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1400" height="700" src="https://s19533.pcdn.co/wp-content/uploads/2021/01/mevotech.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://s19533.pcdn.co/wp-content/uploads/2021/01/mevotech.jpg 1400w, https://s19533.pcdn.co/wp-content/uploads/2021/01/mevotech-300x150.jpg 300w, https://s19533.pcdn.co/wp-content/uploads/2021/01/mevotech-1024x512.jpg 1024w, https://s19533.pcdn.co/wp-content/uploads/2021/01/mevotech-768x384.jpg 768w, https://s19533.pcdn.co/wp-content/uploads/2021/01/mevotech-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> <meta itemprop="url" content="https://s19533.pcdn.co/wp-content/uploads/2021/01/mevotech.jpg">
<meta itemprop="width" content="1400">
<meta itemprop="height" content="700">
</div>
</div>
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.tomorrowstechnician.com/category/tools/"><span class="mvp-post-cat">Tools &amp; Products</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform</h1>
</div>
</header> <span class="mvp-post-excerpt"><p>The new front upper control arms are engineered for extended service life.</p>
</span>
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
 <div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76772"></broadstreet-zone>
</div>
</div>
<div class="bcx-author-container ">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div>&nbsp;</div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/" title="Posts by Tomorrow&#039;s Technician Staff" rel="author">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-13">Jan 13, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-13" />
</div>
</div>
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p><a href="https://www.mevotech.com/" target="_blank" rel="noreferrer noopener">Mevotech</a>,&nbsp;a North American market manufacturer of driveline, steering and suspension aftermarket parts, has announced the release of new front upper control arms,&nbsp;<a href="https://www.mevotech.com/part/CMS251267" target="_blank" rel="noreferrer noopener">CMS251267</a>/<a href="https://www.mevotech.com/part/CMS251268/" target="_blank" rel="noreferrer noopener">CMS252168.</a></div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76771"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76771"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<p>Engineered for the 2019+ RAM 1500 (fifth&nbsp;generation) platform, control arms&nbsp;<a href="https://www.mevotech.com/part/CMS251267" target="_blank" rel="noreferrer noopener">CMS251267</a>&nbsp;and&nbsp;<a rel="noreferrer noopener" href="https://www.mevotech.com/part/CMS251268/" target="_blank">CMS251268</a>&nbsp;feature a completely solid and fully forged one-piece control arm body. By replacing the original equipment hollow stamped steel and plastic composite design, Mevotech’s control arm assembly has increased rigidity and strength, says the company.<br>Built to last, these parts feature greaseable sintered metal bearings that optimize performance under all service conditions, according to Mevotech. Their solid forged construction, improved ball joint internals and upper and lower sintered metal bearings provide a durable alternative to the original equipment style part, the company says.</p>
<p>For a complete and quick install, hardware is included.&nbsp;</p>
<p>For more information, visit:&nbsp;<a href="http://www.mevotech.com/" target="_blank" rel="noreferrer noopener">www.mevotech.com</a>.</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76772"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/&amp;t=New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform &amp;url=https://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/01/mevotech-1000x563.jpg&amp;description=New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#437c303621292620377e0d2634630e26352c3726202b63163333263163002c2d37312c2f6302312e63052c31637173727a686311222e637276737363132f2237252c312e65222e3378010c071a7e0a63252c362d2763372b2a30632231372a202f26632a2d3726312630372a2d2463222d2763372b2c36242b37632c2563302b22312a2d24632a3763342a372b633a2c366d63002b262028632a37632c363779632b37373330796c6c3434346d372c2e2c31312c34303726202b2d2a202a222d6d202c2e6c2d26346e2e26352c3726202b6e36333326316e202c2d37312c2f6e22312e6e252c316e7173727a6e31222e6e727673736e332f2237252c312e6c">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.tomorrowstechnician.com/tag/mevotech/" rel="tag">Mevotech</a>, <a href="https://www.tomorrowstechnician.com/tag/new-skus/" rel="tag">New SKUS</a>, <a href="https://www.tomorrowstechnician.com/tag/ram/" rel="tag">RAM</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" />
<meta itemprop="url" content="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png">
</div>
<meta itemprop="name" content="Tomorrows Technician">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-158276 mvp-com-but-158276">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="158276 http://www.tomorrowstechnician.com/?p=158276">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-158276").on("click", function(){
  	    $(".mvp-com-click-id-158276").show();
	    $(".disqus-thread-158276").show();
  	    $(".mvp-com-but-158276").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="158243">
<p><a href="https://www.tomorrowstechnician.com/bars-leaks-releases-new-gear-repair/"><span>Tools &amp; Products:&nbsp;</span>Bar&#8217;s Leaks Releases New Gear Repair</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="158241">
<p><a href="https://www.tomorrowstechnician.com/plews-edelmann-offers-total-power-steering-solution/"><span>Tools &amp; Products:&nbsp;</span>Plews &#038; Edelmann Offers Total Power Steering Solution</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="158222">
<p><a href="https://www.tomorrowstechnician.com/nrs-brakes-releases-brake-pads-for-mercedes-benz-sl400-sl450-and-sl550/"><span>Tools &amp; Products:&nbsp;</span>NRS Brakes Releases Brake Pads For Mercedes-Benz Vehicles</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="158219">
<p><a href="https://www.tomorrowstechnician.com/jegs-introduces-24-volt-cordless-1-2-drive-impact-wrench/"><span>Tools &amp; Products:&nbsp;</span>JEGS Introduces 24-Volt Cordless 1/2&#8243; Drive Impact Wrench</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-154085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154085"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-154087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154087"><a target="_blank" rel="noopener noreferrer" href="http://digital.tomorrowstechnician.com">Magazine Archive</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-154063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154063"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/tomorrows-technician/">Advertise</a></li>
<li id="menu-item-154122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154122"><a href="https://www.tomorrowstechnician.com/contact/">Contact Us</a></li>
<li id="menu-item-154064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154064"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-52" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#bfd6d1d9d0ffdddedddcd0c791dcd0d2"><span class="__cf_email__" data-cfemail="6a03040c052a080b0809051244090507">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-154072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154072"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/2morrowsTech" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://www.instagram.com/tomorrows_technician/" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/tomorrowstechnician" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/company/24428856/" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76774"></broadstreet-zone> <script>
            var pc_categories = "tools";
            var pc_tags = "mevotech, new-skus, ram";
        </script>
<script>
olytics.fire({
        behaviorId: "4125D4679801A3D", 
    category: "Tools &amp; Products", 
    tag: "Mevotech,New SKUS,RAM" 
        });
</script>
<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>
<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>
<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>
<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>
<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">
				Maximum upload file size: 100 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>
<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="/new-mevotech-upper-control-arm-for-2019-ram-1500-platform/?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a>
	</script>
<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>
<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>
<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>
<script type="text/html" id="tmpl-attachment-details-two-column">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</script>
<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>
<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status" role="status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">
							{{ data.width }} by {{ data.height }} pixels						</div>
					<# } #>

					<# if ( data.originalImageURL && data.originalImageName ) { #>
						Original image:						<a href="{{ data.originalImageURL }}">{{data.originalImageName}}</a>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
					<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
						<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
					</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
		<# if ( 'image' === data.type ) { #>
			<span class="setting has-description" data-setting="alt">
				<label for="attachment-details-alt-text" class="name">Alt Text</label>
				<input type="text" id="attachment-details-alt-text" value="{{ data.alt }}" aria-describedby="alt-text-description" {{ maybeReadOnly }} />
			</span>
			<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
		<# } #>
				<span class="setting" data-setting="title">
			<label for="attachment-details-title" class="name">Title</label>
			<input type="text" id="attachment-details-title" value="{{ data.title }}" {{ maybeReadOnly }} />
		</span>
				<# if ( 'audio' === data.type ) { #>
				<span class="setting" data-setting="artist">
			<label for="attachment-details-artist" class="name">Artist</label>
			<input type="text" id="attachment-details-artist" value="{{ data.artist || data.meta.artist || '' }}" />
		</span>
				<span class="setting" data-setting="album">
			<label for="attachment-details-album" class="name">Album</label>
			<input type="text" id="attachment-details-album" value="{{ data.album || data.meta.album || '' }}" />
		</span>
				<# } #>
		<span class="setting" data-setting="caption">
			<label for="attachment-details-caption" class="name">Caption</label>
			<textarea id="attachment-details-caption" {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</span>
		<span class="setting" data-setting="description">
			<label for="attachment-details-description" class="name">Description</label>
			<textarea id="attachment-details-description" {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</span>
		<span class="setting" data-setting="url">
			<label for="attachment-details-copy-link" class="name">File URL:</label>
			<input type="text" class="attachment-details-copy-link" id="attachment-details-copy-link" value="{{ data.url }}" readonly />
			<div class="copy-to-clipboard-container">
				<button type="button" class="button button-small copy-attachment-url" data-clipboard-target="#attachment-details-copy-link">Copy URL</button>
				<span class="success hidden" aria-hidden="true">Copied!</span>
			</div>
		</span>
	</script>
<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>
<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>
<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</span>
	</script>
<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>
<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>
<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption" />
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>
<script type="text/html" id="tmpl-image-details">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</script>
<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>
<script type="text/html" id="tmpl-audio-details">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</script>
<script type="text/html" id="tmpl-video-details">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</script>
<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>
<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>
<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.tomorrowstechnician.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Tomorrows Technician' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tomorrowstechnician"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"158276 http:\/\/www.tomorrowstechnician.com\/?p=158276","disqusShortname":"tomorrowstechnician","disqusTitle":"New Mevotech Upper Control Arm For 2019+ Ram 1500 Platform","disqusUrl":"https:\/\/www.tomorrowstechnician.com\/new-mevotech-upper-control-arm-for-2019-ram-1500-platform\/","postId":"158276"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=f653787eff2d0830cbba194052088ef3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=f653787eff2d0830cbba194052088ef3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/shortcode.min.js?ver=f653787eff2d0830cbba194052088ef3' id='shortcode-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-util.min.js?ver=f653787eff2d0830cbba194052088ef3' id='wp-util-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-backbone.min.js?ver=f653787eff2d0830cbba194052088ef3' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-models.min.js?ver=f653787eff2d0830cbba194052088ef3' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"104857600b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"9fbc9d6efd"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/plupload/wp-plupload.min.js?ver=f653787eff2d0830cbba194052088ef3' id='wp-plupload-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=f653787eff2d0830cbba194052088ef3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f653787eff2d0830cbba194052088ef3' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.tomorrowstechnician.com\/wp-json\/","nonce":"781173c514","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/api-request.min.js?ver=f653787eff2d0830cbba194052088ef3' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/clipboard.min.js?ver=f653787eff2d0830cbba194052088ef3' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type='text/javascript' id='media-views-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-views.min.js?ver=f653787eff2d0830cbba194052088ef3' id='media-views-js'></script>
<script type='text/javascript' id='media-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-editor.min.js?ver=f653787eff2d0830cbba194052088ef3' id='media-editor-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-audiovideo.min.js?ver=f653787eff2d0830cbba194052088ef3' id='media-audiovideo-js'></script>
<script type='text/javascript' id='crossword-script-js-extra'>
/* <![CDATA[ */
var crossword_vars = {"whacw_bg_color":"FFFFFF","whacw_border_color":"000000","whacw_txt_color":"000000","whacw_align_question":"bottom","whacw_question_width":"500","whacw_ansver":"yes","whacw_ansver_incorect":"yes","whacw_question_txt_color":"000000","whacw_counter_color":"000000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/wha-crossword-custom/res/crossword.js?ver=f653787eff2d0830cbba194052088ef3' id='crossword-script-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=f653787eff2d0830cbba194052088ef3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=f653787eff2d0830cbba194052088ef3' id='jawn-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=f653787eff2d0830cbba194052088ef3' id='retina-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=f653787eff2d0830cbba194052088ef3' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=f653787eff2d0830cbba194052088ef3' id='alp-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/comment-reply.min.js?ver=f653787eff2d0830cbba194052088ef3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-embed.min.js?ver=f653787eff2d0830cbba194052088ef3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/js/sidebar-menu.js?ver=1.22' id='jawn-sidebar-menu-js-js'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409620","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":961,"atts":"GRcAQVxORBs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>

