<!DOCTYPE html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19533.pcdn.co/wp-content/uploads/2019/11/TT-favicon52x52-01.png" /><link rel="pingback" href="https://www.tomorrowstechnician.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19533.pcdn.co/wp-content/uploads/2021/07/Rislone-supercoolant-1000x563.jpg" />
<meta name="twitter:image" content="https://s19533.pcdn.co/wp-content/uploads/2021/07/Rislone-supercoolant-1000x563.jpg" />
<meta property="og:url" content="https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/" />
<meta property="og:title" content="Rislone Releases Improved Hy-per Cool Super Coolant" />
<meta property="og:description" content="Super Coolant now reduces engine coolant temperatures up to 30° F and can lower cylinder head temperatures by up to 75° F." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/">
<meta name="twitter:title" content="Rislone Releases Improved Hy-per Cool Super Coolant">
<meta name="twitter:description" content="Super Coolant now reduces engine coolant temperatures up to 30° F and can lower cylinder head temperatures by up to 75° F.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<script src="//cdn.freshmarketer.com/144612/337510.js"></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/11b421960d7602f29f2053c438168f3d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLTS4GQ');</script>

<script type="text/javascript">
		(function() {
			(function (i, s, o, g, r, a, m) {
				i['GoogleAnalyticsObject'] = r;
				i[r] = i[r] || function () {
					(i[r].q = i[r].q || []).push(arguments)
				}, i[r].l = 1 * new Date();
				a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
				a.async = 1;
				a.src = g;
				m.parentNode.insertBefore(a, m)
			})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

			ga('create', 'UA-1950768-12', 'auto');
			ga('require', 'ipMeta', {
				apiKey: '34612d76eefe804589f74eaef47c258a5a2e42509deaf8366cf2d01e704ad34a',
				serviceProvider: 'dimension1',
				networkDomain: 'dimension2',
				networkType: 'dimension3',
			});
			ga('ipMeta:loadNetworkFields');
			ga('send', 'pageview');
		})();
		</script>
<script async src="https://ipmeta.io/plugin.js"></script>

<script>
	    !function(f,b,e,v,n,t,s)
	    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	    n.queue=[];t=b.createElement(e);t.async=!0;
	    t.src=v;s=b.getElementsByTagName(e)[0];
	    s.parentNode.insertBefore(t,s)}(window, document,'script',
	    'https://connect.facebook.net/en_US/fbevents.js');
	    fbq('init', '921089685038334');
	    fbq('track', 'PageView');
	    </script>
<noscript><img height="1" width="1" style="display:none"
	    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
	    </noscript>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
	    // olytics 3.0
	    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
	    </script>

<title>Rislone Releases Improved Hy-per Cool Super Coolant -</title>
<meta name="description" content="Super Coolant now reduces engine coolant temperatures up to 30° F and can lower cylinder head temperatures by up to 75° F." />
<link rel="canonical" href="https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rislone Releases Improved Hy-per Cool Super Coolant -" />
<meta property="og:description" content="Super Coolant now reduces engine coolant temperatures up to 30° F and can lower cylinder head temperatures by up to 75° F." />
<meta property="og:url" content="https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/" />
<meta property="og:site_name" content="Tomorrows Technician" />
<meta property="article:publisher" content="https://www.facebook.com/TomorrowsTechnicianMag" />
<meta property="article:author" content="http://www.facebook.com/TomorrowsTechnicianMag" />
<meta property="article:published_time" content="2021-07-23T15:41:36+00:00" />
<meta property="article:modified_time" content="2021-07-23T15:41:37+00:00" />
<meta property="og:image" content="https://s19533.pcdn.co/wp-content/uploads/2021/07/Rislone-supercoolant.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@http://twitter.com/2morrowsTech" />
<meta name="twitter:site" content="@2morrowsTech" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tomorrow's Technician Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.tomorrowstechnician.com/#website","url":"http://www.tomorrowstechnician.com/","name":"Tomorrows Technician","description":"Dedicated to Today&#039;s Automotive Students","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.tomorrowstechnician.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/#primaryimage","inLanguage":"en-US","url":"https://s19533.pcdn.co/wp-content/uploads/2021/07/Rislone-supercoolant.jpg","contentUrl":"https://s19533.pcdn.co/wp-content/uploads/2021/07/Rislone-supercoolant.jpg","width":1400,"height":700},{"@type":"WebPage","@id":"https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/#webpage","url":"https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/","name":"Rislone Releases Improved Hy-per Cool Super Coolant -","isPartOf":{"@id":"http://www.tomorrowstechnician.com/#website"},"primaryImageOfPage":{"@id":"https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/#primaryimage"},"datePublished":"2021-07-23T15:41:36+00:00","dateModified":"2021-07-23T15:41:37+00:00","author":{"@id":"http://www.tomorrowstechnician.com/#/schema/person/fa75b6089d944af14f5154155a1fa675"},"description":"Super Coolant now reduces engine coolant temperatures up to 30\u00b0 F and can lower cylinder head temperatures by up to 75\u00b0 F.","breadcrumb":{"@id":"https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/"]}]},{"@type":"BreadcrumbList","@id":"https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.tomorrowstechnician.com/"},{"@type":"ListItem","position":2,"name":"Rislone Releases Improved Hy-per Cool Super Coolant"}]},{"@type":"Person","@id":"http://www.tomorrowstechnician.com/#/schema/person/fa75b6089d944af14f5154155a1fa675","name":"Tomorrow's Technician Staff","image":{"@type":"ImageObject","@id":"http://www.tomorrowstechnician.com/#personlogo","inLanguage":"en-US","url":"https://s19533.pcdn.co/wp-content/uploads/2013/11/T2Magazine.jpg","contentUrl":"https://s19533.pcdn.co/wp-content/uploads/2013/11/T2Magazine.jpg","caption":"Tomorrow's Technician Staff"},"description":"Tomorrow\u2019s Tech (TT) delivers technical information for servicing today\u2019s vehicles to more than 40,000 automotive students enrolled in more than 1,100 technical and vocational schools across the country.","sameAs":["http://www.facebook.com/TomorrowsTechnicianMag","https://twitter.com/http://twitter.com/2morrowsTech","http://www.youtube.com/tomorrowstechnician"],"url":"https://www.tomorrowstechnician.com/author/t2adminusr/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Feed" href="https://www.tomorrowstechnician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Comments Feed" href="https://www.tomorrowstechnician.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Rislone Releases Improved Hy-per Cool Super Coolant Comments Feed" href="https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19533.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19533.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19533.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19533.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='gtt-style-css' href='https://s19533.pcdn.co/wp-content/plugins/guess-the-tool/css/style.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19533.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='pq-style-css' href='https://s19533.pcdn.co/wp-content/plugins/pop-quiz/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19533.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='buttons-css' href='https://s19533.pcdn.co/wp-includes/css/buttons.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s19533.pcdn.co/wp-includes/css/dashicons.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://s19533.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://s19533.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css' href='https://s19533.pcdn.co/wp-includes/css/media-views.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css' href='https://s19533.pcdn.co/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-style-css' href='https://s19533.pcdn.co/wp-content/plugins/wha-crossword-custom/res/crossword.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn/style.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/inc/font-awesome/css/all.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='post-sidebar-css-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/post-sidebar.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-video-widget-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/video-widget.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jawn-sidebar-menu-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19533.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<link rel='stylesheet' id='bcx-custom-style-css' href='https://s19533.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=32b40fd8232ed3bbcc97c02a48859d71' type='text/css' media='all' />
<style id='bcx-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://s19533.pcdn.co/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1627097078","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/utils.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='utils-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.73' id='script-js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<link rel="https://api.w.org/" href="https://www.tomorrowstechnician.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tomorrowstechnician.com/wp-json/wp/v2/posts/161089" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tomorrowstechnician.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19533.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.tomorrowstechnician.com/?p=161089' />
<link rel="alternate" type="application/json+oembed" href="https://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tomorrowstechnician.com%2Frislone-releases-improved-hy-per-cool-super-coolant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tomorrowstechnician.com%2Frislone-releases-improved-hy-per-cool-super-coolant%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tomorrowstechnician.com/?wordfence_lh=1&hid=C53F91B9118594BE1D2773210F24E0AE');
</script><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.category .bcx-feat1-sub .bcx-feat1-inner-bottom h2 {
    font-size: 16px;
}

.nav-sidebar-right .game-logo {
	width: 100%;
	padding-right: 0;
  margin-bottom: 25px;
}

.nav-sidebar-right .game-ad {
	padding: 0;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}

.nav-sidebar-right .logo-only,
.nav-sidebar-right .game-logo,
.nav-sidebar-right .game-logo img {
	max-width: 100% !important;
	height: auto !important;
	min-height: auto !important;
}

a.clear-btn.widget-btn {
    max-width: 230px;
}

#t2u_btn_create,
#t2u_btn_login {
  width: 100%;
}
@media (max-width: 767px) {
.bcx-feat1-main, .bcx-feat1-sub-container {
    width: 100%;
    float: left;
}
}

.nav-sidebar-close {
	color: #ffffff !important;
}		</style>
</head>
<body class="post-template-default single single-post postid-161089 single-format-standard elementor-default elementor-kit-154425">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLTS4GQ"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>console.log('Site: https://www.tomorrowstechnician.com')</script>
<div class="mvp-fly-fade mvp-fly-but-click sticky-navbar-fade"></div>
<div class="sticky-navbar">
<div class="navbar-container bottom-offset-0 bottom-offset-lg-0 thin-scroll">
<div class="navbar-branding d-flex">
<a href="https://www.tomorrowstechnician.com">
<img class="navbar-logo" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/Babcox-B-Logo.png" />
</a>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center hamburger" data-sidebar=".menu-sidebar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-sidebar" style="background-image: url(https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Hamburger.png);"></span>

</button>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".video-sidebar" title="Video">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-video" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Video.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Video</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only " data-sidebar=".search-sidebar" title="Search">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-search" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Search.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Search</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".podcast-sidebar" title="Podcasts">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-podcast" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Podcasts.png);"></span>
</button>
 <div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Podcasts</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".webinar-sidebar" title="Webinars">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-webinar" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Webinar.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Webinars</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".contests-sidebar" title="Contests">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contests" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/Contests-2.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contests</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".mind-games-sidebar" title="Mind Games">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-mind-games" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/MindGames.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Mind Games</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".courses-sidebar" title="Courses">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-courses" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2021/01/lms-icon-1.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Courses</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".subscribe-sidebar" title="Subscribe">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-subscribe" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Login.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Subscribe</div>
</div>
</div>
<a href="/contact/">
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only navbar-button-only" data-sidebar=".contact-us-sidebar" title="Contact Us">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contact-us" style="background-image: url(https://s19533.pcdn.co/wp-content/uploads/2020/11/CD-Contact.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contact Us</div>
</div>
</div>
</a>
<div class="navbar-toggle-button nav-fill-element"></div>
</div>
<div class="nav-sidebar-bottom">
</div>
<aside class="nav-sidebar menu-sidebar">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button> <div class="row no-gutters d-flex d-lg-none"><div class="col-12 py-3 px-4"><a href="https://www.tomorrowstechnician.com/"><img class="nav-top-img" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-left">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-154066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154066"><a href="https://www.tomorrowstechnician.com/category/automotive/">Automotive</a>
<ul class="sub-menu">
<li id="menu-item-154998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154998"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-paint-body/">Paint / Body</a></li>
<li id="menu-item-154999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154999"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-undercar/">Undercar</a></li>
<li id="menu-item-155000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-underhood/">Underhood</a></li>
</ul>
</li>
<li id="menu-item-154067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154067"><a href="https://www.tomorrowstechnician.com/category/career/">Career</a>
<ul class="sub-menu">
<li id="menu-item-155001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001"><a href="https://www.tomorrowstechnician.com/category/career/editors-letter/">Commentary</a></li>
<li id="menu-item-155002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002"><a href="https://www.tomorrowstechnician.com/category/career/training/">Training</a></li>
</ul>
</li>
<li id="menu-item-157922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157922"><a href="https://www.tomorrowstechnician.com/category/diesel/">Diesel</a></li>
<li id="menu-item-154068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154068"><a href="https://www.tomorrowstechnician.com/category/tools/">Tools &amp; Products</a></li>
<li id="menu-item-154069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154069"><a href="https://www.tomorrowstechnician.com/category/news/">News</a></li>
<li id="menu-item-154070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154070"><a href="https://www.tomorrowstechnician.com/category/original-video/">Video</a></li>
<li id="menu-item-155482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155482"><a href="https://www.tomorrowstechnician.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-154111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154111"><a href="https://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li id="menu-item-154710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154710"><a href="https://www.tomorrowstechnician.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-156265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156265"><a href="https://www.tomorrowstechnician.com/magazine/">Magazine Archive</a></li>
</ul></div> </nav>
<div class="row">
<div class="social col-12 text-center my-4">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
<div class="ad col-12 p-0 text-center">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="nav-sidebar-right d-none d-lg-block">
<div class="row">
<div class="col-xl-7 col-12">
<div class="row no-gutters">
<div class="game-ad">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="79936"></broadstreet-zone>
</div>
</div>
</div>
</div>
<div class="row no-gutters mb-4">
<div class="col-12">
<div class="row no-gutters logo-only">
<div class="game-logo">
<a href="/guess-the-car/"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtc.png"></a>
</div>
</div>
<div class="row description-btn-ad">
<div class="game-description gtc">
<h2>Guess the Car</h2>
<p>What vehicle model or popular nameplate does each pictoword puzzle represent? It may be harder (or easier!) than you think! The winners will be randomly selected from all correct entries each week. Entries must be received by midnight Sunday following each puzzle’s publication. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, Tomorrow’s Technician, sponsors and advertisers are not eligible to enter.</p>
<a class="bcx-cta mgl-btn" href="/guess-the-car-archive/">View Past Winners & Solutions</a>
</div>
</div>
</div>
</div> </div>
<div class="recent-posts row d-none d-xl-flex col-5">
<div class="news"><p class="category-title"><a href="https://www.tomorrowstechnician.com/category/news/">News <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Jul 23, 2021	</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/tenneco-explores-synthetic-fuels-for-climate-neutral-mobility/">Tenneco Explores Synthetic Fuels</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Jul 23, 2021	</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/bbb-industries-releases-remy-smart-charging-systems-guide/">BBB Industries Releases Remy Smart Charging Systems Guide</a>
</div>
</div>
</div><p class="category-title"><a href="https://www.tomorrowstechnician.com/category/automotive/">Automotive <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/modern-battery-and-alternator-testing-methods/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/07/BATTERY-TESTING-1.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/automotive/automotive-underhood/"><span class="category">Underhood</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/modern-battery-and-alternator-testing-methods/">Modern Battery and Alternator Testing Methods</a>
</div>
</div>
<p class="category-title"><a href="https://www.tomorrowstechnician.com/category/career/">Career <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/losing-your-cool-when-compressors-go-bad/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/07/HVAC-Trouble-1.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/career/editors-letter/"><span class="category">Commentary</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/losing-your-cool-when-compressors-go-bad/">Losing Your Cool: When Compressors Go Bad</a>
</div>
</div>
<p class="category-title"><a href="https://www.tomorrowstechnician.com/category/diesel/">Diesel <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/deck-plated-6-7l-compound-turbo-cummins-engine/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/07/NPA-DP-Feature.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/diesel/"><span class="category">Diesel</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/deck-plated-6-7l-compound-turbo-cummins-engine/">Deck Plated 6.7L Compound Turbo Cummins Engine</a>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class="nav-sidebar video-sidebar ">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="/category/original-video/"><img src="/wp-content/uploads/2020/11/TT-Video-1.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-replacing-your-wiper-blades/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/07/Wiper-Blade-Replacement.png">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-replacing-your-wiper-blades/">VIDEO: Replacing Your Wiper Blades</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-the-benefits-of-injector-balance-testing/">
 <div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/07/injector-balance.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-the-benefits-of-injector-balance-testing/">VIDEO: The Benefits Of Injector Balance Testing</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/original-video/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Video of the Week</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<div itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="uploadDate" content="Fri Jun 18 2021 10:31:10 GMT-0400 (Eastern Daylight Time)" /><meta itemprop="name" content="Hunter - DAS 3000 and ADAS Link" /><meta itemprop="duration" content="PT13M19.834S" /><meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/TphKIyHe-1920.jpg" /><meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/TphKIyHe-EqUL3Hom.mp4" /><div style="position:relative; overflow:hidden; padding-bottom:56.25%"> <iframe src="https://cdn.jwplayer.com/players/TphKIyHe-iJQrtraw.html" width="100%" height="100%" frameborder="0" scrolling="auto" title="Hunter - DAS 3000 and ADAS Link" style="position:absolute;" allowfullscreen></iframe> </div></div> </div>
<div class="title col-12 mt-2">
<a href="https://www.tomorrowstechnician.com/video-hunter-das-3000-adaslink-complete-calibration-system/">VIDEO: Hunter DAS 3000 &amp; ADASLink Complete Calibration System</a>
</div>
<div class="excerpt col-12 mt-2">
There are many benefits to the DAS 3000 and ADASLink system. This video is sponsored by Hunter Engineering Co.	</div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<figure class="wp-block-image size-large"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TTyoutube1440x180-1024x128-1.png" alt="" class="wp-image-157433" /></figure>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/category/original-video/"><img class="nav-top-img" src="/wp-content/uploads/2020/11/TT-Video-1.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-hunter-das-3000-adaslink-complete-calibration-system/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/07/hunter-adas-bosch-560x300-1.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-hunter-das-3000-adaslink-complete-calibration-system/">VIDEO: Hunter DAS 3000 &amp; ADASLink Complete Calibration System</a>
</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">
<figure class="wp-block-image size-large"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TTyoutube1440x180-1024x128-1.png" alt="" class="wp-image-157433" /></figure>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-replacing-your-wiper-blades/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/07/Wiper-Blade-Replacement.png">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.tomorrowstechnician.com/video-replacing-your-wiper-blades/">VIDEO: Replacing Your Wiper Blades</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/original-video/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar search-sidebar navbar-thin">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.tomorrowstechnician.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/remanufacturing-and-the-ev-battery-challenge/">Remanufacturing And The EV-Battery Challenge</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/ride-control-estimator/">Ride Control Estimator</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/ecm-and-pcm-calibration-numbers/">ECM And PCM Calibration Numbers</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/differences-between-disc-and-drum-brakes/">Differences Between Disc And Drum Brakes</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/r1234yf-refrigerant-service/">R1234yf Refrigerant Service</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/tomorrows-technician/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.tomorrowstechnician.com/"><img class="nav-top-img" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.tomorrowstechnician.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/remanufacturing-and-the-ev-battery-challenge/">Remanufacturing And The EV-Battery Challenge</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/ride-control-estimator/">Ride Control Estimator</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/ecm-and-pcm-calibration-numbers/">ECM And PCM Calibration Numbers</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/differences-between-disc-and-drum-brakes/">Differences Between Disc And Drum Brakes</a></p>
<p class="title mb-2"><a href="https://www.tomorrowstechnician.com/r1234yf-refrigerant-service/">R1234yf Refrigerant Service</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/tomorrows-technician/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar podcast-sidebar ">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="/category/podcasts/"><img src="/wp-content/uploads/2020/11/TT-Podcasts.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/podcast-t2iq-will-yesterdays-technology-still-exist-tomorrow/">Podcast: T2iQ - Will Yesterday&#039;s Technology Exist Tomorrow?</a>
</div>
<div class="excerpt col-12">
It's not your father's industry anymore. The Rustbelt Mechanic tells what to expect for the expanding automotive industry.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/podcast-t2iq-next-steps-with-the-rustbelt-mechanic/">Podcast: T2iQ - Next Steps With The Rustbelt Mechanic</a>
</div>
<div class="excerpt col-12">
Ready to plan for phase 2 of your career? The Rustbelt Mechanic talks about becoming a mentor and preparing for growth.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/podcast-t2iq-continuing-your-industry-education/">Podcast: T2iQ - Continuing Your Industry Education</a>
</div>
<div class="excerpt col-12">
With all of the technical advancements in cars, can you even consider working under the proverbial shade tree?	</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/podcasts/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Podcast</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<iframe src="https://widget.spreaker.com/player?episode_id=45616483&amp;theme=light&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe> </div>
<div class="title col-12 mt-2">
<a href="https://www.tomorrowstechnician.com/podcast-t2iq-with-the-rustbelt-mechanic-whats-next/">Podcast: T2iQ With The Rustbelt Mechanic - What&#039;s Next?</a>
</div>
<div class="excerpt col-12 mt-2">
The Rustbelt Mechanic explains what to expect for the automotive industry as we continue to evolve.	</div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<h4 class="has-text-align-center has-text-color" style="color:#407dff">Follow Tomorrow's Tech podcast on these platforms!</h4>
<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="row"><div class="col-4 mb-2"><a target="_blank" href="https://www.spreaker.com/show/automotive-student-intelligence-with-t2" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/spreaker.png" data-id="187412" data-full-url="spreaker.com/show/automotive-student-intelligence-with-t2" data-link="https://s19533.pcdn.co/wp-content/uploads/2021/03/spreaker.png" class="wp-image-187412"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://podcasts.apple.com/us/podcast/automotive-student-intelligence-with-t2/id1516665024?uo=4" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/apple.png" data-id="187413" data-full-url="https://podcasts.apple.com/us/podcast/automotive-student-intelligence-with-t2/id1516665024?uo=4" data-link="/wp-content/uploads/2021/03/apple.png" class="wp-image-187413"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://open.spotify.com/show/10DTGWH6dqEYld9KubPI7M" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/spotify.png" data-id="187415" data-full-url="https://open.spotify.com/show/10DTGWH6dqEYld9KubPI7M" data-link="/wp-content/uploads/2021/03/spotify.png" class="wp-image-187415"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://www.iheart.com/podcast/966-automotive-student-intelli-64426842/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/iheart-radio.png" data-id="187416" data-full-url="https://www.iheart.com/podcast/966-automotive-student-intelli-64426842/" data-link="/wp-content/uploads/2021/03/iheart-radio.png" class="wp-image-187416"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://castbox.fm/channel/id2978505" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/castbox.png" data-id="187417" data-full-url="https://castbox.fm/channel/id2978505" data-link="/wp-content/uploads/2021/03/castbox.png" class="wp-image-187417"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" rel="noopener noreferrer"><img src="wp-content/uploads/2021/03/google.png" data-id="187414" data-full-url="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" data-link="XIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" class="wp-image-187414"></a></div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/category/podcasts/"><img class="nav-top-img" src="/wp-content/uploads/2020/11/TT-Podcasts.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/podcast-t2iq-with-the-rustbelt-mechanic-whats-next/">Podcast: T2iQ With The Rustbelt Mechanic - What&#039;s Next?</a>
</div>
<div class="excerpt col-12">
The Rustbelt Mechanic explains what to expect for the automotive industry as we continue to evolve.	</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">
<h4 class="has-text-align-center has-text-color" style="color:#407dff">Follow Tomorrow's Tech podcast on these platforms!</h4>
<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="row"><div class="col-4 mb-2"><a target="_blank" href="https://www.spreaker.com/show/automotive-student-intelligence-with-t2" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/spreaker.png" data-id="187412" data-full-url="spreaker.com/show/automotive-student-intelligence-with-t2" data-link="https://s19533.pcdn.co/wp-content/uploads/2021/03/spreaker.png" class="wp-image-187412"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://podcasts.apple.com/us/podcast/automotive-student-intelligence-with-t2/id1516665024?uo=4" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/apple.png" data-id="187413" data-full-url="https://podcasts.apple.com/us/podcast/automotive-student-intelligence-with-t2/id1516665024?uo=4" data-link="/wp-content/uploads/2021/03/apple.png" class="wp-image-187413"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://open.spotify.com/show/10DTGWH6dqEYld9KubPI7M" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/spotify.png" data-id="187415" data-full-url="https://open.spotify.com/show/10DTGWH6dqEYld9KubPI7M" data-link="/wp-content/uploads/2021/03/spotify.png" class="wp-image-187415"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://www.iheart.com/podcast/966-automotive-student-intelli-64426842/" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/iheart-radio.png" data-id="187416" data-full-url="https://www.iheart.com/podcast/966-automotive-student-intelli-64426842/" data-link="/wp-content/uploads/2021/03/iheart-radio.png" class="wp-image-187416"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://castbox.fm/channel/id2978505" rel="noopener noreferrer"><img src="/wp-content/uploads/2021/03/castbox.png" data-id="187417" data-full-url="https://castbox.fm/channel/id2978505" data-link="/wp-content/uploads/2021/03/castbox.png" class="wp-image-187417"></a></div>
<div class="col-4 mb-2"><a target="_blank" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" rel="noopener noreferrer"><img src="wp-content/uploads/2021/03/google.png" data-id="187414" data-full-url="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" data-link="XIuY29tL3Nob3cvNDQzMTExMS9lcGlzb2Rlcy9mZWVk" class="wp-image-187414"></a></div>
</div>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/podcast-t2iq-will-yesterdays-technology-still-exist-tomorrow/">Podcast: T2iQ - Will Yesterday&#039;s Technology Exist Tomorrow?</a>
</div>
<div class="excerpt col-12">
It's not your father's industry anymore. The Rustbelt Mechanic tells what to expect for the expanding automotive industry.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a href="https://www.tomorrowstechnician.com/podcast-t2iq-next-steps-with-the-rustbelt-mechanic/">Podcast: T2iQ - Next Steps With The Rustbelt Mechanic</a>
</div>
<div class="excerpt col-12">
Ready to plan for phase 2 of your career? The Rustbelt Mechanic talks about becoming a mentor and preparing for growth.	</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/podcasts/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar webinar-sidebar ">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="/webinars/"><img src="/wp-content/uploads/2020/11/TT-Webinars.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/shoptools?partnerref=T2website">Installing a Compressed Air System for Your Shop</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> May 25, 2021</p>
<p class="">Sponsored By Summit Racing Equipment</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/shoptools?partnerref=T2website">Using the Right Jack or Jack Stand for the Job</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> June 17, 2021</p>
<p class="">Sponsored By Summit Racing Equipment</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/tpmsfundamentals?partnerref=T2website">TPMS Fundamentals: All You Need to Know About Troubleshooting and Servicing TPMS</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> May 26, 2021</p>
<p class="">Sponsored By Schrader TPMS Solutions</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="http://webinars.on24.com/babcox/todaysmotoroil?partnerref=T2website">What Shop Owners and Technicians Need to Know About Today&#039;s Motor Oil</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> September 22, 2020</p>
<p class="">Sponsored By Kendall Motor Oil</p>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Webinar</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-6 mb-2">
<a target="_blank" href="https://webinars.on24.com/babcox/rearaxlebearings?partnerref=T2website">
<div class="img">
<img src="">
</div>
</a>
</div>
<div class="title col-6 mb-2">
<p class="title"><a href="https://webinars.on24.com/babcox/rearaxlebearings?partnerref=T2website">Rear Axle Wheel Bearing Replacement Revolution</a></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> June 09, 2021</p>
<p class="register"><span class="on-demand">On-Demand Webinar</span></p>
</div>
<div class="webinar-content col-12">
<p class="text-center">Sponsored By BCA Bearings by NTN</p>
<p class="description"><p>Rear solid axles never went away, they evolved. New bearing designs, wheel speed sensors and advanced limited-slip, air locker differentials have added new wrinkles to the repair process. Servicing these axles represents a significant opportunity for shops.</p>
<p>In a 45-minute webinar, experts from BCA Bearings will cover what it takes to service a rear axle’s bearings and how to increase your productivity when doing these jobs.</p>
</p>
<p class="speakers"><span class="font-weight-bold">Speakers</span><br></p>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/webinars/"><img class="nav-top-img" src="/wp-content/uploads/2020/11/TT-Webinars.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/rearaxlebearings?partnerref=T2website">Rear Axle Wheel Bearing Replacement Revolution</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> June 09, 2021</p>
<p class="">Sponsored By BCA Bearings by NTN</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/shoptools?partnerref=T2website">Installing a Compressed Air System for Your Shop</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> May 25, 2021</p>
<p class="">Sponsored By Summit Racing Equipment</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contests-sidebar navbar-thin">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="#"><img src="/wp-content/uploads/2020/11/TT-Contests.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<figure class="wp-block-image size-large"><a href="/about-school-of-the-year/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/SCHOOL-278x139-copy.png" alt="" class="wp-image-157423" /></a></figure>
<figure class="wp-block-image size-large"><a href="https://www.tomorrowstechnician.com/student-of-the-month/"><img src="https://s19533.pcdn.co/wp-content/uploads/2021/07/Student-of-the-month-2021-2022-278x139-Ver2.png" alt="" class="wp-image-160995" /></a></figure>
<figure class="wp-block-image size-large"><a href="/instructor-of-the-year/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/INSTRUCTOR-278x139-1-1.png" alt="" class="wp-image-157420" /></a></figure>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="#"><img class="nav-top-img" src="/wp-content/uploads/2020/11/TT-Contests.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<figure class="wp-block-image size-large"><a href="/about-school-of-the-year/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/SCHOOL-278x139-copy.png" alt="" class="wp-image-157423" /></a></figure>
<figure class="wp-block-image size-large"><a href="https://www.tomorrowstechnician.com/student-of-the-month/"><img src="https://s19533.pcdn.co/wp-content/uploads/2021/07/Student-of-the-month-2021-2022-278x139-Ver2.png" alt="" class="wp-image-160995" /></a></figure>
<figure class="wp-block-image size-large"><a href="/instructor-of-the-year/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/INSTRUCTOR-278x139-1-1.png" alt="" class="wp-image-157420" /></a></figure>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="#">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar mind-games-sidebar ">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="/mind-games/"><img src="/wp-content/uploads/2020/11/TT-MindGames-1.png"></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/guess-the-tool-archive/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtt.png">
</div>
</a>
</div>

</div><div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/puzzle/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/cwp.png">
</div>
</a>
</div>

</div><div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/pop-quiz/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/pq.png">
</div>
</a>
</div>

</div> </div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/mind-games/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured MindGame</div>
<div class="row no-gutters">
<div class="game-ad">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="79936"></broadstreet-zone>
</div>
</div>
</div>
</div>
<div class="row no-gutters mb-4">
<div class="col-12">
<div class="row no-gutters logo-only">
<div class="game-logo">
<a href="/guess-the-car/"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtc.png"></a>
</div>
</div>
<div class="row description-btn-ad">
<div class="game-description gtc">
<h2>Guess the Car</h2>
<p>What vehicle model or popular nameplate does each pictoword puzzle represent? It may be harder (or easier!) than you think! The winners will be randomly selected from all correct entries each week. Entries must be received by midnight Sunday following each puzzle’s publication. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, Tomorrow’s Technician, sponsors and advertisers are not eligible to enter.</p>
<a class="bcx-cta mgl-btn" href="/guess-the-car-archive/">View Past Winners & Solutions</a>
</div>
</div>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/mind-games/"><img class="nav-top-img" src="/wp-content/uploads/2020/11/TT-MindGames-1.png"></a></div></div>
<div class="row no-gutters">
<div class="game-ad">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="79936"></broadstreet-zone>
</div>
</div>
</div>
</div>
<div class="row no-gutters mb-4">
<div class="col-12">
<div class="row no-gutters logo-only">
<div class="game-logo">
<a href="/guess-the-car/"><img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtc.png"></a>
</div>
</div>
<div class="row description-btn-ad">
<div class="game-description gtc">
<h2>Guess the Car</h2>
<p>What vehicle model or popular nameplate does each pictoword puzzle represent? It may be harder (or easier!) than you think! The winners will be randomly selected from all correct entries each week. Entries must be received by midnight Sunday following each puzzle’s publication. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, Tomorrow’s Technician, sponsors and advertisers are not eligible to enter.</p>
<a class="bcx-cta mgl-btn" href="/guess-the-car-archive/">View Past Winners & Solutions</a>
</div>
</div>
</div>
</div><div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/guess-the-tool-archive/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/gtt.png">
</div>
</a>
</div>

</div><div class="sidebar-post single row no-gutters mb-3">
<div class="img-container col-12 mb-2">
<a href="/puzzle/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/cwp.png">
</div>
</a>
</div>

</div> <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/mind-games/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar courses-sidebar ">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/hybrid-service-repair/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/hybrid-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/courses/"><span class="category">Courses</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/hybrid-service-repair/">Hybrid Service &amp; Repair</a>
</div>
<div class="excerpt col-12">
This course has been designed to give the knowledge and skills for both maintaining hybrid vehicles and the hybrid system.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/data-bus-diagnostics-2/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/can-data-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/courses/"><span class="category">Courses</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/data-bus-diagnostics-2/">Data Bus Diagnostics</a>
</div>
<div class="excerpt col-12">
Data bus electrical architecture common diagnostic procedures and case study illustrations are covered in detail. Discussions on data bus wake up circuits along with bus gateway functions.	</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://t2u.tomorrowstechnician.com/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="83765"></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="83764"></broadstreet-zone>
</div>
</div>
<div class="nav-sidebar-section-head mb-2">Newest Course</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/meters-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/courses/"><span class="category">Courses</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/">Meter Usage &amp; Electrical</a>
</div>
<div class="excerpt col-12 mt-2">
Introduces the fundamental concepts of direct current. The basic laws of DC circuits including Ohm's Law are applied to series and parallel circuits with practical application using multi-meters.	</div>
<div class="row no-gutters d-flex pb-3 text-center">
<div class="col-12 text-center">
<a class="clear-btn widget-btn" target="_blank" href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/">enroll me</a>
</div>
<div class="title col-12 mt-2">
<h3>Get Started Today!</h3>
</div>
<div class="col-5 text-center mx-auto">
<a class="clear-btn widget-btn" target="_blank" href="https://t2u.tomorrowstechnician.com/instructor-registration/">instructor registration</a>
</div>
<div class="col-5 text-center mx-auto">
<a class="clear-btn widget-btn" target="_blank" href="https://t2u.tomorrowstechnician.com/#login">login</a>
</div>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.tomorrowstechnician.com/"><img class="nav-top-img" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/meters-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/courses/"><span class="category">Courses</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/">Meter Usage &amp; Electrical</a>
</div>
<div class="excerpt col-12">
Introduces the fundamental concepts of direct current. The basic laws of DC circuits including Ohm's Law are applied to series and parallel circuits with practical application using multi-meters.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/hybrid-service-repair/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/hybrid-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/courses/"><span class="category">Courses</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/hybrid-service-repair/">Hybrid Service &amp; Repair</a>
</div>
<div class="excerpt col-12">
This course has been designed to give the knowledge and skills for both maintaining hybrid vehicles and the hybrid system.	</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/data-bus-diagnostics-2/">
<div class="img">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/01/can-data-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.tomorrowstechnician.com/category/courses/"><span class="category">Courses</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://t2u.tomorrowstechnician.com/courses/data-bus-diagnostics-2/">Data Bus Diagnostics</a>
</div>
<div class="excerpt col-12">
Data bus electrical architecture common diagnostic procedures and case study illustrations are covered in detail. Discussions on data bus wake up circuits along with bus gateway functions.	</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://t2u.tomorrowstechnician.com/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="83764"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar subscribe-sidebar navbar-thin">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;">The Tomorrow’s Tech Today newsletter is your portal to relevant technical content every school day.</p>
<p style="line-height: 1.2rem;">Now, your computer or smart device can be your virtual classroom. You’ll get free, unlimited access to an innovative, exciting and inspiring educational resource that will connect instructors, students and suppliers every day during the school year.</p>
<p style="line-height: 1.2rem;">In addition to Tomorrow’s Tech's massive library of printed and video resources providing comprehensive educational programming, from collision repair to engine building to updated information on tools and scanners, to the latest in TPMS and ADAS technology, we offer technical articles and training videos that provide in-depth explanations of systems and procedures for nearly every segment of the automotive industry.</p>
<p style="line-height: 1.2rem;">Plus, each week we include informative posts and fun activities, such as MindGames – the weekly series of games, crossword puzzles and pop quizzes.</p>
<div class="col-6">
<a target="_blank" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">Subscribe Now</a>
</div>

</div>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href=""><img class="nav-top-img" src="/wp-content/uploads/2020/11/TT-Header.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;">The Tomorrow’s Tech Today newsletter is your portal to relevant technical content every school day.</p>
<p style="line-height: 1.2rem;">Now, your computer or smart device can be your virtual classroom. You’ll get free, unlimited access to an innovative, exciting and inspiring educational resource that will connect instructors, students and suppliers every day during the school year.</p>
<p style="line-height: 1.2rem;">In addition to Tomorrow’s Tech's massive library of printed and video resources providing comprehensive educational programming, from collision repair to engine building to updated information on tools and scanners, to the latest in TPMS and ADAS technology, we offer technical articles and training videos that provide in-depth explanations of systems and procedures for nearly every segment of the automotive industry.</p>
<p style="line-height: 1.2rem;">Plus, each week we include informative posts and fun activities, such as MindGames – the weekly series of games, crossword puzzles and pop quizzes.</p>
<div class="col-6">
<a target="_blank" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">Subscribe Now</a>
</div>

</div>
</div>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contact-us-sidebar ">

<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 ">
<div class="site-logo-cont py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll ">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.tomorrowstechnician.com/"><img class="nav-top-img" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="">click here for more</a></div></div>
</div>
</div>
</div> </aside> </div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/Babcox-B-Logo.png" alt="Tomorrows Technician" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative ">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154066"><a href="https://www.tomorrowstechnician.com/category/automotive/">Automotive</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154998"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-paint-body/">Paint / Body</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154999"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-undercar/">Undercar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155000"><a href="https://www.tomorrowstechnician.com/category/automotive/automotive-underhood/">Underhood</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154067"><a href="https://www.tomorrowstechnician.com/category/career/">Career</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155001"><a href="https://www.tomorrowstechnician.com/category/career/editors-letter/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155002"><a href="https://www.tomorrowstechnician.com/category/career/training/">Training</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157922"><a href="https://www.tomorrowstechnician.com/category/diesel/">Diesel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154068"><a href="https://www.tomorrowstechnician.com/category/tools/">Tools &amp; Products</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154069"><a href="https://www.tomorrowstechnician.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154070"><a href="https://www.tomorrowstechnician.com/category/original-video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155482"><a href="https://www.tomorrowstechnician.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154111"><a href="https://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154710"><a href="https://www.tomorrowstechnician.com/category/sponsored-content/">Sponsored Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156265"><a href="https://www.tomorrowstechnician.com/magazine/">Magazine Archive</a></li>
</ul></div> <div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Programs</h4>
<div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-154113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154113"><a href="https://www.tomorrowstechnician.com/tomorrows-tech-school-of-the-year/">School of the Year</a></li>
<li id="menu-item-154114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154114"><a href="https://www.tomorrowstechnician.com/instructor-of-the-year/">Instructor of the Year</a></li>
<li id="menu-item-154115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154115"><a href="https://www.tomorrowstechnician.com/student-of-the-month/">Student of the Month</a></li>
<li id="menu-item-155120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155120"><a href="https://www.tomorrowstechnician.com/mind-games/">MindGames</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/2morrowsTech" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/tomorrows_technician/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/tomorrowstechnician" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/24428856/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-154078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154078"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=150">Advertise</a></li>
<li id="menu-item-154079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154079"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-154119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154119"><a href="https://www.tomorrowstechnician.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="container p-0">
<div class="row no-gutters">
<div class="row d-flex justify-content-center align-items-center m-auto m-lg-0 float-left">
<div class="site-logo-cont  py-1">
<a href="https://www.tomorrowstechnician.com/"><img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" alt="Tomorrows Technician" height="90" width="auto" data-rjs="2" /></a>
</div>
</div>
<div class="login-subscribe-search-container d-none d-lg-block ml-auto float-right">
<div class="row no-gutters">
<div class="col-12">
<div class="row no-gutters">
<div class="col-12">
<a target="_blank" class="clear-btn subscribe" href="https://www.tomorrowstechnician.com/subscribe">Subscribe</a>
</div>
</div>
</div>
<div class="col-12">
<form role="search" class="d-flex" method="get" action="https://www.tomorrowstechnician.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100 clear-input" placeholder="Search" value="" name="s">
<i class="search-icon fas fa-search"></i>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.tomorrowstechnician.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.tomorrowstechnician.com/remanufacturing-and-the-ev-battery-challenge/">Remanufacturing And The EV-Battery Challenge</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/ride-control-estimator/">Ride Control Estimator</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/ecm-and-pcm-calibration-numbers/">ECM And PCM Calibration Numbers</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/differences-between-disc-and-drum-brakes/">Differences Between Disc And Drum Brakes</a></li>
<li class="news-item"><a href="https://www.tomorrowstechnician.com/r1234yf-refrigerant-service/">R1234yf Refrigerant Service</a></li>
</ul>
<style>
    .ticker-title { background-color: #133381; }
    .ticker-title .boltu-right { border-top: 8px solid #133381; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">

<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-left-side-content">
<div class="alp-content-wrap">
<div class="alp-category-wrap">
<a href="https://www.tomorrowstechnician.com/category/tools/">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-ToolsProducts.png" class="alp-category-icon">
</a>
</div>
<div class="alp-sidebar-header-wrap">
<div class="alp-sidebar-header-left-side">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-161089 current" data-id="161089" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-23">Jul 23, 2021</time></span>
<meta itemprop="dateModified" content="2021-07-23" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/">Rislone Releases Improved Hy-per Cool Super Coolant</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/&amp;t=Rislone Releases Improved Hy-per Cool Super Coolant', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Rislone Releases Improved Hy-per Cool Super Coolant &amp;url=https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/07/Rislone-supercoolant-1000x563.jpg&amp;description=Rislone Releases Improved Hy-per Cool Super Coolant', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aec1fae0fffcfdf6b3c1f6fff6f2e0f6e0b3dafee3e1fce5f6f7b3dbeabee3f6e1b3d0fcfcffb3c0e6e3f6e1b3d0fcfcfff2fde7b5f2fee3a8d1dcd7caaedab3f5fce6fdf7b3e7fbfae0b3f2e1e7faf0fff6b3fafde7f6e1f6e0e7fafdf4b3f2fdf7b3e7fbfce6f4fbe7b3fcf5b3e0fbf2e1fafdf4b3fae7b3e4fae7fbb3eafce6bdb3d0fbf6f0f8b3fae7b3fce6e7a9b3fbe7e7e3e0a9bcbce4e4e4bde7fcfefce1e1fce4e0e7f6f0fbfdfaf0faf2fdbdf0fcfebce1fae0fffcfdf6bee1f6fff6f2e0f6e0befafee3e1fce5f6f7befbeabee3f6e1bef0fcfcffbee0e6e3f6e1bef0fcfcfff2fde7bc">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-161081 " data-id="161081" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-23">Jul 22, 2021</time></span>
<meta itemprop="dateModified" content="2021-07-23" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/ctek-launches-portable-battery-charger-with-adaptive-boost-technology/">CTEK Launches Portable Battery Charger With Adaptive Boost</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/ctek-launches-portable-battery-charger-with-adaptive-boost-technology/&amp;t=CTEK Launches Portable Battery Charger With Adaptive Boost', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=CTEK Launches Portable Battery Charger With Adaptive Boost &amp;url=https://www.tomorrowstechnician.com/ctek-launches-portable-battery-charger-with-adaptive-boost-technology/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/ctek-launches-portable-battery-charger-with-adaptive-boost-technology/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/07/CTEK-CS-FREE.jpg&amp;description=CTEK Launches Portable Battery Charger With Adaptive Boost', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6a8bfaea0cba78a9e8588838e98cbbb84999f8a89878ecba98a9f9f8e9992cba8838a998c8e99cbbc829f83cbaa8f8a9b9f829d8ecba98484989fcd8a869bd0a9a4afb2d6a2cb8d849e858fcb9f838298cb8a999f8288878ecb82859f8e998e989f82858ccb8a858fcb9f83849e8c839fcb848dcb98838a9982858ccb829fcb9c829f83cb92849ec5cba8838e8880cb829fcb849e9fd1cb839f9f9b98d1c4c49c9c9cc59f8486849999849c989f8e8883858288828a85c5888486c4889f8e80c6878a9e8588838e98c69b84999f8a89878ec6898a9f9f8e9992c688838a998c8e99c69c829f83c68a8f8a9b9f829d8ec6898484989fc69f8e8883858487848c92c4">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-161073 " data-id="161073" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-23">Jul 22, 2021</time></span>
<meta itemprop="dateModified" content="2021-07-23" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/atlas-copco-launches-filtration-range-featuring-inpass-technology/">Atlas Copco Launches Filtration Range With inPASS Technology</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/atlas-copco-launches-filtration-range-featuring-inpass-technology/&amp;t=Atlas Copco Launches Filtration Range With inPASS Technology', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Atlas Copco Launches Filtration Range With inPASS Technology &amp;url=https://www.tomorrowstechnician.com/atlas-copco-launches-filtration-range-featuring-inpass-technology/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/atlas-copco-launches-filtration-range-featuring-inpass-technology/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/07/atlas-copco-filter.jpg&amp;description=Atlas Copco Launches Filtration Range With inPASS Technology', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afd3e6fef3e1b2d1fde2f1fdb2def3e7fcf1faf7e1b2d4fbfee6e0f3e6fbfdfcb2c0f3fcf5f7b2c5fbe6fab2fbfcc2d3c1c1b2c6f7f1fafcfdfefdf5ebb4f3ffe2a9d0ddd6cbafdbb2f4fde7fcf6b2e6fafbe1b2f3e0e6fbf1fef7b2fbfce6f7e0f7e1e6fbfcf5b2f3fcf6b2e6fafde7f5fae6b2fdf4b2e1faf3e0fbfcf5b2fbe6b2e5fbe6fab2ebfde7bcb2d1faf7f1f9b2fbe6b2fde7e6a8b2fae6e6e2e1a8bdbde5e5e5bce6fdfffde0e0fde5e1e6f7f1fafcfbf1fbf3fcbcf1fdffbdf3e6fef3e1bff1fde2f1fdbffef3e7fcf1faf7e1bff4fbfee6e0f3e6fbfdfcbfe0f3fcf5f7bff4f7f3e6e7e0fbfcf5bffbfce2f3e1e1bfe6f7f1fafcfdfefdf5ebbd">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-161048 " data-id="161048" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-23">Jul 19, 2021</time></span>
<meta itemprop="dateModified" content="2021-07-23" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tomorrowstechnician.com/digital-video-scopes-offer-full-high-definition-resolution/">Digital Video Scopes Offer Full High-Definition Resolution</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/digital-video-scopes-offer-full-high-definition-resolution/&amp;t=Digital Video Scopes Offer Full High-Definition Resolution', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Digital Video Scopes Offer Full High-Definition Resolution &amp;url=https://www.tomorrowstechnician.com/digital-video-scopes-offer-full-high-definition-resolution/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/digital-video-scopes-offer-full-high-definition-resolution/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/07/ansed-body-1-600x563.jpg&amp;description=Digital Video Scopes Offer Full High-Definition Resolution', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#16296563747c7375622b527f717f62777a36407f727379364575796673653659707073643650637a7a365e7f717e3b5273707f787f627f797836447365797a63627f797830777b662d5459524f2b5f36707963787236627e7f65367764627f757a73367f786273647365627f78713677787236627e7963717e6236797036657e77647f7871367f6236617f627e366f79633836557e73757d367f62367963622c367e626266652c39396161613862797b7964647961656273757e787f757f77783875797b39727f717f62777a3b607f7273793b6575796673653b79707073643b70637a7a3b7e7f717e3b7273707f787f627f79783b647365797a63627f797839">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="alp-post-sidebar">
<section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr width="80%"></div></section><div class="hr"></div> <div class="bcx-video-widget-wrap">
<div class="bcx-video-widget-featured">
<img class="bcx-video-widget-image" src="/wp-content/uploads/2020/11/TT-Video-1.png" alt="Featured Widget Image">
<h3 class="bcx-video-widget-label">Featured Video</h3>
<div class="bcx-video-featured hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.tomorrowstechnician.com/video-belt-tensioner-replacement/" class="img-opacity-hover img-overlay-70">
<img width="100%" src="https://s19533.pcdn.co/wp-content/uploads/2020/11/tensioner-1.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="VIDEO: Belt Tensioner Replacement">
</a>
<div class="video-icon">
<a href="https://www.tomorrowstechnician.com/video-belt-tensioner-replacement/">
 <img class="no-lazyload" src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.tomorrowstechnician.com/video-belt-tensioner-replacement/">VIDEO: Belt Tensioner Replacement</a>
</h3>
<p class="video-excerpt">Sell the complete job up front. This video is sponsored by Continental.</p>
</div>
</div>
</div>
<div class="bcx-video-widget-side">
<div class="default-slider owl-item active">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.tomorrowstechnician.com/video-hunter-das-3000-adaslink-complete-calibration-system/" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19533.pcdn.co/wp-content/uploads/2021/07/hunter-adas-bosch-560x300-1.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="VIDEO: Hunter DAS 3000 &amp; ADASLink Complete Calibration System">
</a>
<a href="https://www.tomorrowstechnician.com/category/original-video/">
<span class="el-rt-cat style_2">Video</span>
</a>
<div class="video-icon">
<a href="https://www.tomorrowstechnician.com/video-hunter-das-3000-adaslink-complete-calibration-system/">
<img class="no-lazyload" src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.tomorrowstechnician.com/video-hunter-das-3000-adaslink-complete-calibration-system/">VIDEO: Hunter DAS 3000 &amp; ADASLink Complete Calibration System</a>
</h3>
</div>
</div>
</div>
</div>
<div class="default-slider owl-item active">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://www.tomorrowstechnician.com/video-replacing-your-wiper-blades/" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19533.pcdn.co/wp-content/uploads/2021/07/Wiper-Blade-Replacement.png" class="img-fluid mb-10 width-100 wp-post-image" alt="VIDEO: Replacing Your Wiper Blades">
</a>
<a href="https://www.tomorrowstechnician.com/category/original-video/">
<span class="el-rt-cat style_2">Video</span>
</a>
<div class="video-icon">
<a href="https://www.tomorrowstechnician.com/video-replacing-your-wiper-blades/">
<img class="no-lazyload" src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-PlayButton.png" alt="play">
</a>
</div>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://www.tomorrowstechnician.com/video-replacing-your-wiper-blades/">VIDEO: Replacing Your Wiper Blades</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bcx-video-widget-wrap">
<div class="bcx-video-widget-featured">
<img class="bcx-video-widget-image" src="https://s19533.pcdn.co/wp-content/uploads/2021/01/TTU-172x72-1.png" alt="Featured Widget Image">
<h3 class="bcx-video-widget-label">Featured Course</h3>
<div class="bcx-video-featured hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/" target="_blank" class="img-opacity-hover img-overlay-70">
<img width="100%" src="https://s19533.pcdn.co/wp-content/uploads/2021/01/meters-600.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="Meter Usage &amp; Electrical">
</a>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://t2u.tomorrowstechnician.com/courses/meter-usage-electrical-2/" target="_blank">Meter Usage &amp; Electrical</a>
</h3>
<p class="video-excerpt">Introduces the fundamental concepts of direct current. The basic laws of DC circuits including Ohm's Law are applied to series and parallel circuits with practical application using multi-meters.</p>
</div>
</div>
</div>
<div class="bcx-video-widget-side">
<div class="default-slider owl-item active">
<div class="rtin-item">
<div class="hover-show-play-btn">
<div class="img-overlay-70">
<a href="https://t2u.tomorrowstechnician.com/courses/hybrid-service-repair/" target="_blank" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19533.pcdn.co/wp-content/uploads/2021/01/hybrid-600.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="Hybrid Service &amp; Repair">
</a>
<a href="https://www.tomorrowstechnician.com/category/courses/">
<span class="el-rt-cat style_2">Courses</span>
</a>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://t2u.tomorrowstechnician.com/courses/hybrid-service-repair/" target="_blank">Hybrid Service &amp; Repair</a>
</h3>
</div>
</div>
</div>
</div>
<div class="default-slider owl-item active">
<div class="rtin-item">
<div class="hover-show-play-btn">
 <div class="img-overlay-70">
<a href="https://t2u.tomorrowstechnician.com/courses/data-bus-diagnostics-2/" target="_blank" class="img-opacity-hover img-overlay-70">
<img width="400" src="https://s19533.pcdn.co/wp-content/uploads/2021/01/can-data-600.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="Data Bus Diagnostics">
</a>
<a href="https://www.tomorrowstechnician.com/category/courses/">
<span class="el-rt-cat style_2">Courses</span>
</a>
</div>
<div class="video-content">
<h3 class="title-medium-dark">
<a href="https://t2u.tomorrowstechnician.com/courses/data-bus-diagnostics-2/" target="_blank">Data Bus Diagnostics</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<section id="bcx_ad_widget-25" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content ">
<broadstreet-zone zone-id="83764"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-6" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/06/EV-Batteries-150x150.jpg" alt="Remanufacturing And The EV-Battery Challenge">
</span>
<a href="https://www.tomorrowstechnician.com/remanufacturing-and-the-ev-battery-challenge/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Underhood: </span>Remanufacturing And The EV-Battery Challenge</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/07/Ride-Control-150x150.jpg" alt="Ride Control Estimator">
</span>
<a href="https://www.tomorrowstechnician.com/ride-control-estimator/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Undercar: </span>Ride Control Estimator</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/06/Finding-calibration-numbers-150x150.jpg" alt="ECM And PCM Calibration Numbers">
</span>
<a href="https://www.tomorrowstechnician.com/ecm-and-pcm-calibration-numbers/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Underhood: </span>ECM And PCM Calibration Numbers</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/06/Disc-Brakes-vs-Drum-Brakes-150x150.jpg" alt="Differences Between Disc And Drum Brakes">
</span>
<a href="https://www.tomorrowstechnician.com/differences-between-disc-and-drum-brakes/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Undercar: </span>Differences Between Disc And Drum Brakes</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post with-image">
<span class="bcx-post-sm-image">
<img src="https://s19533.pcdn.co/wp-content/uploads/2021/06/R1234yf-150x150.jpg" alt="R1234yf Refrigerant Service">
</span>
<a href="https://www.tomorrowstechnician.com/r1234yf-refrigerant-service/" rel="bookmark" style="color:#ffffff;">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Underhood: </span>R1234yf Refrigerant Service</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-23" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76772"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> <section id="latest_podcast_widget-2" class="mvp-side-widget latest_podcast_widget"> <div class="bcx-latest-podcast">
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-24" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76772"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="tag_cloud-3" class="mvp-side-widget widget_tag_cloud"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Tags</span></h4></div><div class="tagcloud"><a href="https://www.tomorrowstechnician.com/tag/alignment/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 9.2222222222222pt;" aria-label="Alignment (47 items)">Alignment</a>
<a href="https://www.tomorrowstechnician.com/tag/ase/" class="tag-cloud-link tag-link-3049 tag-link-position-2" style="font-size: 10.888888888889pt;" aria-label="ase (67 items)">ase</a>
<a href="https://www.tomorrowstechnician.com/tag/avi/" class="tag-cloud-link tag-link-2780 tag-link-position-3" style="font-size: 13.666666666667pt;" aria-label="AVI (118 items)">AVI</a>
<a href="https://www.tomorrowstechnician.com/tag/battery/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 8.1111111111111pt;" aria-label="Battery (37 items)">Battery</a>
<a href="https://www.tomorrowstechnician.com/tag/brake-job/" class="tag-cloud-link tag-link-3875 tag-link-position-5" style="font-size: 8pt;" aria-label="Brake job (36 items)">Brake job</a>
<a href="https://www.tomorrowstechnician.com/tag/brake-pad/" class="tag-cloud-link tag-link-4091 tag-link-position-6" style="font-size: 8.3333333333333pt;" aria-label="Brake Pad (39 items)">Brake Pad</a>
<a href="https://www.tomorrowstechnician.com/tag/brake-pads/" class="tag-cloud-link tag-link-44 tag-link-position-7" style="font-size: 9.4444444444444pt;" aria-label="Brake pads (49 items)">Brake pads</a>
<a href="https://www.tomorrowstechnician.com/tag/brakes/" class="tag-cloud-link tag-link-3583 tag-link-position-8" style="font-size: 13pt;" aria-label="Brakes (103 items)">Brakes</a>
<a href="https://www.tomorrowstechnician.com/tag/continental/" class="tag-cloud-link tag-link-6448 tag-link-position-9" style="font-size: 8.6666666666667pt;" aria-label="Continental (42 items)">Continental</a>
<a href="https://www.tomorrowstechnician.com/tag/diagnostics-2/" class="tag-cloud-link tag-link-2782 tag-link-position-10" style="font-size: 9.5555555555556pt;" aria-label="diagnostics (50 items)">diagnostics</a>
<a href="https://www.tomorrowstechnician.com/tag/diesel-engine/" class="tag-cloud-link tag-link-3564 tag-link-position-11" style="font-size: 8.8888888888889pt;" aria-label="Diesel Engine (44 items)">Diesel Engine</a>
<a href="https://www.tomorrowstechnician.com/tag/engine-2/" class="tag-cloud-link tag-link-2957 tag-link-position-12" style="font-size: 16.888888888889pt;" aria-label="engine (232 items)">engine</a>
<a href="https://www.tomorrowstechnician.com/tag/engine-build/" class="tag-cloud-link tag-link-3518 tag-link-position-13" style="font-size: 10.222222222222pt;" aria-label="engine build (58 items)">engine build</a>
<a href="https://www.tomorrowstechnician.com/tag/ford/" class="tag-cloud-link tag-link-95 tag-link-position-14" style="font-size: 13.111111111111pt;" aria-label="Ford (105 items)">Ford</a>
<a href="https://www.tomorrowstechnician.com/tag/lifestyle/" class="tag-cloud-link tag-link-6783 tag-link-position-15" style="font-size: 22pt;" aria-label="Lifestyle (675 items)">Lifestyle</a>
<a href="https://www.tomorrowstechnician.com/tag/mindgames/" class="tag-cloud-link tag-link-7125 tag-link-position-16" style="font-size: 9.5555555555556pt;" aria-label="mindgames (50 items)">mindgames</a>
<a href="https://www.tomorrowstechnician.com/tag/mind-games/" class="tag-cloud-link tag-link-4787 tag-link-position-17" style="font-size: 15.222222222222pt;" aria-label="Mind Games (166 items)">Mind Games</a>
<a href="https://www.tomorrowstechnician.com/tag/nascar/" class="tag-cloud-link tag-link-3405 tag-link-position-18" style="font-size: 9pt;" aria-label="NASCAR (45 items)">NASCAR</a>
<a href="https://www.tomorrowstechnician.com/tag/oil/" class="tag-cloud-link tag-link-2870 tag-link-position-19" style="font-size: 9.6666666666667pt;" aria-label="oil (51 items)">oil</a>
<a href="https://www.tomorrowstechnician.com/tag/quiz/" class="tag-cloud-link tag-link-3224 tag-link-position-20" style="font-size: 11.555555555556pt;" aria-label="quiz (77 items)">quiz</a>
<a href="https://www.tomorrowstechnician.com/tag/racing/" class="tag-cloud-link tag-link-3403 tag-link-position-21" style="font-size: 8.4444444444444pt;" aria-label="racing (40 items)">racing</a>
<a href="https://www.tomorrowstechnician.com/tag/ride-of-the-week/" class="tag-cloud-link tag-link-3985 tag-link-position-22" style="font-size: 8.7777777777778pt;" aria-label="Ride of the Week (43 items)">Ride of the Week</a>
<a href="https://www.tomorrowstechnician.com/tag/scholarship/" class="tag-cloud-link tag-link-3406 tag-link-position-23" style="font-size: 12pt;" aria-label="scholarship (84 items)">scholarship</a>
<a href="https://www.tomorrowstechnician.com/tag/scholarships/" class="tag-cloud-link tag-link-3520 tag-link-position-24" style="font-size: 10pt;" aria-label="scholarships (55 items)">scholarships</a>
<a href="https://www.tomorrowstechnician.com/tag/sema/" class="tag-cloud-link tag-link-3604 tag-link-position-25" style="font-size: 11.444444444444pt;" aria-label="SEMA (74 items)">SEMA</a>
<a href="https://www.tomorrowstechnician.com/tag/service-advisor/" class="tag-cloud-link tag-link-5464 tag-link-position-26" style="font-size: 9.2222222222222pt;" aria-label="Service Advisor (47 items)">Service Advisor</a>
<a href="https://www.tomorrowstechnician.com/tag/skillsusa/" class="tag-cloud-link tag-link-3664 tag-link-position-27" style="font-size: 8.6666666666667pt;" aria-label="SkillsUSA (42 items)">SkillsUSA</a>
<a href="https://www.tomorrowstechnician.com/tag/snap-on/" class="tag-cloud-link tag-link-3969 tag-link-position-28" style="font-size: 9.1111111111111pt;" aria-label="Snap-on (46 items)">Snap-on</a>
<a href="https://www.tomorrowstechnician.com/tag/spark-plug/" class="tag-cloud-link tag-link-3619 tag-link-position-29" style="font-size: 8.7777777777778pt;" aria-label="Spark Plug (43 items)">Spark Plug</a>
<a href="https://www.tomorrowstechnician.com/tag/spark-plugs/" class="tag-cloud-link tag-link-3456 tag-link-position-30" style="font-size: 9.6666666666667pt;" aria-label="spark plugs (52 items)">spark plugs</a>
<a href="https://www.tomorrowstechnician.com/tag/standard-motor-products-smp/" class="tag-cloud-link tag-link-5580 tag-link-position-31" style="font-size: 8.2222222222222pt;" aria-label="Standard Motor Products (SMP) (38 items)">Standard Motor Products (SMP)</a>
<a href="https://www.tomorrowstechnician.com/tag/suspension-2/" class="tag-cloud-link tag-link-3192 tag-link-position-32" style="font-size: 11.777777777778pt;" aria-label="suspension (81 items)">suspension</a>
<a href="https://www.tomorrowstechnician.com/tag/techforce-foundation/" class="tag-cloud-link tag-link-4788 tag-link-position-33" style="font-size: 9.5555555555556pt;" aria-label="TechForce Foundation (50 items)">TechForce Foundation</a>
<a href="https://www.tomorrowstechnician.com/tag/technical-video/" class="tag-cloud-link tag-link-3082 tag-link-position-34" style="font-size: 18.666666666667pt;" aria-label="technical video (337 items)">technical video</a>
<a href="https://www.tomorrowstechnician.com/tag/technical-videos/" class="tag-cloud-link tag-link-4681 tag-link-position-35" style="font-size: 10.222222222222pt;" aria-label="Technical Videos (58 items)">Technical Videos</a>
<a href="https://www.tomorrowstechnician.com/tag/tech-videos/" class="tag-cloud-link tag-link-6782 tag-link-position-36" style="font-size: 15.333333333333pt;" aria-label="Tech Videos (170 items)">Tech Videos</a>
<a href="https://www.tomorrowstechnician.com/tag/tires-2/" class="tag-cloud-link tag-link-3415 tag-link-position-37" style="font-size: 9.5555555555556pt;" aria-label="tires (50 items)">tires</a>
<a href="https://www.tomorrowstechnician.com/tag/tools/" class="tag-cloud-link tag-link-3626 tag-link-position-38" style="font-size: 12pt;" aria-label="Tools (84 items)">Tools</a>
<a href="https://www.tomorrowstechnician.com/tag/toyota/" class="tag-cloud-link tag-link-189 tag-link-position-39" style="font-size: 8.8888888888889pt;" aria-label="Toyota (44 items)">Toyota</a>
<a href="https://www.tomorrowstechnician.com/tag/tpms-2/" class="tag-cloud-link tag-link-2824 tag-link-position-40" style="font-size: 13.333333333333pt;" aria-label="tpms (111 items)">tpms</a>
<a href="https://www.tomorrowstechnician.com/tag/training/" class="tag-cloud-link tag-link-481 tag-link-position-41" style="font-size: 9.7777777777778pt;" aria-label="training (53 items)">training</a>
<a href="https://www.tomorrowstechnician.com/tag/transmission/" class="tag-cloud-link tag-link-2893 tag-link-position-42" style="font-size: 8.6666666666667pt;" aria-label="transmission (42 items)">transmission</a>
<a href="https://www.tomorrowstechnician.com/tag/undercover/" class="tag-cloud-link tag-link-5372 tag-link-position-43" style="font-size: 11.555555555556pt;" aria-label="Undercover (77 items)">Undercover</a>
<a href="https://www.tomorrowstechnician.com/tag/underhood/" class="tag-cloud-link tag-link-5371 tag-link-position-44" style="font-size: 8pt;" aria-label="Underhood (36 items)">Underhood</a>
<a href="https://www.tomorrowstechnician.com/tag/wix-filters/" class="tag-cloud-link tag-link-3560 tag-link-position-45" style="font-size: 9pt;" aria-label="WIX Filters (45 items)">WIX Filters</a></div>
</section><div class="hr"></div> </div>
</div>
</div>
<div class="alp-left-side-hide">
<span class="alp-caret-left"></span>
<span class="alp-left-side-label">Close Sidebar Panel</span>
<span class="alp-left-side-label-closed">Open Sidebar Panel</span>
<span class="alp-caret-left"></span>
</div> </div>
</div>
<div class="mvp-auto-post-main ">
<article id="post-161089" class="post-161089 post type-post status-publish format-standard has-post-thumbnail hentry category-tools tag-coolant tag-rislone" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/" />
<div class="bcx-product-template">
<div class="mvp-post-img-wrap relative">
<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1400" height="700" src="https://s19533.pcdn.co/wp-content/uploads/2021/07/Rislone-supercoolant.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://s19533.pcdn.co/wp-content/uploads/2021/07/Rislone-supercoolant.jpg 1400w, https://s19533.pcdn.co/wp-content/uploads/2021/07/Rislone-supercoolant-300x150.jpg 300w, https://s19533.pcdn.co/wp-content/uploads/2021/07/Rislone-supercoolant-1024x512.jpg 1024w, https://s19533.pcdn.co/wp-content/uploads/2021/07/Rislone-supercoolant-768x384.jpg 768w, https://s19533.pcdn.co/wp-content/uploads/2021/07/Rislone-supercoolant-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> <meta itemprop="url" content="https://s19533.pcdn.co/wp-content/uploads/2021/07/Rislone-supercoolant.jpg">
<meta itemprop="width" content="1400">
<meta itemprop="height" content="700">
</div>
</div>
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.tomorrowstechnician.com/category/tools/"><span class="mvp-post-cat">Tools &amp; Products</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Rislone Releases Improved Hy-per Cool Super Coolant</h1>
</div>
</header> <span class="mvp-post-excerpt"><p>Super Coolant now reduces engine coolant temperatures up to 30° F and can lower cylinder head temperatures by up to 75° F.</p>
</span>
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76772"></broadstreet-zone>
</div>
</div>
<div class="bcx-author-container ">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div>&nbsp;</div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tomorrowstechnician.com/author/t2adminusr/" title="Posts by Tomorrow&#039;s Technician Staff" rel="author">Tomorrow's Technician Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-23">Jul 23, 2021</time></span>
<meta itemprop="dateModified" content="2021-07-23" />
</div>
</div>
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>Now under the Rislone&nbsp;brand umbrella,&nbsp;<a href="http://click.agilitypr.delivery/ls/click?upn=TPwgvsmuhGsYg2iOs4C0D9rcMrj7SZ-2FunbypUQQJUqJl6ShXFVMvwT52PoIsEnuVF5zVorOllS8wLJc-2Ba7npangEMPfDtsFnDo4gMSlkaew-3DdsON_FsWDLvvUznkh1vkV6pO9QtJXB5n-2B-2FRrl8BTyEtff2tBBWK9KhxTrM-2FhCVVsEgI-2F8A9Vf2XXLugMQN4jnFjo4i0f-2BIN5p8CuZyg2CoM7995DyV2LIt2ycZCjuIO-2FQGpaQbUWipY-2B0JCro-2FMJ1MN0dftCX2oiqAJz86F1dkm6UrIMC424dck2m9E3onsCWgWqOW7YU4sqZC6bpWkjgaCoWF-2BKG3piqBnr5EBUSK3y5fsbdPfNsocj5LsBB6FE59JHIeJjWdu6OEZ8VcsYZZorpaU4LeTucEszMNoUODPhb-2BhjF6mNd2VlLNeBWNBOGoJazyHArPMFc-2Bd17en8wAXvM9O5-2Bnpxo6NyaUXTrDI7ecOk1LW2EOPHhGl-2FmpJzXiSmotsOzFf0w04-2B6TXXC6E2egg-3D-3D" target="_blank" rel="noreferrer noopener">Hy-per Cool&nbsp;Super Coolant</a>&nbsp;cooling system additive has been improved to further reduce engine temperature and offer even greater protection against overheating, especially when&nbsp;vehicles are&nbsp;operating under load, towing, racing or&nbsp;climbing steep grades. Super Coolant now reduces engine coolant temperatures up to 30°&nbsp;F&nbsp;and can lower cylinder head temperatures by up to 75°&nbsp;F&nbsp;to enhance engine efficiency, contributing to better fuel economy,&nbsp;power&nbsp;and performance.</div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76771"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner mvp-blur">
<p>“When you push your engine to the limit, high heat and mechanical stress become serious concerns,” explains Clay Parks,&nbsp;vice president of development for Rislone. “Rislone Hy-per Cool Super Coolant is proven to help efficiently transfer heat to keep cylinder heads cool and reduce the likelihood of detonation, power loss and damage.&nbsp;It also lubricates and protects the water pump while helping to prevent corrosion, erosion and electrolysis — all of which can contribute to overheating.”</p>
<p>Drivers&nbsp;have counted on Hy-per Cool Super Coolant&nbsp;(p/n&nbsp;HPC100)&nbsp;for more than a decade. To make the formula even stronger, Rislone enhanced it with a higher cloud point surfactant that provides wetting performance across a greater range of engine temperatures. This supercharged coolant mixture also eliminates bubbles, resulting in improved heat transfer to dissipate heat more efficiently throughout the whole cooling system. Laboratory dyno tests show the new formula provides up to&nbsp;a 20% greater reduction in engine temperature&nbsp;than the original. This is especially important&nbsp;in high-heat applications including modern turbocharged, high-compression and high-revving engines, especially during hot summer months.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76773"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Rislone Hy-per Cool Super Coolant offers benefits year-round. It increases vehicle horsepower by allowing for safe advancement of ignition timing and improves engine warm-up even in the most frigid environments.</p>
<p>Super Coolant is effective in straight water systems and is compatible with virtually every type and color of antifreeze.&nbsp;Because it&nbsp;doesn’t contain&nbsp;glycol, it can be used in motorsports and racing applications.&nbsp;It’s compatible with both gasoline and diesel-powered vehicles, including classic cars, hot rods, daily drivers, trucks, RVs, motorcycles and ATVs.&nbsp;&nbsp;It can also be used in industrial applications.&nbsp;One 16 oz. bottle treats systems of 12 to 20 quarts.&nbsp;&nbsp;</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76771"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Like all Rislone Hy-per products,&nbsp;Super Coolant&nbsp;is made in the U.S.A.&nbsp;For more information about Rislone Hy-per&nbsp;Cool Super Coolant&nbsp;or any other product in the full Rislone line-up,&nbsp;visit&nbsp;<a href="http://www.rislone.com/" target="_blank" rel="noreferrer noopener">rislone.com</a>.&nbsp;</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76772"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/&amp;t=Rislone Releases Improved Hy-per Cool Super Coolant', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Rislone Releases Improved Hy-per Cool Super Coolant &amp;url=https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tomorrowstechnician.com/rislone-releases-improved-hy-per-cool-super-coolant/&amp;media=https://www.tomorrowstechnician.com/wp-content/uploads/2021/07/Rislone-supercoolant-1000x563.jpg&amp;description=Rislone Releases Improved Hy-per Cool Super Coolant', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#19266a6c7b737c7a6d244b706a7576777c394b7c757c786a7c6a395074696b766f7c7d39516034697c6b395a767675394a6c697c6b395a76767578776d3f787469225b565d402450397f766c777d396d71706a39786b6d707a757c3970776d7c6b7c6a6d70777e3978777d396d71766c7e716d39767f396a71786b70777e39706d396e706d713960766c37395a717c7a7239706d39766c6d2339716d6d696a2336366e6e6e376d7674766b6b766e6a6d7c7a7177707a707877377a7674366b706a7576777c346b7c757c786a7c6a347074696b766f7c7d34716034697c6b347a767675346a6c697c6b347a76767578776d36">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.tomorrowstechnician.com/tag/coolant/" rel="tag">Coolant</a>, <a href="https://www.tomorrowstechnician.com/tag/rislone/" rel="tag">Rislone</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png" />
<meta itemprop="url" content="https://s19533.pcdn.co/wp-content/uploads/2020/11/TT-Header.png">
</div>
<meta itemprop="name" content="Tomorrows Technician">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-161089 mvp-com-but-161089">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="161089 https://www.tomorrowstechnician.com/?p=161089">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-161089").on("click", function(){
  	    $(".mvp-com-click-id-161089").show();
	    $(".disqus-thread-161089").show();
  	    $(".mvp-com-but-161089").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="161025">
<p><a href="https://www.tomorrowstechnician.com/rotary-rolls-out-new-leverless-pro-tire-changer/"><span>Tools &amp; Products:&nbsp;</span>Rotary Rolls Out New Leverless Pro Tire Changer</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="161013">
<p><a href="https://www.tomorrowstechnician.com/knipex-tools-introduces-the-twingrip-pliers/"><span>Tools &amp; Products:&nbsp;</span>KNIPEX Tools Introduces The TwinGrip Pliers</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="161006">
<p><a href="https://www.tomorrowstechnician.com/mayhew-tools-introduces-new-low-profile-screwdrivers/"><span>Tools &amp; Products:&nbsp;</span>Mayhew Tools Introduces New, Low-Profile Screwdrivers</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="161001">
<p><a href="https://www.tomorrowstechnician.com/flush-heater-cores-with-lisle-backflush-tool/"><span>Tools &amp; Products:&nbsp;</span>Flush Heater Cores with Lisle Backflush Tool</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76771"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-154085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154085"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-154087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154087"><a target="_blank" rel="noopener" href="http://digital.tomorrowstechnician.com">Magazine Archive</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-154063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154063"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/tomorrows-technician/">Advertise</a></li>
<li id="menu-item-154122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154122"><a href="https://www.tomorrowstechnician.com/contact/">Contact Us</a></li>
<li id="menu-item-154064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154064"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-52" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19533.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#8fe6e1e9e0cfedeeedece0f7a1ece0e2"><span class="__cf_email__" data-cfemail="92fbfcf4fdd2f0f3f0f1fdeabcf1fdff">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-154072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154072"><a target="_blank" rel="noopener" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-160093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160093"><a href="http://www.babcox.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/TomorrowsTechnicianMag" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/2morrowsTech" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://www.instagram.com/tomorrows_technician/" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/tomorrowstechnician" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/company/24428856/" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script>
		olytics.fire({
		    				behaviorId: "4125D4679801A3D", 
				category: "Tools &amp; Products", 
				tag: "Coolant,Rislone" 
		    		});
		</script>
<a rel="nofollow" style="display:none;" href="https://www.tomorrowstechnician.com/?blackhole=138db918b6" title="Do NOT follow this link or you will be banned from the site!">Tomorrows Technician</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76774"></broadstreet-zone> <script>
            var pc_categories = "tools";
            var pc_tags = "coolant, rislone";
        </script>
<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>
<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>
<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>
<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>
<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero" aria-labelledby="post-upload-info">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui" id="post-upload-info">
				
				<p class="max-upload-size">
				Maximum upload file size: 100 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>
<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="https://www.tomorrowstechnician.com/wp-admin/upload.php?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="https://www.tomorrowstechnician.com/wp-admin/upload.php?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a>
	</script>
<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>
<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>
<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>
<script type="text/html" id="tmpl-attachment-details-two-column">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</script>
<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.size && data.size.url ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>
<script type="text/html" id="tmpl-attachment-details">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</script>
<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>
<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>
<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</span>
	</script>
<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>
<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>
<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption"></textarea>
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>
<script type="text/html" id="tmpl-image-details">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</script>
<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>
<script type="text/html" id="tmpl-audio-details">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</script>
<script type="text/html" id="tmpl-video-details">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</script>
<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>
<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>
<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.tomorrowstechnician.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Tomorrows Technician' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tomorrowstechnician"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"161089 https:\/\/www.tomorrowstechnician.com\/?p=161089","disqusShortname":"tomorrowstechnician","disqusTitle":"Rislone Releases Improved Hy-per Cool Super Coolant","disqusUrl":"https:\/\/www.tomorrowstechnician.com\/rislone-releases-improved-hy-per-cool-super-coolant\/","postId":"161089"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/shortcode.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='shortcode-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-util.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='wp-util-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-backbone.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-models.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"104857600b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"e07916754d"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/plupload/wp-plupload.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='wp-plupload-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.tomorrowstechnician.com\/wp-json\/","nonce":"d16c66485f","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/api-request.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s19533.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/clipboard.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type='text/javascript' id='media-views-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-views.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='media-views-js'></script>
<script type='text/javascript' id='media-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-editor.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='media-editor-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/media-audiovideo.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='media-audiovideo-js'></script>
<script type='text/javascript' id='crossword-script-js-extra'>
/* <![CDATA[ */
var crossword_vars = {"whacw_bg_color":"FFFFFF","whacw_border_color":"000000","whacw_txt_color":"000000","whacw_align_question":"bottom","whacw_question_width":"500","whacw_ansver":"yes","whacw_ansver_incorect":"yes","whacw_question_txt_color":"000000","whacw_counter_color":"000000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/wha-crossword-custom/res/crossword.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='crossword-script-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='jawn-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='retina-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='alp-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/comment-reply.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-embed.min.js?ver=32b40fd8232ed3bbcc97c02a48859d71' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/jawn-child/js/sidebar-menu.js?ver=1.48' id='jawn-sidebar-menu-js-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409620","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":430,"atts":"GRcAQVxORBs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>

