<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.tomorrowstechnician.com/xmlrpc.php">
<title>Park Vista Students Ready To Revive Vintage Hearse</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Noto+Serif:400,700,400italic,700italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
 
<meta name="description" content="Students at Park Vista Community High School Automotive Academy in Lake Worth, FL, are restoring a vintage 1987 Cadillac hearse."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.tomorrowstechnician.com/park-vista-students-revive-vintage-hearse/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Park Vista Students Ready To Revive Vintage Hearse"/>
<meta property="og:description" content="Students at Park Vista Community High School Automotive Academy in Lake Worth, FL, are restoring a vintage 1987 Cadillac hearse."/>
<meta property="og:url" content="http://www.tomorrowstechnician.com/park-vista-students-revive-vintage-hearse/"/>
<meta property="og:site_name" content="Tomorrows Technician"/>
<meta property="article:author" content="http://www.facebook.com/TomorrowsTechnicianMag"/>
<meta property="article:tag" content="Cadillac hearse"/>
<meta property="article:tag" content="Park Vista Community High School"/>
<meta property="article:tag" content="restoration"/>
<meta property="article:section" content="Career"/>
<meta property="article:published_time" content="2017-01-11T09:05:21-05:00"/>
<meta property="og:image" content="http://www.tomorrowstechnician.com/wp-content/uploads/2017/01/park600.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="300"/>
 
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Feed" href="http://www.tomorrowstechnician.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Comments Feed" href="http://www.tomorrowstechnician.com/comments/feed/"/>
<meta name="apple-mobile-web-app-title" content="Park Vista Students Ready To Revive Vintage Hearse">
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Park Vista Students Ready To Revive Vintage Hearse Comments Feed" href="http://www.tomorrowstechnician.com/park-vista-students-revive-vintage-hearse/feed/"/>
<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.tomorrowstechnician.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c5428655b95304e76f5b9d392539d5f1"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='oss-social-sharing-front-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=c5428655b95304e76f5b9d392539d5f1' type='text/css' media='all'/>
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=c5428655b95304e76f5b9d392539d5f1' type='text/css' media='all'/>
<link rel='stylesheet' id='acch-style-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/acch-widget/css/style.css?ver=c5428655b95304e76f5b9d392539d5f1' type='text/css' media='all'/>
<link rel='stylesheet' id='adhs-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/add-to-home-screen-wp/add2home.css?ver=c5428655b95304e76f5b9d392539d5f1' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all'/>
<link rel='stylesheet' id='ts_fab_css-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fvp-frontend-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='hb-style-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/header-bar/css/style.css?ver=c5428655b95304e76f5b9d392539d5f1' type='text/css' media='all'/>
<link rel='stylesheet' id='hb-styles-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/header-bar/css/menu_styles.css?ver=c5428655b95304e76f5b9d392539d5f1' type='text/css' media='all'/>
<link rel='stylesheet' id='kms-style-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/km-subscribe/css/style.css?ver=c5428655b95304e76f5b9d392539d5f1' type='text/css' media='all'/>
<link rel='stylesheet' id='ts_widget-pack-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='playerCss-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=c5428655b95304e76f5b9d392539d5f1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='twitter-bootstrap-css' href='http://www.tomorrowstechnician.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=c5428655b95304e76f5b9d392539d5f1' type='text/css' media='all'/>
<link rel='stylesheet' id='dt-style-css' href='http://www.tomorrowstechnician.com/wp-content/themes/admag/style.css?ver=c5428655b95304e76f5b9d392539d5f1' type='text/css' media='all'/>
<link rel='stylesheet' id='wppb_stylesheet-css' href='http://www.tomorrowstechnician.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.4.9' type='text/css' media='all'/>
<script type="text/javascript">
	var addToHomeConfig = {
			animationIn: 'fade',
	animationOut: 'fade',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/themes/admag/js/TweenMax.min.js?ver=c5428655b95304e76f5b9d392539d5f1'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/plugins/add-to-home-screen-wp/add2home.js?ver=c5428655b95304e76f5b9d392539d5f1'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.tomorrowstechnician.com\/wp-admin\/admin-ajax.php","nonce":"066d2755fc","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=c5428655b95304e76f5b9d392539d5f1'></script>
<link rel='https://api.w.org/' href='http://www.tomorrowstechnician.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tomorrowstechnician.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tomorrowstechnician.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.tomorrowstechnician.com/?p=146477'/>
<link rel="alternate" type="application/json+oembed" href="http://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tomorrowstechnician.com%2Fpark-vista-students-revive-vintage-hearse%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tomorrowstechnician.com%2Fpark-vista-students-revive-vintage-hearse%2F&#038;format=xml"/>
<style type="text/css">@media all and (orientation:portrait) {#addToHomeScreen{zoom:1;line-height:130%;-webkit-text-size-adjust:1;}#addToHomeScreen .addToHomeClose{-webkit-text-size-adjust:100%;}}@media all and (orientation:landscape) {#addToHomeScreen{zoom:1;line-height:130%;-webkit-text-size-adjust:1;}#addToHomeScreen .addToHomeClose{-webkit-text-size-adjust:100%;}}</style>
<script>var videoSource =[];</script><script>				 				
                 videoSource.push({"source":"149185530", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/01/mw-60-automatic-tire-inflator-pc.jpg", "title":"MW-60 - Automatic Tire Inflator (PCR-SUV) - Martins Industries", "description":"&quot;Learn more about this product at: https://martinsindustries.com/en/produits/MW-60/Reliable and sturdy,..."});
				 //console.log(videoSource);
				 </script><script>				 				
                 videoSource.push({"source":"145191065", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/11/super-fast-mini-impact-ratchet.jpg", "title":"Super Fast Mini Impact Ratchet", "description":"Super Fast Mini Impact Ratchet , SP-1764 (1/4&quot; ) and SP-1765 ( 3/8&quot;) A patented reaction-free impact..."});
				 //console.log(videoSource);
				 </script><script>				 				
                 videoSource.push({"source":"164112453", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/04/Black-Nitrile-and-latex-gloves-still-shot.jpg", "title":"Black Nitrile and Latex Gloves", "description":"Are black disposable gloves a hot trend that make you look cool? Casey and Sarah introduce three popular black nitrile gloves and a black latex glove for mechanic and industrial manufacturing use. "});
				 //console.log(videoSource);
				 </script><script>				 				
                 videoSource.push({"source":"160751204", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/03/vented-funnels-by-speedyflo-com.jpg", "title":"Vented funnels by SpeedyFLO.com", "description":"This video compares a SpeedyFLO vented funnel with a traditional funnel.  It shows why you cannot live..."});
				 //console.log(videoSource);
				 </script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tomorrowstechnician.com/?wordfence_logHuman=1&hid=E0184044DE0F769DC5066C38781BCFC4');
</script>
<style type="text/css">.logo img{height:35px;}.mid-logo-wrapper .logo img{height:100px;}body,p,code,kbd,pre,samp{font-size:15px;line-height:26px;}body{background-image:url("")!important;}.mega-menu .dropdown-menu>li>a:hover,.mega-menu .dropdown-submenu:hover>a,.star-reviews,.post-content a,a,.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,.nav .tabs-left>.nav-tabs>li>a:hover,.nav .tabs-left>.nav-tabs>li.active>a,.navbar-nav>li>a:hover,.navbar-nav>li>a:focus,.dropdown-menu>.active>a,.navbar-nav>li.open>a,.navbar-nav>li.open>a:after,.widget-content li h3 a:hover,.news-title a:hover,.small-article h6 a:hover,.simple-post h3 a:hover,.widget-post h3 a:hover,.widget_categories li a:hover,.widget_categories li a:hover span,.comments-wrapper .comment-reply-link,.post-header .simple-share a,.parallax-wrapper .simple-share a,.post-content>p:first-child:first-letter,.drop-caps,.author-position,.simple-share .author a,.simple-share .author a:hover,.box-news .simple-share a,.box-news .simple-share a:hover,.post-nav-wrapper a:hover,.author-box .author-info h3 a:hover,.author-contact a:hover,.comments-wrapper .author-name:hover,.post-header .simple-share a:hover,.post-header .simple-share a:focus,.parallax-wrapper .simple-share a:hover,.parallax-wrapper .simple-share a:focus,.tag-list li.trending{color:#000000}.progress-bar,.progress-bar,.tags-widget li a:hover,.tagcloud a:hover,.tag-list li a:hover,.tag-list li.active a{background-color:#000000}.mega-menu .dropdown-submenu:hover>a:after,.nav .tabs-left>.nav-tabs>li.active>a:after{border-left-color:#000000}.widget .nav-tabs>li.active>a,.widget .nav-tabs>li.active>a:focus,.widget .nav-tabs>li.active>a:hover,.block-title span,.comments-wrapper .comment-reply-link:hover,.modern-quote,.box-news .simple-share a:hover,.simple-share .author a:hover,.post-header .simple-share a:hover,.post-header .simple-share a:focus,.parallax-wrapper .simple-share a:hover,.parallax-wrapper .simple-share a:focus,.progress-bar,.tags-widget li a:hover,.tagcloud a:hover{border-color:#000000}.navbar-nav>li>a{font-size:18px;line-height:20px;}.mega-menu .dropdown-menu>li,.dropdown-menu>li>a,.mega-menu .nav-tabs>li>a{font-size:14px;line-height:18px;}.block-title,.comment-reply-title,.widget .nav-tabs>li>a,.widget .nav-tabs>li,.wpb_heading,.widgettitle,.footer-title{font-size:20px;line-height:24px;}.mm-listview>li>a{font-size:14px;}.h1,h1{font-size:42px;line-height:46px;}.h2,h2{font-size:32px;line-height:36px;}.h3,h3{font-size:26px;line-height:30px;}.h4,h4{font-size:24px;line-height:28px;}.h5,h5{font-size:16px;line-height:20px;}.h6,h6{font-size:14px;line-height:18px;}.post-title{font-size:42px;line-height:46px;}.parallax-wrapper .post-title{font-size:52px;line-height:56px;}.post-content{max-width:730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.tomorrowstechnician.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.tomorrowstechnician.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-1950768-12', 'auto');
    ga('send', 'pageview');
</script>
<link type="text/css" media="screen" rel="stylesheet" href="http://www.tomorrowstechnician.com/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.css"/>
<link rel="shortcut icon" href="" type="image/x-icon"/><style type="text/css">.soty-logo{max-width:150px;display:block;margin:auto;}</style><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "http://www.tomorrowstechnician.com/wp-admin/admin-ajax.php";var dt_path = "http://www.tomorrowstechnician.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content,.news-details,.theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper,.header-mid{background-color:#FFFFFF;}.header,.no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code,kbd,pre,samp{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code,kbd,pre,samp,{opacity:0;}.ie.wf-loading html,body,.post-review-text,code,kbd,pre,samp,{visibility:hidden;}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-family:"Noto Serif";text-transform:none;font-weight:700;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6,{opacity:0;}.ie.wf-loading h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6,{visibility:hidden;}.widget-post h3,.tag-list li,.dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .widget-post h3,.tag-list li,.dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity:0;}.ie.wf-loading .widget-post h3,.tag-list li,.dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility:hidden;}.featured-header h2,.page-subtitle{font-family:Roboto;text-transform:none;font-weight:900;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .featured-header h2,.page-subtitle,{opacity:0;}.ie.wf-loading .featured-header h2,.page-subtitle,{visibility:hidden;}.block-title,.comment-reply-title,.widget .nav-tabs>li>a,.wpb_heading,.widgettitle,.footer-title{font-family:Roboto;text-transform:uppercase;font-weight:900;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .block-title,.comment-reply-title,.widget .nav-tabs>li>a,.wpb_heading,.widgettitle,.footer-title,{opacity:0;}.ie.wf-loading .block-title,.comment-reply-title,.widget .nav-tabs>li>a,.wpb_heading,.widgettitle,.footer-title,{visibility:hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a,.mega-menu .nav-tabs>li>a,.header-top .top-menu li,.mega-menu .nav,.mega-menu .collapse,.mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a,.mega-menu .nav-tabs>li>a,.header-top .top-menu li,.mega-menu .nav,.mega-menu .collapse,.mega-menu .dropdown,{opacity:0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a,.mega-menu .nav-tabs>li>a,.header-top .top-menu li,.mega-menu .nav,.mega-menu .collapse,.mega-menu .dropdown,{visibility:hidden;}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript> <script src='http://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
    sas.setup({ domain: 'http://www5.smartadserver.com'});
    
    jQuery.fn.call_smart_ad = function(siteId, pageId, formatId){
        var call_url = '/wp-admin/admin-post.php?action=render_smart_ad&siteId='+siteId+'&pageId='+pageId+'&formatId='+formatId;
        var iframe = jQuery('<iframe src="'+call_url+'" width="100%" height="0" frameborder=0 scrolling="no"></iframe>');
        iframe.on('load', function(){
          var height = jQuery(this).contents().find('#ad-container').height();
          jQuery(this).css({'height':height});
        });

        this.each(function(){
          var self = jQuery(this);
          if(!self.hasClass('loaded')){
            self.append(iframe);
            self.addClass('loaded');
          }
        });
    } 
  </script>
</head>
<body class="single single-post postid-146477 single-format-standard big-header wide page-listing-layout wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="main">
<header class="header-wrapper clearfix">
<div class="header-mid">
<div class="container-fluid">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="header-mid-wrapper clearfix">
<div class="left-menu-wrapper">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-new-main-menu" class="nav navbar-nav"><li id="menu-item-143301" class="t2-automotive menu-item menu-item-type-post_type menu-item-object-page menu-item-143301"><a href="http://www.tomorrowstechnician.com/automotive/">Automotive</a></li>
<li id="menu-item-139327" class="t2-career menu-item menu-item-type-post_type menu-item-object-page menu-item-139327"><a href="http://www.tomorrowstechnician.com/career/">Career</a></li>
<li id="menu-item-139328" class="t2-lifestyle menu-item menu-item-type-post_type menu-item-object-page menu-item-139328"><a href="http://www.tomorrowstechnician.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-145405" class="t2-coolstuff menu-item menu-item-type-post_type menu-item-object-page menu-item-145405"><a href="http://www.tomorrowstechnician.com/cool-stuff/">Cool Stuff</a></li>
<li id="menu-item-146409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146409"><a href="http://www.tomorrowstechnician.com/school-of-the-year/">School of the Year</a></li>
<li id="menu-item-146406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146406"><a href="http://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li id="menu-item-146279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146279"><a href="http://www.babcox.com/brand-page/tomorrows-tech">Advertise</a></li>
<li id="menu-item-146280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146280"><a href="http://www.tomorrowstechnician.com/suscribe-to-tomorrows-tech-magazine/">Subscribe</a></li>
<li id="menu-item-146281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146281"><a href="http://www.tomorrowstechnician.com/contact/">Contact</a></li>
</ul></div> </nav>
</div>
<div class="mid-logo-wrapper visible-xs visible-sm visible-md">
<a class="logo" href="http://www.tomorrowstechnician.com/" title="Tomorrows Technician - Dedicated to Today&#039;s Automotive Students" rel="home">
<img src="http://www.tomorrowstechnician.com/wp-content/uploads/2017/01/t2logo-298.png" alt="Tomorrows Technician"/>
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="http://www.tomorrowstechnician.com/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox"/>
</a>
</div>
<div class="header-banner">
<script type="text/javascript">// <![CDATA[
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741174,	// Page : TomorrowsTechnician/fixed-ros
		formatId: 	46174,	// Format : Leaderboard A 728x90
		target:		''	// Targeting
	});
// ]]></script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript> </div>
</div>
</div>
</div>
</div>
</div>
</div> 
</header> 
<div id="content" class="site-content single-post">
 
<div class="container-fluid main-wrapper no-padding">
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="left-sidebar-post">
<div class="left-sidebar-header">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div class="mid-logo-wrapper">
<a class="logo" href="http://www.tomorrowstechnician.com/" title="Tomorrows Technician - Dedicated to Today&#039;s Automotive Students" rel="home">
<img src="http://www.tomorrowstechnician.com/wp-content/uploads/2017/01/t2logo-298.png" alt="Tomorrows Technician"/>
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="http://www.tomorrowstechnician.com/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox"/>
</a>
</div>
</div>
<div class="left-sidebar-widgets">
<div class="left-sidebar-scroll">
<div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_side_widget-2" class="widget widget_bx_side_widget"> <div class="dt-block">
<div id="dtblockfb29715075f74e08a431847ec2084979"><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/pro-spot-donates-welders-collision-school-programs/">Pro Spot Donates Over $125,000 In Welders To Collision School Programs</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/collision-repair-education-foundation-2016-makeover-school-grant-winners/">Collision Repair Education Foundation Announces 2016 Makeover School Grant Winners</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/nascar-tech-student-receives-outstanding-student-award/">NASCAR Tech Student Receives Outstanding Student Award</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/florida-panhandle-technical-college-earns-natef-accreditation/">Florida Panhandle Technical College Earns NATEF Accreditation</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">// <![CDATA[
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741173,	// Page : TomorrowsTechnician/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
// ]]></script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/lchs-students-auto-skills-contest/">LCHS Students Take Eighth In Auto Skills Contest</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/auto-care-workshop-teaches-basic-skills/">Auto Care Workshop Teaches Basic Skills</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/lt-auto-students-take-field-trip-area-businesses/">LT Auto Students Take Field Trip To Area Businesses</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/larsen-motorsports-valspar-train-florida-tech-students/">Larsen Motorsports Teams With Valspar To Train Florida Tech Students</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">// <![CDATA[
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741173,	// Page : TomorrowsTechnician/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
// ]]></script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/parts-pro-hot-rodders-of-tomorrow-championship/">Parts Pro Recognizes Fastest Perfect Engine Builds At Hot Rodders Of Tomorrow Championship</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tomorrowstechnician.com/rancho-mirage-high-academy-drives-auto-career-options/">Rancho Mirage High Academy Drives Auto Career Options</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div></div><script type="text/javascript">
      /* <![CDATA[ */dt_paginated_blocks.push("dtblockfb29715075f74e08a431847ec2084979");dt_paginated_blocks_items.push("dtgridblock1");dt_paginated_blocks_type.push("");/* ]]> */</script> </div>
</aside></div><div class="bx_side_widget_bar"></div></div> </div>
</div>
<div class="left-sidebar-tablet">
<div id="sb-search-sidebar" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.tomorrowstechnician.com/newsletter-subscribe/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="http://www.facebook.com/TomorrowsTechnicianMag"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="http://twitter.com/2morrowsTech"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="https://www.instagram.com/tomorrowstech/"></a>
</div>
<div class="sb-icon sb-youtube">
<a target="_blank" href="http://www.youtube.com/tomorrowstechnician"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
<div class="left-sidebar-mobile">
<div class="sb-icon sb-subscribe">
<a href="http://www.tomorrowstechnician.com/newsletter-subscribe/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="http://www.facebook.com/TomorrowsTechnicianMag"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="http://twitter.com/2morrowsTech"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="https://www.instagram.com/tomorrowstech/"></a>
</div>
<div class="sb-icon sb-youtube">
<a target="_blank" href="http://www.youtube.com/tomorrowstechnician"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
</div>
<div id="content-sidebar-right" class=" main-wp content-sidebar-right external-ref">
<div class="row main-row-margin-top">
<div class="post-content-wrapper">
<div class="content-top-ad">
<div class="mag-content clearfix">
<div class="row">
<div class="col-md-12">
<div class="content-top-wrapper"><script type="text/javascript">// <![CDATA[
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741173,	// Page : TomorrowsTechnician/dynamic-ros
		formatId: 	46171,	// Format : Leaderboard (Dynamic) 728x90
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
// ]]></script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
</div>
</div>
</div><div class="content-separator"></div> </div>
<div class="row">
<div class="col-md-12">
<div id="modal-print">
<div class="loader req-content-loader"><img src="http://www.tomorrowstechnician.com/wp-content/themes/admag/img/ajax-loader.gif"/></div>
<div id="modal-print-content"></div>
</div>
<article id="post-146477" class="dt_post_content clearfix post-146477 post type-post status-publish format-standard has-post-thumbnail hentry category-career tag-cadillac-hearse tag-park-vista-community-high-school tag-restoration">
<header class="post-header">
<div class="row">
<div class="col-sm-12">
<div class="cat-wrapper"><a href='http://www.tomorrowstechnician.com/category/career/' class='dt_cat bgcolor3522'>Career</a><span class='dt_cat slash_separator'>/</span><a class='dt_cat cat_tag' href='http://www.tomorrowstechnician.com/?s=Park Vista Community High School'>Park Vista Community High School</a></div> </div>
</div>
<div class="header-meta">
<span class="posted-on"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-01-11T09:05:21+00:00">2 hours</time> ago</span></span>
</div>
<h1 class="post-title">Park Vista Students Ready To Revive Vintage Hearse</h1> <div class="share-wrapper clearfix"><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'Park Vista Students Ready To Revive Vintage Hearse', 'Students at Park Vista Community High School Automotive Academy in Lake Worth, FL, are restoring a vintage 1987 Cadillac hearse.')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'Park Vista Students Ready To Revive Vintage Hearse', 'Students at Park Vista Community High School Automotive Academy in Lake Worth, FL, are restoring a vintage 1987 Cadillac hearse.')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'Park Vista Students Ready To Revive Vintage Hearse', 'Students at Park Vista Community High School Automotive Academy in Lake Worth, FL, are restoring a vintage 1987 Cadillac hearse.')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div> <div class="article-actions">
<a href="#" class="print-link" data-pid="146477">
<img src="http://www.tomorrowstechnician.com/wp-content/themes/admag/img/printer.gif" border="0" alt="Print"/> Print
</a>
<a href="#" class="email-link" data-pid="146477">
<img src="http://www.tomorrowstechnician.com/wp-content/themes/admag/img/email.gif" border="0" alt="Email"/> Email
</a>
</div>
</div> <div class="post-by-line"><i class="fa fa-times close-bio "></i><div class="author-avatar-image"><img src="http://www.tomorrowstechnician.com/wp-content/uploads/2013/11/T2Magazine.jpg" alt="Tomorrow's Technician Staff" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div><div class="author-meta"><p class="author-name"> <span class="author vcard"><a class="url fn n" href="http://www.tomorrowstechnician.com/author/t2adminusr/"><b>Tomorrow&#039;s Technician Staff,</b></a></span><span class="author-role"> </span></p><p class="author-view-bio"><a href="javascript:void(0);">View bio <i class="fa fa-angle-down"></i></a></p></div><div class="author-bio-container">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#bio-146477">Bio</a></li>
<li><a data-toggle="tab" href="#recent-posts-146477">Recent Posts</a></li>
<li><a data-toggle="tab" href="#popular-posts-146477">Popular Posts</a></li>
</ul>
<div class="tab-content">
<div id="bio-146477" class="tab-pane active"><p>Tomorrow’s Tech (TT) delivers technical information for servicing today’s vehicles to more than 40,000 automotive students enrolled in more than 1,100 technical and vocational schools across the country.</p></div>
<div id="recent-posts-146477" class="tab-pane "><p><a href="http://www.tomorrowstechnician.com/theres-good-money-made-non-college-careers/">There&#039;s Good Money To Be Made In Non-College Careers</a></p><p><a href="http://www.tomorrowstechnician.com/park-vista-students-revive-vintage-hearse/">Park Vista Students Ready To Revive Vintage Hearse</a></p><p><a href="http://www.tomorrowstechnician.com/pro-spot-donates-welders-collision-school-programs/">Pro Spot Donates Over $125,000 In Welders To Collision School Programs</a></p><p><a href="http://www.tomorrowstechnician.com/collision-repair-education-foundation-2016-makeover-school-grant-winners/">Collision Repair Education Foundation Announces 2016 Makeover School Grant Winners</a></p><p><a href="http://www.tomorrowstechnician.com/nascar-tech-student-receives-outstanding-student-award/">NASCAR Tech Student Receives Outstanding Student Award</a></p></div>
<div id="popular-posts-146477" class="tab-pane "><p><a href="http://www.tomorrowstechnician.com/2017-federated-koi-cavalcade-customs/">Student Day Part Of 2017 Federated-KOI Cavalcade of Customs</a></p><p><a href="http://www.tomorrowstechnician.com/gm-tech-tip-electronic-power-steering-gear/">GM Tech Tip: Grease Or Sealant Visible On Electronic Power Steering Gear Is Not A Leak</a></p><p><a href="http://www.tomorrowstechnician.com/purolator-filters-prank-automotive-repair-shop/">Purolator Filters Pranks Real Customers In Hidden Camera Automotive Repair Shop Stunt</a></p><p><a href="http://www.tomorrowstechnician.com/students-help-free-owl-stuck-front-grill-suv/">Students Help Free Owl Stuck In Front Grill Of SUV</a></p><p><a href="http://www.tomorrowstechnician.com/auto-repair-shop-female-customers/">Philly-Area Salon-And-Auto Repair Shop Goes After Female Customers</a></p></div>
</div></div></div>
</header> 
<div class="post-content clearfix">
<p><a href="http://www.sun-sentinel.com/local/palm-beach/boynton-beach/fl-bbf-hearse-0111-20170111-story.html" target="_blank"><img class="aligncenter wp-image-146478 size-full" src="http://www.tomorrowstechnician.com/wp-content/uploads/2017/01/park500.jpg" alt="park500" width="500" height="455" srcset="http://www.tomorrowstechnician.com/wp-content/uploads/2017/01/park500.jpg 500w, http://www.tomorrowstechnician.com/wp-content/uploads/2017/01/park500-300x273.jpg 300w" sizes="(max-width: 500px) 100vw, 500px"/></a><br/>
Students at Park Vista Community High School Automotive Academy in Lake Worth, FL, are restoring a vintage 1987 Cadillac hearse.
<p>From Jan Engoren’s article on the <a href="http://www.sun-sentinel.com" target="_blank">Sun Sentinel</a> website:
<p><em>After their classic car show in mid-December, the Park Vista Community High School Automotive Academy students have joined forces with their peers in the medical and digital media academies work together on their latest project – restoring a vintage 1987 Cadillac hearse and renovating and retrofitting it to become a state-of-the-art ambulance.</em>
<p><em>&#8220;This project will be good for the academies here at Park Vista,&#8221; automotive academy instructor Steve Moldoff said. &#8220;It will help get the word about what we have to offer here and we will be able to showcase the work the students do here at school.&#8221;</em>
<p>Click <a href="http://www.sun-sentinel.com/local/palm-beach/boynton-beach/fl-bbf-hearse-0111-20170111-story.html" target="_blank"><strong>HERE</strong></a> to read the entire article about the restoration project on the <a href="http://www.sun-sentinel.com" target="_blank">Sun Sentinel</a> website.</p><div class="content-ad first-ad"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741173,	// Page : TomorrowsTechnician/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
<div class="oss_horizontal_share oss_title_replace" data-share-titles="Park Vista Students Ready To Revive Vintage Hearse" data-share-description="Students at Park Vista Community High School Automotive Academy in Lake Worth, FL, are restoring a v" data-share-imageurl="http://www.tomorrowstechnician.com/wp-content/uploads/2017/01/park600.jpg" data-share-url="http://www.tomorrowstechnician.com/park-vista-students-revive-vintage-hearse/"></div> </div> 
<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="http://www.tomorrowstechnician.com/tag/cadillac-hearse/" rel="tag">Cadillac hearse</a></li><li><a href="http://www.tomorrowstechnician.com/tag/park-vista-community-high-school/" rel="tag">Park Vista Community High School</a></li><li><a href="http://www.tomorrowstechnician.com/tag/restoration/" rel="tag">restoration</a></li></ul></div>
</footer>
<div class="post-comments">
<span>
<a href="javascript:void(0);" class="view-comments"><i class="fa fa-3x fa-commenting-o" aria-hidden="true"></i></a>
</span>
<div class="post-comments-inner" style="display:none">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.tomorrowstechnician.com/park-vista-students-revive-vintage-hearse/';
var disqus_identifier = '146477 http://www.tomorrowstechnician.com/?p=146477';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'tomorrowstechnician';
var disqus_title = "Park Vista Students Ready To Revive Vintage Hearse";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=146477';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<script>
  (function($){
    $('.view-comments').click(function(e){
      e.preventDefault();
      $('.post-comments-inner').show();
      $(this).hide();
      $(document).find('#dsq-app1').css({height:'auto'});
    });
  })(jQuery);
  </script>
</div>
</article>
</div>
</div>
</div>
<div class="post-right-sidebar">
<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.tomorrowstechnician.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s"/>
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form></aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_social_icons_widget-2" class="widget widget_bx_social_icons_widget"><span class="social-icons-label"></span><span class="social-icons-container"><a href="http://www.facebook.com/TomorrowsTechnicianMag" title="Follow on Facebook" data-original-title="Facebook" target="_blank" class="icon-facebook"><i class="fa fa-2x fa-facebook"></i></a><a href="http://twitter.com/2morrowsTech" title="Follow on Twitter" data-original-title="Twitter" target="_blank" class="icon-twitter"><i class="fa fa-2x fa-twitter"></i></a><a href="http://www.youtube.com/tomorrowstechnician" title="Follow on YouTube" data-original-title="Youtube" target="_blank" class="icon-youtube"><i class="fa fa-2x fa-youtube"></i></a><a href="https://www.instagram.com/tomorrowstech/" title="Follow on Instagram" data-original-title="Instagram" target="_blank" class="icon-instagram"><i class="fa fa-2x fa-instagram"></i></a><a href="/rss" title="" data-original-title="RSS" target="_blank"><i class="fa fa-2x fa-rss"></i></a></span></aside></div><div class="bx_side_widget_bar"></div></div><aside id="text-36" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741174,	// Page : TomorrowsTechnician/fixed-ros
		formatId: 	46173,	// Format : Rectangle B 300x250
		target:		''	// Targeting
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
</aside><aside id="text-37" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741174,	// Page : TomorrowsTechnician/fixed-ros
		formatId: 	46175,	// Format : Rectangle C 300x250
		target:		''	// Targeting
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
</aside><aside id="text-38" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741174,	// Page : TomorrowsTechnician/fixed-ros
		formatId: 	46176,	// Format : Rectangle D 300x250
		target:		''	// Targeting
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
</aside><aside id="text-39" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741174,	// Page : TomorrowsTechnician/fixed-ros
		formatId: 	46177,	// Format : Rectangle E 300x250
		target:		''	// Targeting
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
</aside><aside id="text-41" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741175,	// Page : TomorrowsTechnician/high-impact-ros
		formatId: 	40145,	// Format : Floor Ad 950x250
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741175,	// Page : TomorrowsTechnician/high-impact-ros
		formatId: 	39540,	// Format : Interstitial 500x500
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741175,	// Page : TomorrowsTechnician/high-impact-ros
		formatId: 	40142,	// Format : Sidekick 1x1
		target:		''	// Targeting
	});
</script></div>
</aside> </div>
</div>
<div class="post-section-separator"></div>
<div class="read-more-layer">
<div class="read-more-button">
<a href="javascript:void(0);">Show Full Article</a>
</div>
<div class="rm-content">
</div>
</div>
<div class="between-posts-widgets"><div class="bx_random_box_widget_container"><div class="bx_random_box_widget"><aside id="bx_random_box_widget-2" class="widget widget_bx_random_box_widget"><div class="newsletter-cta">
<div class="kms-form-container">
<form action="http://www.tomorrowstechnician.com/newsletter-subscribe/" method="post">
<div class="kms-form form-group">
<label for="email">Email address:</label>
<input type="email" class="form-control" id="email" name="email">
</div>
<div class="kms-form form-group">
<label for="country">I am in the:</label>
<select class="form-control" id="country" name="country">
<option value="U.S.">U.S.</option>
<option value="Canada">Canada</option>
<option value="Other">Other</option>
</select>
</div>
<button type="submit" name="short_signup" class="btn btn-default">Sign Up</button>
</form>
</div>
</div></aside></div><div class="bx_side_widget_bar"></div></div></div><div class="content-separator"></div>
<div class="load-content-posts"></div>
<div id="load-content"></div>
<div class="loading-gif"><img src="http://www.tomorrowstechnician.com/wp-content/themes/admag/img/loading.gif"/></div>
</div>
</div>
</div> 
<script>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</script>
</div> 
</div> 
 
<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
</div>
<div class="col-md-3">
</div>
<div class="col-md-4">
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright © 2017 Babcox Media, Inc. All Rights Reserved </div>
<div class="col-md-6">
<div class="footer-menu">
<ul id="menu-footer-menu" class=""><li id="menu-item-133744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133744"><a href="http://www.tomorrowstechnician.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="social-icons pull-right">
<a href="http://www.facebook.com/TomorrowsTechnicianMag" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/2morrowsTech" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://www.youtube.com/tomorrowstechnician" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://www.instagram.com/tomorrowstech/" title="" data-original-title="Instagram" target="_blank"><i class="fa fa-instagram"></i></a><a href="/rss" title="" data-original-title="RSS" target="_blank"><i class="fa fa-rss"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>
 
</div> 
<div class="mobile-overlay" id="mobile-overlay"></div>
 
<nav id="mobile-nav" class="mm-menu mm-offcanvas">
<div>
<ul id="menu-new-main-menu-1" class=""><li class="t2-automotive menu-item menu-item-type-post_type menu-item-object-page menu-item-143301"><a href="http://www.tomorrowstechnician.com/automotive/">Automotive</a></li>
<li class="t2-career menu-item menu-item-type-post_type menu-item-object-page menu-item-139327"><a href="http://www.tomorrowstechnician.com/career/">Career</a></li>
<li class="t2-lifestyle menu-item menu-item-type-post_type menu-item-object-page menu-item-139328"><a href="http://www.tomorrowstechnician.com/lifestyle/">Lifestyle</a></li>
<li class="t2-coolstuff menu-item menu-item-type-post_type menu-item-object-page menu-item-145405"><a href="http://www.tomorrowstechnician.com/cool-stuff/">Cool Stuff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146409"><a href="http://www.tomorrowstechnician.com/school-of-the-year/">School of the Year</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146406"><a href="http://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146279"><a href="http://www.babcox.com/brand-page/tomorrows-tech">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146280"><a href="http://www.tomorrowstechnician.com/suscribe-to-tomorrows-tech-magazine/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146281"><a href="http://www.tomorrowstechnician.com/contact/">Contact</a></li>
</ul> <div class="mobile-nav-footer">
<aside id="text-43" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741173,	// Page : TomorrowsTechnician/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt=""/></a>
</noscript></div>
</aside> </div>
</div>
</nav>
<div id="smart-ad-handler"></div>
<script type="text/javascript">
            var ajaxurl = "http://www.tomorrowstechnician.com/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "http://www.tomorrowstechnician.com/wp-content/plugins/inpost-gallery/";
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
        </script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'tomorrowstechnician';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.tomorrowstechnician.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-includes/js/comment-reply.min.js?ver=c5428655b95304e76f5b9d392539d5f1'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/themes/admag/js/jquery.simplemodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-includes/js/wp-embed.min.js?ver=c5428655b95304e76f5b9d392539d5f1'></script>
<script type='text/javascript' src='http://www.tomorrowstechnician.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=c5428655b95304e76f5b9d392539d5f1'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=c5428655b95304e76f5b9d392539d5f1'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=c5428655b95304e76f5b9d392539d5f1'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","LinkedIn","Pinterest","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"5675918","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":2210,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>