<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tomorrowstechnician.com/xmlrpc.php">
<script src="//cdn.zarget.com/144612/337510.js"></script><title>DENSO Partners With B.R.A.K.E.S Teen Defensive Driving Program -</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Noto+Serif:400,700,400italic,700italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/11b421960d7602f29f2053c438168f3d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<link rel="canonical" href="https://www.tomorrowstechnician.com/denso-partners-with-b-r-a-k-e-s-teen-defensive-driving-program/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DENSO Partners With B.R.A.K.E.S Teen Defensive Driving Program -" />
<meta property="og:description" content="To end preventable injuries and death, DENSO has donated $125,000 in fiscal year 2019 to extend and expand its partnership with national teen defensive driving program B.R.A.K.E.S." />
<meta property="og:url" content="https://www.tomorrowstechnician.com/denso-partners-with-b-r-a-k-e-s-teen-defensive-driving-program/" />
<meta property="og:site_name" content="Tomorrows Technician" />
<meta property="article:author" content="http://www.facebook.com/TomorrowsTechnicianMag" />
<meta property="article:tag" content="B.R.A.K.E.S." />
<meta property="article:tag" content="DENSO" />
<meta property="article:tag" content="safety" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-11T15:04:41+00:00" />
<meta property="article:modified_time" content="2019-04-11T15:05:48+00:00" />
<meta property="og:updated_time" content="2019-04-11T15:05:48+00:00" />
<meta property="og:image" content="https://s19533.pcdn.co/wp-content/uploads/2018/07/Denso-Logo.jpg" />
<meta property="og:image:secure_url" content="https://s19533.pcdn.co/wp-content/uploads/2018/07/Denso-Logo.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Feed" href="https://www.tomorrowstechnician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; Comments Feed" href="https://www.tomorrowstechnician.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tomorrows Technician &raquo; DENSO Partners With B.R.A.K.E.S Teen Defensive Driving Program Comments Feed" href="https://www.tomorrowstechnician.com/denso-partners-with-b-r-a-k-e-s-teen-defensive-driving-program/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19533.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=95af4368b34caae7aba37707e292961d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://s19533.pcdn.co/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=95af4368b34caae7aba37707e292961d' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=95af4368b34caae7aba37707e292961d' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://s19533.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=95af4368b34caae7aba37707e292961d' type='text/css' media='all' />
<link rel='stylesheet' id='acch-style-css' href='https://s19533.pcdn.co/wp-content/plugins/acch-widget/css/style.css?ver=95af4368b34caae7aba37707e292961d' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://s19533.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19533.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=95af4368b34caae7aba37707e292961d' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css' href='https://s19533.pcdn.co/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://s19533.pcdn.co/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hb-style-css' href='https://s19533.pcdn.co/wp-content/plugins/header-bar/css/style.css?ver=95af4368b34caae7aba37707e292961d' type='text/css' media='all' />
<link rel='stylesheet' id='hb-styles-css' href='https://s19533.pcdn.co/wp-content/plugins/header-bar/css/menu_styles.css?ver=95af4368b34caae7aba37707e292961d' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://s19533.pcdn.co/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kms-style-css' href='https://s19533.pcdn.co/wp-content/plugins/km-subscribe/css/style.css?ver=95af4368b34caae7aba37707e292961d' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css' href='https://s19533.pcdn.co/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='playerCss-css' href='https://s19533.pcdn.co/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=95af4368b34caae7aba37707e292961d' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://s19533.pcdn.co/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css' href='https://s19533.pcdn.co/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=95af4368b34caae7aba37707e292961d' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css' href='https://s19533.pcdn.co/wp-content/themes/admag/style.css?ver=95af4368b34caae7aba37707e292961d' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://s19533.pcdn.co/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/admag/js/TweenMax.min.js?ver=95af4368b34caae7aba37707e292961d'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.tomorrowstechnician.com\/wp-admin\/admin-ajax.php","nonce":"9921761938","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=95af4368b34caae7aba37707e292961d'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.tomorrowstechnician.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tomorrowstechnician.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19533.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.tomorrowstechnician.com/?p=152492' />
<link rel="alternate" type="application/json+oembed" href="https://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tomorrowstechnician.com%2Fdenso-partners-with-b-r-a-k-e-s-teen-defensive-driving-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tomorrowstechnician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tomorrowstechnician.com%2Fdenso-partners-with-b-r-a-k-e-s-teen-defensive-driving-program%2F&#038;format=xml" />
<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"168337786", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/05/gojo-scrubbing-towels.jpg", "title":"GOJO® Scrubbing Towels", "description":"GOJO® Scrubbing Towels are a convenient way to remove grease and grime from skin and surfaces and tools..."});
				 </script><script>
                 videoSource.push({"source":"148254223", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/the-new-workstar-2000-technician.jpg", "title":"The New WorkStar 2000 Technician&#039;s Work Light from Maxxeon", "description":"Maxxeon achieves performance breakthrough with new work light - see why the new WorkStar 2000 is the..."});
				 </script><script>
                 videoSource.push({"source":"205449279", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2017/02/have-you-ever-wondered-if-the-la.jpg", "title":"Have you ever wondered if the Lang Tools CATIV Multimeter was durable?", "description":"..."});
				 </script><script>
                 videoSource.push({"source":"149661149", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/01/waterproof-sanding-sheets.jpg", "title":"Waterproof Sanding Sheets", "description":"Information about waterproof sheets from Starcke and Abrasive Resource."});
				 </script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tomorrowstechnician.com/?wordfence_lh=1&hid=CE8A6F57DC0E9AD028559B39827B3397');
</script>
<style type="text/css">.logo img{height: 35px;}.mid-logo-wrapper .logo img{height: 100px;}body,p,code, kbd, pre, samp{font-size: 15px;line-height: 26px;}body{background-image: url("") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #000000}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #000000}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #000000}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #000000}.navbar-nav>li>a{font-size: 18px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 20px;line-height: 24px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 42px;line-height: 46px;}.h2, h2{font-size: 32px;line-height: 36px;}.h3, h3{font-size: 26px;line-height: 30px;}.h4, h4{font-size: 24px;line-height: 28px;}.h5, h5{font-size: 16px;line-height: 20px;}.h6, h6{font-size: 14px;line-height: 18px;}.post-title{font-size: 42px;line-height: 46px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: 730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s19533.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://s19533.pcdn.co/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link type="text/css" media="screen" rel="stylesheet" href="https://s19533.pcdn.co/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.css" />
<link rel="shortcut icon" href="" type="image/x-icon" /><style type="text/css">.soty-logo { max-width:150px; display:block; margin: auto; } @media (max-width: 1024px){ .oss_horizontal_share { display: none; } }</style><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "https://www.tomorrowstechnician.com/wp-admin/admin-ajax.php";var dt_path = "https://s19533.pcdn.co/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script> <style type="text/css" id="wp-custom-css">
			.sbi_header_text{color:white}		</style>
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#FFFFFF;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:"Noto Serif";text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:uppercase;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script src='https://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ domain: "https://www.smartadserver.com", async: true, renderMode: 0 });
    });
  </script>
<script type="text/javascript">
    (function() {
      (function (i, s, o, g, r, a, m) {
          i['GoogleAnalyticsObject'] = r;
          i[r] = i[r] || function () {
                  (i[r].q = i[r].q || []).push(arguments)
              }, i[r].l = 1 * new Date();
          a = s.createElement(o),
              m = s.getElementsByTagName(o)[0];
          a.async = 1;
          a.src = g;
          m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

      ga('create', 'UA-1950768-12', 'auto');
      ga('send', 'pageview');
    })();
  </script>
</head>
<body class="post-template-default single single-post postid-152492 single-format-standard big-header wide page-listing-layout wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="main" class="mm-page mm-slideout">
<header class="header-wrapper clearfix">
<div class="header-mid">
<div class="container-fluid">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="header-mid-wrapper clearfix">
<div class="left-menu-wrapper">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-new-main-menu" class="nav navbar-nav"><li id="menu-item-143301" class="t2-automotive menu-item menu-item-type-post_type menu-item-object-page menu-item-143301"><a href="https://www.tomorrowstechnician.com/automotive/">Automotive</a></li>
<li id="menu-item-152321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152321"><a href="https://www.tomorrowstechnician.com/original-video/">Original Video</a></li>
<li id="menu-item-139327" class="t2-career menu-item menu-item-type-post_type menu-item-object-page menu-item-139327"><a href="https://www.tomorrowstechnician.com/career/">Career</a></li>
<li id="menu-item-139328" class="t2-lifestyle menu-item menu-item-type-post_type menu-item-object-page menu-item-139328"><a href="https://www.tomorrowstechnician.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-150111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150111"><a href="https://www.tomorrowstechnician.com/tomorrows-tech-school-of-the-year/">School of the Year</a></li>
<li id="menu-item-147093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147093"><a href="https://www.tomorrowstechnician.com/magazine-archive/">Magazine Archive</a></li>
<li id="menu-item-146406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146406"><a href="https://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li id="menu-item-146279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146279"><a href="http://www.babcox.com/brand-page/tomorrows-tech">Advertise</a></li>
<li id="menu-item-146280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146280"><a href="https://www.tomorrowstechnician.com/suscribe-to-tomorrows-tech-magazine/">Subscribe</a></li>
<li id="menu-item-146281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146281"><a href="https://www.tomorrowstechnician.com/contact/">Contact</a></li>
</ul></div> </nav>
</div>
<div class="mid-logo-wrapper visible-xs visible-sm visible-md">
<a class="logo" href="https://www.tomorrowstechnician.com/" title="Tomorrows Technician - Dedicated to Today&#039;s Automotive Students" rel="home">
<img src="https://s19533.pcdn.co/wp-content/uploads/2018/02/T2_logo_white_Web.png" alt="Tomorrows Technician" />
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="https://s19533.pcdn.co/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
<div class="header-banner">
<div id="id_520_14361500_1555018986"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741174,
			formatId: 46174,
			target: '',
			tagId: 'id_520_14361500_1555018986'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content single-post">

<div class="row blog-content main-row-margin-top content-sidebar-right expandable-ad-container">
<div class="col-sm-12">
<script type="application/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741175,	// Page : TomorrowsTechnician/high-impact-ros
		formatId: 	40141,	// Format : Pushdown 1x1
		target:		''	// Targeting
	});
</script> </div>
</div>

<div class="container-fluid main-wrapper no-padding">
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="left-sidebar-post">
<div class="left-sidebar-header">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div class="mid-logo-wrapper">
<a class="logo" href="https://www.tomorrowstechnician.com/" title="Tomorrows Technician - Dedicated to Today&#039;s Automotive Students" rel="home">
<img src="https://s19533.pcdn.co/wp-content/uploads/2018/02/T2_logo_white_Web.png" alt="Tomorrows Technician" />
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="https://s19533.pcdn.co/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
</div>
<div class="left-sidebar-widgets">
<div class="left-sidebar-scroll">
<div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_side_widget-2" class="widget widget_bx_side_widget"> <div class="dt-block">
<div id="dtblock832303edc761522fa80380d02cc2d025"><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.tomorrowstechnician.com/auto-care-association-ase-announce-2019-world-class-technicians/">Auto Care Association, ASE Announce 2019 World Class Technicians</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.tomorrowstechnician.com/cornwell-quality-tools-named-official-tool-of-summit-motorsports-park/">Cornwell Quality Tools Named Official Tool Of Summit Motorsports Park</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 sponsored-content-item">
<div class="col-md-12">
</div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.tomorrowstechnician.com/nucap-industries-introduces-revolutionary-galvanized-nrs-brake-pads-product-line/">NUCAP Industries Introduces Revolutionary Galvanized NRS Brake Pads Product Line</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.tomorrowstechnician.com/wix-filters-extends-sponsorship-of-team-kalitta-for-2019-nhra-season/">WIX Filters Extends Sponsorship Of Team Kalitta For 2019 NHRA Season</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<div id="id_820_16086200_1555018986"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741173,
			formatId: 46172,
			target: '',
			tagId: 'id_820_16086200_1555018986'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.tomorrowstechnician.com/mahle-aftermarket-2019-drive-with-the-original-technician-promotion-set-to-launch/">MAHLE Aftermarket 2019 &#8216;Drive With The Original&#8217; Technician Promotion Set To Launch</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.tomorrowstechnician.com/general-tire-to-serve-as-exclusive-tire-supplier-for-nascars-kn-pro-series-pintys-series-and-peak-mexico-series/">General Tire To Serve As Exclusive Tire Supplier For NASCAR&#8217;s K&#038;N Pro Series, Pinty&#8217;s Series And PEAK Mexico Series</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.tomorrowstechnician.com/kumho-tire-atlanta-hawks-celebrate-national-mentoring-month/">Kumho Tire, Atlanta Hawks Celebrate National Mentoring Month</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.tomorrowstechnician.com/win-a-limited-edition-raybestos-1953-chevy-pickup-t-shirt/">Win A Limited-Edition Raybestos 1953 Chevy Pickup T-Shirt</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<div id="id_360_16458700_1555018986"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741173,
			formatId: 46172,
			target: '',
			tagId: 'id_360_16458700_1555018986'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.tomorrowstechnician.com/ppg-expert-appointed-to-usa-worldskills-team/">PPG Expert Appointed To USA WorldSkills Team</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.tomorrowstechnician.com/e3-announces-multi-year-expanded-partnership-with-don-schumacher-racing/">E3 Announces Multi-Year Expanded Partnership With Don Schumacher Racing</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.tomorrowstechnician.com/author/t2adminusr/">Tomorrow&#039;s Technician Staff</a></span> </p></div>
</article></div></div></div><script type="text/javascript">
      /* <![CDATA[ */dt_paginated_blocks.push("dtblock832303edc761522fa80380d02cc2d025");dt_paginated_blocks_items.push("dtgridblock1");dt_paginated_blocks_type.push("");/* ]]> */</script> </div>
</aside></div><div class="bx_side_widget_bar"></div></div> <div class="scroll-padding-block"></div>
</div>
</div>
<div class="left-sidebar-tablet">
<div id="sb-search-sidebar" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="https://www.tomorrowstechnician.com/newsletter-subscribe/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="http://www.facebook.com/TomorrowsTechnicianMag"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="http://twitter.com/2morrowsTech"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="https://www.instagram.com/tomorrows_technician/"></a>
</div>
<div class="sb-icon sb-youtube">
<a target="_blank" href="http://www.youtube.com/tomorrowstechnician"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
<div class="left-sidebar-mobile">
<div id="sb-search-sidebar-mobile" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="https://www.tomorrowstechnician.com/newsletter-subscribe/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="http://www.facebook.com/TomorrowsTechnicianMag"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="http://twitter.com/2morrowsTech"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="https://www.instagram.com/tomorrows_technician/"></a>
</div>
<div class="sb-icon sb-youtube">
<a target="_blank" href="http://www.youtube.com/tomorrowstechnician"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
</div>
<div id="content-sidebar-right" class=" main-wp content-sidebar-right external-ref">
<div class="row main-row-margin-top">
<div class="post-content-wrapper">
<div class="content-top-ad">
<div class="content-top-wrapper">
<div id="id_700_16741100_1555018986"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741173,
			formatId: 46171,
			target: '',
			tagId: 'id_700_16741100_1555018986'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
<div class="content-separator"></div>
</div>
<div class="row">
<div class="col-md-12">
<div id="modal-print">
<div class="loader req-content-loader"><img src="https://s19533.pcdn.co/wp-content/themes/admag/img/ajax-loader.gif" /></div>
<div id="modal-print-content"></div>
</div>
<article id="post-152492" class="dt_post_content clearfix post-152492 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-b-r-a-k-e-s tag-denso tag-safety-2">
<header class="post-header">
<div class="row">
<div class="col-sm-12">
<div class="cat-wrapper"><a href='https://www.tomorrowstechnician.com/category/news/' class='dt_cat bgcolor2567'>News</a><span class='dt_cat slash_separator'>/</span><a class='dt_cat cat_tag' href='https://www.tomorrowstechnician.com/?s=Safety'>Safety</a></div> </div>
</div>
<div class="header-meta">
<span class="posted-on"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2019-04-11T11:04:41-04:00">7 hours</time> ago</span></span>
</div>
<h1 class="post-title">DENSO Partners With B.R.A.K.E.S Teen Defensive Driving Program</h1> <div class="share-wrapper clearfix"><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'DENSO Partners With B.R.A.K.E.S Teen Defensive Driving Program', 'To end preventable injuries and death, DENSO has donated $125,000 in fiscal year 2019 to extend and expand its partnership with national teen defensive driving program B.R.A.K.E.S. ')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'DENSO Partners With B.R.A.K.E.S Teen Defensive Driving Program', 'To end preventable injuries and death, DENSO has donated $125,000 in fiscal year 2019 to extend and expand its partnership with national teen defensive driving program B.R.A.K.E.S. ')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'DENSO Partners With B.R.A.K.E.S Teen Defensive Driving Program', 'To end preventable injuries and death, DENSO has donated $125,000 in fiscal year 2019 to extend and expand its partnership with national teen defensive driving program B.R.A.K.E.S. ')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div> <div class="article-actions">
<a href="#" class="print-link" data-pid="152492">
<img src="https://s19533.pcdn.co/wp-content/themes/admag/img/printer.gif" border="0" alt="Print" /> Print
</a>
<a href="#" class="email-link" data-pid="152492">
<img src="https://s19533.pcdn.co/wp-content/themes/admag/img/email.gif" border="0" alt="Email" /> Email
</a>
</div>
</div>
<div class="post-by-line"><i class="fa fa-times close-bio "></i><div class="author-avatar-image"><img src="https://s19533.pcdn.co/wp-content/uploads/2013/11/T2Magazine.jpg" alt="Tomorrow's Technician Staff" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo" /></div><div class="author-meta"><p class="author-name"> <span class="author vcard"><a class="url fn n" href="https://www.tomorrowstechnician.com/author/t2adminusr/"><b>Tomorrow&#039;s Technician Staff,</b></a></span><span class="author-role"> </span></p><p class="author-contact"><a href="http://www.facebook.com/TomorrowsTechnicianMag" target="_blank"><i class="fa fa-facebook fa-lg" title="Facebook"></i></a><a href="http://twitter.com/2morrowsTech" target="_blank"><i class="fa fa-twitter fa-lg" title="Twitter"></i></a><a href="http://www.youtube.com/tomorrowstechnician" target="_blank"><i class="fa fa-youtube fa-lg" title="Youtube"></i></a></p><p class="author-view-bio"><a href="javascript:void(0);">View bio <i class="fa fa-angle-down"></i></a></p></div><div class="author-bio-container">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#bio-152492">Bio</a></li>
<li><a data-toggle="tab" href="#recent-posts-152492">Recent Posts</a></li>
<li><a data-toggle="tab" href="#popular-posts-152492">Popular Posts</a></li>
</ul>
<div class="tab-content">
<div id="bio-152492" class="tab-pane active"><p>Tomorrow’s Tech (TT) delivers technical information for servicing today’s vehicles to more than 40,000 automotive students enrolled in more than 1,100 technical and vocational schools across the country.</p></div>
<div id="recent-posts-152492" class="tab-pane "><p><a href="https://www.tomorrowstechnician.com/toyota-tech-tip-abs-noise-warning-lamps-and-code-c1431/">Toyota Tech Tip: ABS Noise, Warning Lamps And Code C1431</a></p><p><a href="https://www.tomorrowstechnician.com/mopar-cap-technician-students-meet-nhra-stars-at-mopar-express-lane-nhra-spring-nationals/">Mopar CAP Students To Meet NHRA Stars To Kick Off &#039;Assemble Your Future&#039; Initiative</a></p><p><a href="https://www.tomorrowstechnician.com/denso-partners-with-b-r-a-k-e-s-teen-defensive-driving-program/">DENSO Partners With B.R.A.K.E.S Teen Defensive Driving Program</a></p><p><a href="https://www.tomorrowstechnician.com/blaster-names-top-four-finalists-for-instructor-of-the-year-program/">B&#039;laster Names Top Four Finalists For 2019 &#039;Instructor Of The Year&#039; Program</a></p><p><a href="https://www.tomorrowstechnician.com/video-belt-wear-inspection/">VIDEO: Belt Wear Inspection</a></p></div>
<div id="popular-posts-152492" class="tab-pane "><p><a href="https://www.tomorrowstechnician.com/video-5-signs-of-wheel-bearing-problems/">VIDEO: 5 Signs Of Wheel Bearing Problems</a></p><p><a href="https://www.tomorrowstechnician.com/video-diagnosing-concealed-bearing-failure/">VIDEO: Diagnosing Concealed Bearing Failure</a></p><p><a href="https://www.tomorrowstechnician.com/meet-barry-jean-pierre-the-march-2019-continental-student-of-the-month/">Meet Barry Jean-Pierre, the March 2019 Continental ‘Student of the Month’</a></p><p><a href="https://www.tomorrowstechnician.com/10-things-to-know-about-wheel-bearings/">10 Things To Know About Wheel Bearings</a></p><p><a href="https://www.tomorrowstechnician.com/gaither-high-school-instructor-named-sixth-finalist-for-blaster-instructor-of-the-year/">Gaither High School Instructor Named Sixth Finalist For &#039;B&#039;laster Instructor Of The Year&#039;</a></p></div>
</div></div></div>
</header>
<div class="post-content clearfix">
<figure class="wp-block-image"><img src="https://s19533.pcdn.co/wp-content/uploads/2018/07/Denso-Logo.jpg" alt="" class="wp-image-150824" /></figure>
<p>Every day, at least nine Americans die and 100 are injured in distracted driving crashes, according to the The National Safety Council. In 2016, more than 3,000 people were killed by distracted drivers, according to the National Highway Traffic Safety Administration.
<p>To end preventable injuries and death, <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.denso.com/us-ca/en/" target="_blank">DENSO</a>, the world’s second largest mobility supplier, has donated $125,000 in fiscal year 2019 to extend and expand its partnership with national teen defensive driving program <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://putonthebrakes.org/home" target="_blank">B.R.A.K.E.S.</a> (Be Responsible And Keep Everyone Safe). The <a href="https://putonthebrakes.org/home" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">B.R.A.K.E.S.</a> charity offers young drivers across the country, and their parents, free, extensive behind-the-wheel training to reduce auto crashes. </p><div class="content-ad first-ad"> <div id="id_280_20088100_1555018986"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741173,
			formatId: 46172,
			target: '',
			tagId: 'id_280_20088100_1555018986'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>Car crashes are the number-one cause of death among teens in the United States. Even scarier – more than 90% of all crashes are caused by human error, such as texting, speeding or impaired driving. April is National Distracted Driving Awareness Month, and both DENSO and B.R.A.K.E.S. are committed to educating drivers of all ages on the dangers caused by mental, visual and manual distractions. Cell phones, in-car entertainment and navigation systems, passengers – anything that competes for a driver’s attention – can pose a threat to road safety for drivers, riders, pedestrians and the surrounding environment.
<p>“DENSO is invested in creating a society that is free of traffic accidents. We’ve been developing technologies and products that improve the safety and efficiency of vehicles for decades. But even that isn’t enough to prevent every accident from happening,” said Robert Townsend, vice president, community affairs at DENSO. “We are proud to continue our partnership with B.R.A.K.E.S. to build on our vision for a future with zero traffic accidents.”
<p>DENSO develops and manufactures a wide range of safety technologies available in vehicles today, like autonomous emergency braking, lane departure warning, forward collision mitigation, park assist, adaptive cruise control and blind spot warning systems. DENSO’s work on sensor technologies that cover different driving conditions and with artificial intelligence to improve image recognition is crucial for autonomous driving. The mobility supplier also supports many road safety education events and activities in the communities where its 24,000+ U.S. employees work and live. </p><div class="content-ad content-ad-leaderboard"> <div id="id_520_20095900_1555018986"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741173,
			formatId: 46171,
			target: '',
			tagId: 'id_520_20095900_1555018986'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>“We conduct dozens of B.R.A.K.E.S. schools all across the country every&nbsp;year, and&nbsp;raising awareness of&nbsp;the dangers of&nbsp;distracted&nbsp;driving has always been a core part of our curriculum,”&nbsp;said B.R.A.K.E.S. founder and longtime NHRA drag racing star&nbsp;Doug Herbert.&nbsp;“During this year’s National&nbsp;Distracted Driving Awareness Month, we’re working with DENSO&nbsp;to&nbsp;reach an even larger audience with this critical message of safety.&nbsp;We’re grateful&nbsp;to DENSO and all of our other&nbsp;partners, donors and supporters for helping us to save teen lives and make our roads safer for everyone.”
<p>B.R.A.K.E.S. is a 501(c)3 charity organization that provides&nbsp;free,&nbsp;hands-on advanced driver training through its Teen Pro-Active Driving School&nbsp;that is&nbsp;facilitated by ex-law enforcement and professional racing drivers and teaches teens and their parents how to be safer on the road.&nbsp;Herbert started the program after losing his two sons in a tragic car crash and has since trained&nbsp;over 35,000 teens&nbsp;around the country.&nbsp;
<p>During National Distracted Driving Awareness Month, B.R.A.K.E.S. is hosting driving schools in Georgia, California and NorthCarolina. To see the full 2019 schedule and register yourself or your teen for a class near you, visit <a rel="noreferrer noopener" aria-label="www://putonthebrakes.org/.  (opens in a new tab)" href="https://putonthebrakes.org/" target="_blank"> putonthebrakes.org.</a></p><div class="content-ad first-ad"> <div id="id_640_20102400_1555018986"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741173,
			formatId: 46172,
			target: '',
			tagId: 'id_640_20102400_1555018986'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<div class="oss_horizontal_share oss_title_replace" data-share-titles="DENSO Partners With B.R.A.K.E.S Teen Defensive Driving Program" data-share-description="Every day, at least nine Americans die and 100 are injured in distracted driving crashes, according " data-share-imageurl="https://s19533.pcdn.co/wp-content/uploads/2018/07/Denso-Logo.jpg" data-share-url="https://www.tomorrowstechnician.com/denso-partners-with-b-r-a-k-e-s-teen-defensive-driving-program/"></div> </div>
<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="https://www.tomorrowstechnician.com/tag/b-r-a-k-e-s/" rel="tag">B.R.A.K.E.S.</a></li><li><a href="https://www.tomorrowstechnician.com/tag/denso/" rel="tag">DENSO</a></li><li><a href="https://www.tomorrowstechnician.com/tag/safety-2/" rel="tag">safety</a></li></ul></div>
</footer>
<div class="post-comments">
<span>
<a href="javascript:void(0);" class="view-comments-cta first-load" id="view-comments-152492" data-id="#post-comments-inner-152492">
<i class="fa fa-3x fa-commenting-o" aria-hidden="true"></i>
</a>
</span>
<div class="post-comments-inner" id="post-comments-inner-152492" style="display:none">
<div id="disqus_thread"></div>
</div>
<script>
      (function($){
        $('#view-comments-152492').click(function(e){
          e.preventDefault();
          var self = $(this);
          var inner = $(self.data('id'));
          var disqus_thread = $('#disqus_thread');

          if(!self.hasClass('first-load')){
            disqus_thread.detach().appendTo( inner );

            if (window.DISQUS) {
                //if Disqus exists, call it's reset method with new parameters
               DISQUS.reset({
                  reload: true,
                  config: function () {
                      this.page.identifier = '152492 https://www.tomorrowstechnician.com/?p=152492';
                      this.page.url = 'https://www.tomorrowstechnician.com/denso-partners-with-b-r-a-k-e-s-teen-defensive-driving-program/';
                  }
               });
            }
          }
          else{
            self.removeClass('first-load');
          }

          inner.show();
          $('.view-comments-cta').show();
          disqus_thread.find('#dsq-app1').css({height:'auto'});
          $(self).hide();
        });
      })(jQuery);
    </script>
</div>
</article>
</div>
</div>
</div>
<div class="post-right-sidebar">
<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.tomorrowstechnician.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form></aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_social_icons_widget-2" class="widget widget_bx_social_icons_widget"><span class="social-icons-label"></span><span class="social-icons-container"><a href="http://www.facebook.com/TomorrowsTechnicianMag" title="Follow on Facebook" data-original-title="Facebook" target="_blank" class="icon-facebook"><i class="fa fa-2x fa-facebook"></i></a><a href="http://twitter.com/2morrowsTech" title="Follow on Twitter" data-original-title="Twitter" target="_blank" class="icon-twitter"><i class="fa fa-2x fa-twitter"></i></a><a href="http://www.youtube.com/tomorrowstechnician" title="Follow on YouTube" data-original-title="Youtube" target="_blank" class="icon-youtube"><i class="fa fa-2x fa-youtube"></i></a><a href="https://www.linkedin.com/company/24428856/" title="" data-original-title="Linkedin" target="_blank" class="icon-linkedin"><i class="fa fa-2x fa-linkedin"></i></a><a href="https://www.instagram.com/tomorrows_technician/" title="Follow on Instagram" data-original-title="Instagram" target="_blank" class="icon-instagram"><i class="fa fa-2x fa-instagram"></i></a><a href="/rss" title="" data-original-title="RSS" target="_blank"><i class="fa fa-2x fa-rss"></i></a></span></aside></div><div class="bx_side_widget_bar"></div></div><aside id="text-36" class="widget widget_text"> <div class="textwidget"> <div id="id_730_21162200_1555018986"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741174,
			formatId: 46173,
			target: '',
			tagId: 'id_730_21162200_1555018986'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-37" class="widget widget_text"> <div class="textwidget"> <div id="id_180_21184200_1555018986"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741174,
			formatId: 46175,
			target: '',
			tagId: 'id_180_21184200_1555018986'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-38" class="widget widget_text"> <div class="textwidget"> <div id="id_110_21204100_1555018986"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741174,
			formatId: 46176,
			target: '',
			tagId: 'id_110_21204100_1555018986'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-39" class="widget widget_text"> <div class="textwidget"> <div id="id_770_21225600_1555018986"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 97809,
			pageId: 741174,
			formatId: 46177,
			target: '',
			tagId: 'id_770_21225600_1555018986'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="post-section-separator"></div>
<div class="read-more-layer">
<div class="read-more-button">
<a href="javascript:void(0);">Show Full Article</a>
</div>
<div class="rm-content">
<aside id="text-47" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741173,	// Page : TomorrowsTechnician/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="between-posts-widgets"><div class="bx_random_box_widget_container"><div class="bx_random_box_widget"><aside id="bx_random_box_widget-2" class="widget widget_bx_random_box_widget"><img class="hidden-xs" src="/wp-content/uploads/2017/01/300x150_TTsignup.png">
<img class="visible-xs" src="/wp-content/uploads/2017/01/200x100_TTsignup.png">
<div class="newsletter-cta">
<div class="kms-form-container">
<form action="https://www.tomorrowstechnician.com/newsletter-subscribe/" method="post">
<div class="kms-form form-group">
<label for="email">Email address:</label>
<input type="email" class="form-control" id="email" name="email">
</div>
<div class="kms-form form-group">
<label for="country">I am in the:</label>
<select class="form-control" id="country" name="country">
<option value="U.S.">U.S.</option>
<option value="Canada">Canada</option>
<option value="Other">Other</option>
</select>
</div>
<button type="submit" name="short_signup" class="btn btn-default">Sign Up</button>
</form>
</div>
</div></aside></div><div class="bx_side_widget_bar"></div></div></div><div class="content-separator"></div>
<div class="load-content-posts"></div>
<div id="load-content"></div>
<div class="loading-gif"><img src="https://s19533.pcdn.co/wp-content/themes/admag/img/loading.gif" /></div>
</div>
</div>
</div>
<script>
(function($){
  var load_more = document.getElementById("load-content");
  var page_content = document.getElementById("main");
  var content_sidebar_right = document.getElementById("content-sidebar-right");
  var doing_ajax = false;
  var updating_url = false;
  var prev = document.referrer;
  var iOS = (navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform));
  var displayed_posts = [];
  var current_post = "152492";//this is the current post ID
  displayed_posts.push( current_post );

  var bottomOffsetsUrls = {};
  var bottomOffsets = [];
  var currentOffset = $('#content-sidebar-right').offset().top;
  bottomOffsetsUrls[currentOffset] = {url:window.location.href, title:document.title, id:displayed_posts[0]};
  bottomOffsets.push(currentOffset);
  
  window.addEventListener("scroll", loadNewPost);
  //page_content.addEventListener("scroll", loadNewPost);
  //content_sidebar_right.addEventListener("scroll", loadNewPost);
  
  var pushState = history.pushState;
  history.pushState = function () {
      pushState.apply(history, arguments);
      updating_url = false;
  };

  window.addEventListener("scroll", function(){
    var windowTop = $(window).scrollTop();
    var closest = getClosest(windowTop, bottomOffsets);
    
    if(currentOffset != closest){
      var data = bottomOffsetsUrls[closest];
      updating_url = true;

      window.history.pushState({"pageTitle":data.title}, "", data.url); 
      document.title = data.title;
      currentOffset = closest;
      //ga('send', 'pageview');
    }
  });

  if(iOS){
    updating_url = true;
  }

  $(window).on('popstate', function(e) {
     if(updating_url == false){
        window.history.pushState({"pageTitle":""},"", prev); 
        window.location.href = prev;
     }
  });

  function gaTrack(path, title) {
    var relative_url = path.replace(window.location.origin, '');
    ga('set', { page: relative_url, title: title });
    ga('send', 'pageview');
  }

  function loadNewPost(){ 
    var loadNext = isScrolledIntoView(load_more);
    if(loadNext === true && doing_ajax === false){

      doing_ajax  = true;
      $('.loading-gif').show();
      $.ajax({
        'url':'/wp-admin/admin-ajax.php',
        'method':'post',
        'data':{'action':'getNextPost', 'exclude':displayed_posts.join(',')}
      }).done(function(data){
        //Save the URLs in order to change back on scroll up

        if(data.title != null){
          var offset = getBottomOffset('#content-sidebar-right');
          bottomOffsetsUrls[offset] = {url:data.url, title:data.title, id:data.id};
          bottomOffsets.push(offset);
          ///
          
          data.content = $(data.content);

          $('.load-content-posts').append(data.content);

           //Track the pageview
          gaTrack(data.url, data.title);
          ///////////////////////////

          doing_ajax = false;
          displayed_posts.push( data.id );

          jQuery.ajax({
            'url':'/wp-admin/admin-ajax.php',
            'method':'get',
            'data':{'action':'postviews_updated', 'postviews_id':data.id}
          });

        }else{
          displayed_posts = [];
          doing_ajax = false;
          loadNewPost();
        }

        $('.loading-gif').hide();
      });
    }
  }

  function isScrolledIntoView(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    if(!$elem.is(':visible'))
        return;

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
  }

  function getBottomOffset(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return elemBottom;
  } 

  function getClosest(num, arr)
  {
    var current = arr[0];
    for(i in arr){
      if(Math.abs(num-arr[i]) < Math.abs(num-current)){
        current = arr[i];
      }
    }
    return current;
  }

  jQuery('.read-more-button a').click(function(e){
    e.preventDefault();

    jQuery('.post-section-separator').fadeOut();
    jQuery('.read-more-layer').fadeOut();
    jQuery('#load-content').addClass('visible');
    jQuery('.main-row-margin-top').addClass('full-view');

    if(typeof ga != 'undefined'){
      ga('send', 'event', 'Articles', 'view', 'Read More Click');
    }
  });

})(jQuery);
</script>
</div>
</div>

<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
</div>
<div class="col-md-3">
</div>
<div class="col-md-4">
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright © 2019 Babcox Media, Inc. All Rights Reserved </div>
<div class="col-md-6">
<div class="footer-menu">
<ul id="menu-footer-menu" class=""><li id="menu-item-133744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133744"><a href="https://www.tomorrowstechnician.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="social-icons pull-right">
<a href="http://www.facebook.com/TomorrowsTechnicianMag" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/2morrowsTech" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://www.youtube.com/tomorrowstechnician" title="" data-original-title="Youtube" target="_blank"><i class="fa fa-youtube"></i></a><a href="https://www.linkedin.com/company/24428856/" title="" data-original-title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/tomorrows_technician/" title="" data-original-title="Instagram" target="_blank"><i class="fa fa-instagram"></i></a><a href="/rss" title="" data-original-title="RSS" target="_blank"><i class="fa fa-rss"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>

</div>
<div class="mobile-overlay" id="mobile-overlay"></div>

<nav id="mobile-nav" class="mm-menu mm-offcanvas mm-vertical mm-theme-dark">
<div class="mm-panels mm-vertical">
<div class="mm-vertical mm-panel mm-opened mm-current" id="mm-1">
<ul id="menu-new-main-menu-1" class=""><li class="t2-automotive menu-item menu-item-type-post_type menu-item-object-page menu-item-143301"><a href="https://www.tomorrowstechnician.com/automotive/">Automotive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152321"><a href="https://www.tomorrowstechnician.com/original-video/">Original Video</a></li>
<li class="t2-career menu-item menu-item-type-post_type menu-item-object-page menu-item-139327"><a href="https://www.tomorrowstechnician.com/career/">Career</a></li>
<li class="t2-lifestyle menu-item menu-item-type-post_type menu-item-object-page menu-item-139328"><a href="https://www.tomorrowstechnician.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150111"><a href="https://www.tomorrowstechnician.com/tomorrows-tech-school-of-the-year/">School of the Year</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147093"><a href="https://www.tomorrowstechnician.com/magazine-archive/">Magazine Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146406"><a href="https://www.tomorrowstechnician.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146279"><a href="http://www.babcox.com/brand-page/tomorrows-tech">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146280"><a href="https://www.tomorrowstechnician.com/suscribe-to-tomorrows-tech-magazine/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146281"><a href="https://www.tomorrowstechnician.com/contact/">Contact</a></li>
</ul> <div class="mobile-nav-footer">
<aside id="text-43" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741173,	// Page : TomorrowsTechnician/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97809&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
</div>
</nav>
<div class="high-impact-ads">
<aside id="text-41" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741175,	// Page : TomorrowsTechnician/high-impact-ros
		formatId: 	40145,	// Format : Floor Ad 950x250
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741175,	// Page : TomorrowsTechnician/high-impact-ros
		formatId: 	39540,	// Format : Interstitial 500x500
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		97809,	// 
		pageId:		741175,	// Page : TomorrowsTechnician/high-impact-ros
		formatId: 	40142,	// Format : Sidekick 1x1
		target:		''	// Targeting
	});
</script></div>
</aside></div>
<script type="text/javascript">
            var ajaxurl = "https://www.tomorrowstechnician.com/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "https://s19533.pcdn.co/wp-content/plugins/inpost-gallery/";
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
        </script>

<script type="text/javascript">
var sbiajaxurl = "https://www.tomorrowstechnician.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tomorrowstechnician.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tomorrowstechnician"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"152492 https:\/\/www.tomorrowstechnician.com\/?p=152492","disqusShortname":"tomorrowstechnician","disqusTitle":"DENSO Partners With B.R.A.K.E.S Teen Defensive Driving Program","disqusUrl":"https:\/\/www.tomorrowstechnician.com\/denso-partners-with-b-r-a-k-e-s-teen-defensive-driving-program\/","postId":"152492"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/comment-reply.min.js?ver=95af4368b34caae7aba37707e292961d'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/themes/admag/js/jquery.simplemodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-includes/js/wp-embed.min.js?ver=95af4368b34caae7aba37707e292961d'></script>
<script type='text/javascript' src='https://s19533.pcdn.co/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=95af4368b34caae7aba37707e292961d'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=95af4368b34caae7aba37707e292961d'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=95af4368b34caae7aba37707e292961d'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","LinkedIn","Pinterest","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
<script>
!function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
r.invoke.apply(r,arguments):r.queue.push(arguments)},
r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
f.FeathrBoomerang=r;var g=e.createElement(a),
h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
g.async=!0,g.src=t,h.appendChild(g)}
}(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

feathr("fly", "587e77177c1fea20c28a89ce");
feathr("sprinkle", "page_view");
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"268000211","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":979,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>